Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 23

Hybrid View

  1. #1
    ROG Enthusiast Array
    Join Date
    Oct 2014
    Reputation
    10
    Posts
    25

    G751 Keyboard Backlighting Timeout

    Howdy all! I've had my G751JT for a while now and am loving it. One thing that I haven't been able to find an answer to yet is how to disable the timeout on the keyboard backlighting. My searches return all kinds of info for the same thing for older modes like the G750, but most of those have to do with reverting to a specific version of the ATK drivers, but that version is really old and that doesn't seem like the right answer. Is there some way to force the keyboard backlighting to stay on without activity?

    Thanks!

  2. #2
    ROG Guru: Orange Belt Array DeltaActual's Avatar
    Join Date
    Dec 2011
    Reputation
    34
    Posts
    357

    up1234567890
    GL704GW

  3. #3
    NOT YOU Array Joystick's Avatar
    Join Date
    Feb 2013
    Reputation
    10
    Posts
    67

    I can be totally wrong, but I think there must be something in Windows' register to remember if you chose to activate, or deactivate, backlit keys,maybe it's a value for a counter. Try exporting big chunks of your register, (de)activating backlit keys, exporting again, comparing files with a file comparison tool. You should find an answer in less than a minute.

  4. #4
    New ROGer Array 1DJR1ck PC Specs
    1DJR1ck PC Specs
    Laptop (Model)G751JT-DH72
    MotherboardP8Z77-M Pro
    Processori7-377OK@3.50
    Memory (part number)SUPERTALENT 02 16g
    Graphics Card #1GeForce GTX 660
    Sound CardRealTek
    MonitorDell 2407 WFP-HC
    Storage #1HYNIX HFS128G
    Storage #2WDC WD2002FAEX X 4
    CPU CoolerStock
    CasePC Design Lab Qmicra v2
    Power SupplyPC Power and Cooling S75QB
    Keyboard Locitech K400
    Mouse Logitech M570
    OS Win 7
    Network RouterLinksys EA 4500

    Join Date
    Dec 2014
    Reputation
    10
    Posts
    2

    I would also like to know how to keep the keyboard lights on, all the time. Just got my G751JT last week. Thanks

  5. #5
    ROG Enthusiast Array
    Join Date
    Oct 2014
    Reputation
    10
    Posts
    62

    Thanks Ary-Aman it works but instead of 1 year i just config it to 1 hour (3600 sec = 0x00000e10) Cheers!!

  6. #6
    ROG Guru: White Belt Array
    Join Date
    Dec 2014
    Reputation
    10
    Posts
    86

    Same here, would be nice to have the option to make the keyboard lights stay on, all the time.

  7. #7
    New ROGer Array
    Join Date
    Dec 2014
    Reputation
    10
    Posts
    1

    Quote Originally Posted by RogueNote View Post
    Same here, would be nice to have the option to make the keyboard lights stay on, all the time.

    Hello Folks,

    on my G751JY i changed the following value in the registry

    HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\ASUS\ATK Package\TurnOffKeybdLight

    to hex 1e13380 (dec 31536000) which equals to 1 year of backlighting. For me it's enough time.

    Kind regards

  8. #8
    ROG Enthusiast Array
    Join Date
    Nov 2014
    Reputation
    10
    Posts
    52

    Quote Originally Posted by Ary-Aman View Post
    Hello Folks,

    on my G751JY i changed the following value in the registry

    HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\ASUS\ATK Package\TurnOffKeybdLight

    to hex 1e13380 (dec 31536000) which equals to 1 year of backlighting. For me it's enough time.

    Kind regards
    Awesome! I'll give this a try. Thanks for sharing

  9. #9
    ROG Member Array
    Join Date
    Dec 2014
    Reputation
    10
    Posts
    14

    Hello,
    Maybe you need replace a keyboard.
    I found a backlight keyboard, but with palm rest: http://www.aliexpress.com/store/prod...269620940.html
    You can contact them to check the message.
    Hope that will helpful to you!

  10. #10
    ROG Member Array
    Join Date
    Apr 2016
    Reputation
    10
    Posts
    8

    It worked

    Quote Originally Posted by Ary-Aman View Post
    Hello Folks,

    on my G751JY i changed the following value in the registry

    HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\ASUS\ATK Package\TurnOffKeybdLight

    to hex 1e13380 (dec 31536000) which equals to 1 year of backlighting. For me it's enough time.

    Kind regards
    It worked! Thank you so much buddy
    ASUS RoG GL552VW-CN430T
    Intel i7 6300HQ
    16 GiB DDR4
    128 GiB SSD + 1 TiB 7200 RPM HDD
    NVIDIS 960M 4 GiB
    Windows 10 64-bit

Page 1 of 3 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •