Results 1 to 7 of 7
  1. #1
    ROG Enthusiast Array
    Join Date
    Dec 2014
    Reputation
    10
    Posts
    40

    Help! loss of brightness control after sleep

    Im having an issue with my g751jy laptop. when i wake my computer up from sleep (opening the lid) i can no longer adjust my brightness on the screen. Even if i go into power options and physically move the slider over it snaps back to wherever it was originally. When i use the fn keys the animation of brightness up or down the popup animation works but has no effect. the keyboard brightness and sound both work fine even turning the display off and on works. i am running windows 7 have have tried windows 7, 8 and 8.1's atk driver package. the only thing that will fix the issue if i do a complete restart. but if i close the lid and sleep then wake it up the functionality is gone. i can acutally use a 3rd party program like desktop lighter to adjust the brightness sort of.

    Some of these issues may be due to the fact im running windows 7 instead of the pre installed 8.1 but any help would be greatly appriciated
    for everything else i updated the bios to the latest, same with the nvidia, chipset, sound and other drivers. i also installed a 1tb crucial ssd so thats a change from stock but the issue also happened on the original m.2 ssd

  2. #2
    ROG Guru: Platinum Belt Array hmscott PC Specs
    hmscott PC Specs
    Laptop (Model)Asus G750JH-DB71 (legacy)
    MotherboardAsus G750JH Intel HM87
    ProcessorIntel i7-4700HQ XTU Cores 36x/35x/34x/34x Cache 36x -50mV undervolt
    Memory (part number)Hyundai Electronics HMT41GS6AFR8A-PB 1.35v DDR3L-1600MHz
    Graphics Card #1Nvidia 780m Asus GPU Tweak OC 932mhz/6300mhz
    Sound CardRealtek v6.0.1.7469 driver
    MonitorAUO B173HW02 V1 Custom Refresh 85hz
    Storage #1RAID0 2x M.2 SATA Crucial MX200 512GB CT500MX200SSD6
    Storage #2Crucial 512GB 2.5" MX200 CT500MX200SSD1
    Power Supply230w AC Power Adapter 19.5v
    Keyboard Logitech k400 Wireless KB/Trackpad
    Headset Sony MDR-XB500 Wired and Sennheiser RS-220 Wireless TOSLINK
    OS Windows 8.1 + 8 Linux VM's + Windows 10 Technical Preview
    Network RouterAsus RT-AC68U DLINK DIR-655

    Join Date
    Jun 2013
    Reputation
    44
    Posts
    5,357

    Quote Originally Posted by Boom_austin View Post
    Im having an issue with my g751jy laptop. when i wake my computer up from sleep (opening the lid) i can no longer adjust my brightness on the screen. Even if i go into power options and physically move the slider over it snaps back to wherever it was originally. When i use the fn keys the animation of brightness up or down the popup animation works but has no effect. the keyboard brightness and sound both work fine even turning the display off and on works. i am running windows 7 have have tried windows 7, 8 and 8.1's atk driver package. the only thing that will fix the issue if i do a complete restart. but if i close the lid and sleep then wake it up the functionality is gone. i can acutally use a 3rd party program like desktop lighter to adjust the brightness sort of.

    Some of these issues may be due to the fact im running windows 7 instead of the pre installed 8.1 but any help would be greatly appriciated
    for everything else i updated the bios to the latest, same with the nvidia, chipset, sound and other drivers. i also installed a 1tb crucial ssd so thats a change from stock but the issue also happened on the original m.2 ssd
    Boom_austin, it looks like this problem has been around for a long time, with no solution I have found so far, and now that I read this paragraph I recall the problem myself. Try this work around:

    https://social.technet.microsoft.com...bernate-broken

    "Many people having problems with the brightness control (doesnt work) when you resume your notebook from sleep/hibernate. I noticed that the problem only occurs if
    you set the action (sleep/hibernate) for when you closing the lid. But if you set the sleep/hibernate action for the powerbutton, the brightness works fine on resume."

    And, this one was my first thought, but it takes steps after waking up, the first method shouldn't

    "This usually works for me when the brightness setting gets stuck in the min/max settings:

    Hit Windows key and start typing Device Manager. Go to Device Manager -> expand display adapters -> right click on the child, click "Disable". Once the screen reloads, right click and click on "Enable"."

    And, then there is this one to try:

    "Simply close the lid. Open it again and ur problem is solved."

    Please come back and let us know how it works out for you

  3. #3
    ROG Enthusiast Array
    Join Date
    Dec 2014
    Reputation
    10
    Posts
    40

    Thanks for the reply hmscott. i tried your little work around with the power button and closing the lid. unfortunately that actually didn't help at all with the problem.
    I have heard horror storied about disabling your display driver in device manager where the screen goes black and stays that way and the computer is essentially bricked. so im heasatent to try that but thank you for the suggestion
    even if i go into start then sleep or hibernate the problem still occurs.

  4. #4
    ROG Guru: Platinum Belt Array hmscott PC Specs
    hmscott PC Specs
    Laptop (Model)Asus G750JH-DB71 (legacy)
    MotherboardAsus G750JH Intel HM87
    ProcessorIntel i7-4700HQ XTU Cores 36x/35x/34x/34x Cache 36x -50mV undervolt
    Memory (part number)Hyundai Electronics HMT41GS6AFR8A-PB 1.35v DDR3L-1600MHz
    Graphics Card #1Nvidia 780m Asus GPU Tweak OC 932mhz/6300mhz
    Sound CardRealtek v6.0.1.7469 driver
    MonitorAUO B173HW02 V1 Custom Refresh 85hz
    Storage #1RAID0 2x M.2 SATA Crucial MX200 512GB CT500MX200SSD6
    Storage #2Crucial 512GB 2.5" MX200 CT500MX200SSD1
    Power Supply230w AC Power Adapter 19.5v
    Keyboard Logitech k400 Wireless KB/Trackpad
    Headset Sony MDR-XB500 Wired and Sennheiser RS-220 Wireless TOSLINK
    OS Windows 8.1 + 8 Linux VM's + Windows 10 Technical Preview
    Network RouterAsus RT-AC68U DLINK DIR-655

    Join Date
    Jun 2013
    Reputation
    44
    Posts
    5,357

    Quote Originally Posted by Boom_austin View Post
    Thanks for the reply hmscott. i tried your little work around with the power button and closing the lid. unfortunately that actually didn't help at all with the problem.
    I have heard horror storied about disabling your display driver in device manager where the screen goes black and stays that way and the computer is essentially bricked. so im heasatent to try that but thank you for the suggestion
    even if i go into start then sleep or hibernate the problem still occurs.
    Boom_austin, those aren't my workarounds, but I have used them before, and you can find those and more at that URL, and here are a few more to check out:

    https://www.google.com/search?q=wind...utf-8&oe=utf-8

    Disabling and enabling an interface via Device Manager is normal debugging behavior, you won't brick your laptop. If you are concerned about it, hook up an external monitor first, so you can get back into the Device Manager should the built in display "go black"

    Just for you, I did it myself, and the screen blanked and came back after disabling, and the same for enabling.

    Click image for larger version. 

Name:	g750jh disabled display adapter - built in display still working.JPG 
Views:	0 
Size:	65.6 KB 
ID:	44199

    Click image for larger version. 

Name:	g750jh enabled display adapter - built in display still working.JPG 
Views:	28 
Size:	66.1 KB 
ID:	44200

    I think you need to disable the Power Button Sleep action before trying to invoke Sleep from menu... or did you already try that?

    Good luck

  5. #5
    ROG Enthusiast Array
    Join Date
    Dec 2014
    Reputation
    10
    Posts
    40

    thanks for the help i tried everything including disabling the gpu and nothing solves mine other than a restart if you come across anything new please comment maybe we will get it figured out someday

  6. #6
    ROG Guru: Platinum Belt Array hmscott PC Specs
    hmscott PC Specs
    Laptop (Model)Asus G750JH-DB71 (legacy)
    MotherboardAsus G750JH Intel HM87
    ProcessorIntel i7-4700HQ XTU Cores 36x/35x/34x/34x Cache 36x -50mV undervolt
    Memory (part number)Hyundai Electronics HMT41GS6AFR8A-PB 1.35v DDR3L-1600MHz
    Graphics Card #1Nvidia 780m Asus GPU Tweak OC 932mhz/6300mhz
    Sound CardRealtek v6.0.1.7469 driver
    MonitorAUO B173HW02 V1 Custom Refresh 85hz
    Storage #1RAID0 2x M.2 SATA Crucial MX200 512GB CT500MX200SSD6
    Storage #2Crucial 512GB 2.5" MX200 CT500MX200SSD1
    Power Supply230w AC Power Adapter 19.5v
    Keyboard Logitech k400 Wireless KB/Trackpad
    Headset Sony MDR-XB500 Wired and Sennheiser RS-220 Wireless TOSLINK
    OS Windows 8.1 + 8 Linux VM's + Windows 10 Technical Preview
    Network RouterAsus RT-AC68U DLINK DIR-655

    Join Date
    Jun 2013
    Reputation
    44
    Posts
    5,357

    Quote Originally Posted by Boom_austin View Post
    thanks for the help i tried everything including disabling the gpu and nothing solves mine other than a restart if you come across anything new please comment maybe we will get it figured out someday
    Boom_austin, I think my last fix suggestion is the worst, go back to Windows 8.1

  7. #7
    ROG Enthusiast Array
    Join Date
    Dec 2014
    Reputation
    10
    Posts
    40

    hahahaha funny guy :P thats not happening :P. maybe when windows 10 comes out i will upgrade. i tried the beta release and its a major improvement over 8.1

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •