Results 1 to 4 of 4
  1. #1
    ROG Enthusiast Array
    Join Date
    Feb 2013
    Reputation
    10
    Posts
    45

    Corsair H100i help

    i am running a corsair h100i on a intel i7 2600k and it is all set up and running good but the coolent temp has been staying about 1/2 of the cpu temp example cpu is running at 60 deges Celsius and the coolent will be at about 30-35 any idea why this is happening the thermal past is make a good seal with the cpu any on have any ideas and it is running corsair link

  2. #2
    ROG Enthusiast Array chevy350 PC Specs
    chevy350 PC Specs
    MotherboardAsus ROG Strix X470-F
    Processor2700
    Memory (part number)Corsair Vengeance LPX 2666
    Graphics Card #1XFX RX580
    Graphics Card #2Zotac GTX 550Ti
    MonitorAcer KG240 & AOC S24D300
    Storage #1OCZ RD400
    Storage #2Samsung 950 Pro 256Gb
    CPU CoolerKraken X62
    Case750D
    Power SupplySeaSonic Platinum 860W
    Keyboard Razer Black Widow
    Mouse J-Tech Digital Verticle Mouse
    Headset Arctis 7
    Mouse Pad Corsair
    Headset/Speakers Corsair 1500
    OS Win 10 x64
    chevy350's Avatar
    Join Date
    Jan 2012
    Reputation
    10
    Posts
    67

    Is your pump running at 100%?
    AMD 2700, Asus ROG Strix X470-F, Samsung 2133@3200 (4gbx4), XFX R9 390X, NZXT Kraken X62, Corsair 750D, SeaSonic 860W, Samsung 950 Pro 256Gb, 2 Intel 520 120Gb SSD

  3. #3
    ROG Enthusiast Array
    Join Date
    Feb 2013
    Reputation
    10
    Posts
    45

    yes

  4. #4
    ROG Enthusiast Array chevy350 PC Specs
    chevy350 PC Specs
    MotherboardAsus ROG Strix X470-F
    Processor2700
    Memory (part number)Corsair Vengeance LPX 2666
    Graphics Card #1XFX RX580
    Graphics Card #2Zotac GTX 550Ti
    MonitorAcer KG240 & AOC S24D300
    Storage #1OCZ RD400
    Storage #2Samsung 950 Pro 256Gb
    CPU CoolerKraken X62
    Case750D
    Power SupplySeaSonic Platinum 860W
    Keyboard Razer Black Widow
    Mouse J-Tech Digital Verticle Mouse
    Headset Arctis 7
    Mouse Pad Corsair
    Headset/Speakers Corsair 1500
    OS Win 10 x64
    chevy350's Avatar
    Join Date
    Jan 2012
    Reputation
    10
    Posts
    67

    Are you rrunning any overclock or constant voltage? Maybe an air bubble, is the rad mounted above, beside or below the pump?
    AMD 2700, Asus ROG Strix X470-F, Samsung 2133@3200 (4gbx4), XFX R9 390X, NZXT Kraken X62, Corsair 750D, SeaSonic 860W, Samsung 950 Pro 256Gb, 2 Intel 520 120Gb SSD

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •