Results 1 to 3 of 3
  1. #1
    New ROGer Array
    Join Date
    Dec 2014
    Reputation
    10
    Posts
    2

    Question VT-D missing Asus Rampage IV Formula Bios 4901

    Hey,
    I am trying to use the VT-D technology for Hyper-V VMs but even after the Update to the latest Bios I can't find the VT-D option in the Bios. I already read that Asus had troubles to support VT-D for IB-E on previous Bios versions but according to this post http://rog.asus.com/forum/showthread...-boards/page16 it has been implemented.
    My CPU is a 4930k.

    Can someone tell me what steps I have to do to enable VT-D.
    Thanks in advance

    Franz

  2. #2
    New ROGer Array
    Join Date
    Dec 2014
    Reputation
    10
    Posts
    1

    If it's not displayed under (Advanced/System Agent Configuration), have you checked that Intel Virtualization Technology is enabled under (Advanced/CPU Configuration)?

    I have both the i7 4930k and the Rampage IV Formula w/ bios version 4901 (previously 4601), and I can confirm that Intel (R) VT-d is displayed and working (on Ubuntu 14.04 & CentOS 7 w/ KVM :3).
    Last edited by D3RGPS31; 12-17-2014 at 11:30 PM. Reason: Legit reasons.

  3. #3
    New ROGer Array
    Join Date
    Dec 2014
    Reputation
    10
    Posts
    2

    I found it Advanced -> System-Agent ->VT-D. Thanks for reply

    Greetings.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •