Results 1 to 6 of 6
  1. #1
    ROG Guru: White Belt Array
    Join Date
    Dec 2014
    Reputation
    10
    Posts
    113

    CPUID HWMonitor not showing My GPU temps.

    Hi there guys I have Asus G750JS. HWMonitor not showing my GPU temp can someone tell me how to make it show GPU temp?

  2. #2
    ROG Enthusiast Array
    Join Date
    Jan 2013
    Reputation
    10
    Posts
    34

    That's really strange. I also have CPUID HWMonitor (v. 1.21 - Pro version) installed on my ROG notebook (G75VX) and it shows the GPU temp all right. By the way it doesn't matter whether one is using the Pro or non-Pro version - the readings are the same.
    The only annoyance with this tool is that it only shows the CPU fan RPM and I can't find a way to make it show any GPU fan info.

  3. #3
    ROG Guru: White Belt Array
    Join Date
    Dec 2014
    Reputation
    10
    Posts
    113

    maybe HWMonitor update will solve the issue.

  4. #4
    ROG Guru: Brown Belt Array GottiBoi55's Avatar
    Join Date
    Dec 2011
    Reputation
    22
    Posts
    1,117

    Quote Originally Posted by amirzubair80 View Post
    Hi there guys I have Asus G750JS. HWMonitor not showing my GPU temp can someone tell me how to make it show GPU temp?
    The reason your not seeing GPU temps is most likely due to the GTX-870m GFX card, Asus has the Nvidia Optimus enabled on the card.
    The only problem most have with the way Asus has Opitmus enabled, there's no way to disable the option in the BIOS.
    Most other manufactures (Alienware for one) will give the disable option in the BIOS.
    You will only see GPU temps when the graphics switches over from the onboard Intel 4600 to the GTX-870m card.
    I myself see this on my JZ model, you will need to reopen HWMonitor once you start a game, or any program that uses the GTX-870n card.
    Once you reopen HWMonitor you should see GPU temps then.
    Hope this helps my friend.
    GottiBoi55
    Asus
    G750JZ-DS71 Windows 10 Pro (x64)
    Intel® Core™ i7 4700HQ (2.40GHz)
    Samsung
    24GB Memory DDR3 1600 MHz SDRAM
    SanDisk
    M.2 SSD 2x128GB in Raid 0 / WD-HGST-1TB HDD 7500-RPM
    NVIDIA® GeForce® GTX 880M 4 GB GDDR5 VRAM
    Second Monitor: Shar
    p Aquos 32"

  5. #5
    ROG Guru: White Belt Array
    Join Date
    Dec 2014
    Reputation
    10
    Posts
    113

    Quote Originally Posted by GottiBoi55 View Post
    The reason your not seeing GPU temps is most likely due to the GTX-870m GFX card, Asus has the Nvidia Optimus enabled on the card.
    The only problem most have with the way Asus has Opitmus enabled, there's no way to disable the option in the BIOS.
    Most other manufactures (Alienware for one) will give the disable option in the BIOS.
    You will only see GPU temps when the graphics switches over from the onboard Intel 4600 to the GTX-870m card.
    I myself see this on my JZ model, you will need to reopen HWMonitor once you start a game, or any program that uses the GTX-870n card.
    Once you reopen HWMonitor you should see GPU temps then.
    Hope this helps my friend.
    Yes i got to the same conclusion after installing HWiNFO. There was option in settings to wakup nvidia when the program starts. So i thought this must be because of switching of gpus. Thanks for clearing up.

  6. #6
    ROG Guru: Brown Belt Array GottiBoi55's Avatar
    Join Date
    Dec 2011
    Reputation
    22
    Posts
    1,117

    Quote Originally Posted by amirzubair80 View Post
    Yes i got to the same conclusion after installing HWiNFO. There was option in settings to wakup nvidia when the program starts. So i thought this must be because of switching of gpus. Thanks for clearing up.
    You welcome, I also will get the same results when using GPU-Z.
    GPU-Z will not show temps if the Nvidia card is not awake, once my GTX-880M is awake temps will show up.
    But the same results as HWiNFO64, I will need to reopen GPU-Z for temps to appear.
    Well, glad I could clear this issue up for you my friend.
    GottiBoi55
    Asus
    G750JZ-DS71 Windows 10 Pro (x64)
    Intel® Core™ i7 4700HQ (2.40GHz)
    Samsung
    24GB Memory DDR3 1600 MHz SDRAM
    SanDisk
    M.2 SSD 2x128GB in Raid 0 / WD-HGST-1TB HDD 7500-RPM
    NVIDIA® GeForce® GTX 880M 4 GB GDDR5 VRAM
    Second Monitor: Shar
    p Aquos 32"

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •