Page 5 of 5 FirstFirst ... 3 4 5
Results 41 to 42 of 42
  1. #41
    New ROGer Array
    Join Date
    Dec 2015
    Reputation
    10
    Posts
    4

    Quote Originally Posted by habbich View Post
    Anyone tried the link? Does it work?
    I already got a 2nd RVE replacement...just installed it and got the same issue which was the reason for replacement. Does not work. with any of my USB pen drives. Those do work on other USB ports (even with the USB3.1 PCIe card) though.
    Are the two USB ports next to the ETH wired to another controller?
    The LEDs go on when I insert the pen drive, it just goes undetected by the OS.
    Hi,
    I had the same problem and know it works with that firmware update.
    thanks a lot vmanuelgm.

  2. #42
    ROG Enthusiast Array Szaquak PC Specs
    Szaquak PC Specs
    MotherboardASUS Rampage V Extreme
    ProcessorIntel i7 5820K
    Memory (part number)Geil CL16-16-16 D4-3000 [16GB]
    Graphics Card #1ASUS GeForce 750
    Graphics Card #2XFX R9 280X
    Graphics Card #3XFX R9 280X
    Sound Cardintegral
    MonitorDell U2410
    Storage #1RevoDrive X2
    Storage #2some HDD
    CPU CoolerProlimatech Armageddon
    CaseThermaltake Armor+
    Power Supplybe quiet! Dark power Pro 1200 W
    Keyboard Logitech G15
    Mouse Logitech G5
    Headset Creative Aurvana Live!
    OS Windows 7 x64
    Network RouterASUS WL-500W

    Join Date
    Jan 2015
    Reputation
    10
    Posts
    74

    Hmmm,

    In My case flash update successfully, but port still doesn't work
    I use this ports to charge only

Page 5 of 5 FirstFirst ... 3 4 5

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •