Results 1 to 4 of 4

Hybrid View

  1. #1
    New ROGer Array
    Join Date
    Jul 2014

    M7H XMP issues with DDR3-2133

    Okay, so i'm going to put it all out there, but be gentle with me... I'm fairly new to all of this.

    My system setup is:
    Mobo: Maximus VII Hero - Bios 1104
    CPU: Intel 4790K
    GPU: EVGA GeForce GTX780Ti
    RAM: 16GB Corsair Vengeance DDR 2133 See it on Amazon

    At this point in time I don't think it would have anything to do with any of my other peripherals so i'm not going to list them unless someone thinks that it may be necessary.

    The issue is that it seems my M7H will not correctly enable XMP, and can detect that it should be running 2133, but every indicator after that is that my ram is running at 1066MHz or less.

    Here are some system info screens along with my BIOS configuration at boot:

    Click image for larger version. 

Name:	BIOS Setup.jpg 
Views:	8 
Size:	174.4 KB 
ID:	44646
    Click image for larger version. 

Name:	AI Suite RAM Info.jpg 
Views:	2 
Size:	133.4 KB 
ID:	44647

    Also, my sticks ARE on the list of compatible RAM.

    I've tried adjusting the timings, although I've only tried adjusting RAS / CAS / Etc and booting, setting back to default and booting, enabling XMP and booting.... but I haven't gone deep into trying to tweak. Anyone reading this post can probably tell that I don't understand enough about RAM yet to mess with this. No matter what I put, XMP, Auto, Manual, I keep getting the same or very similar results.

    My question is, what am I missing? Is this a hardware issue or am I just totally messing up something super simple? Appreciate any and all help...
    Last edited by Kendall; 12-26-2014 at 06:09 PM. Reason: More Info

  2. #2
    ROG Guru: White Belt Array Sparax PC Specs
    Sparax PC Specs
    MotherboardAsus Maximus Hero VII
    ProcessorIntel Core i7 4790K
    Memory (part number)16GB Corsair Vengeance Pro 2400 MHz (CMY16GX3M2A2400C11R)
    Graphics Card #1Nvidia GTX 560Ti
    MonitorSamsung S24C450
    Storage #1120GB Corsair Force 3 SSD
    Storage #22TB Western Digital Caviar Black
    CPU CoolerCorsair H100i
    CaseSilverstone TJ09
    Power SupplyCooler Master 850W
    Keyboard Qpad MK-80
    Mouse Razer Deathadder 2013
    OS Windows 7
    Sparax's Avatar
    Join Date
    Jun 2014

    Hi Kendall

    Don't worry mate there is nothing wrong with your settings or ram

    The system information tool only reports the DRAMs frequency ie: Single Data Rate

    However your running DDR (DOUBLE Data Rate) so that freq is has to be multiplied by 2 to find what frequency the sticks are truly running at so 1066 x 2 = 2132 which is what you should be expecting.

    Hope that clears things up for you

  3. #3
    ROG Guru: Blue Belt Array jab383 PC Specs
    jab383 PC Specs
    Motherboard24/7 rig : Maximus VI Extreme
    Processori7 4790K
    Memory (part number)16GB Mushkin Redline 2400 10-12-12-28 + 16GB Corsair Vengeance 2400 10-12-12-31
    Graphics Card #1AMD Firepro W5000
    Sound CardM6E Supreme FX
    MonitorDell U2413
    Storage #1Kingston SH103S3240G SSD
    Storage #2Seagate ST1000DM003 1TB
    CPU CoolerCustom water loop, Delidded, Liquid Metal TIM
    CaseCoolerMaster HAF XM
    Power SupplyCorsair HX-750
    Keyboard Logitech G710+
    Mouse Logitech M705
    OS Windows 7 64 Pro
    jab383's Avatar
    Join Date
    Feb 2014

    HI Kendall, and welcome

    Sometimes the DDR RAM will be running at the slower rate - 1333 usually - in BIOS when it hasn't had a chance to get into the overclocked speed yet. That often happens when an overclock fails and the BIOS resets after the blue screen. In that case, RAM clock is 667.

    After BIOS gets a chance to boot up all the way, monitors in the OS will show full speed 2133 - clock rate 1066.


  4. #4
    New ROGer Array
    Join Date
    Jul 2014

    Thank you guys... I can stop freaking out now. I'm sure my BIOS is even more thankful than I. No more tweaking!

    Or was it just the start?

    Merry Holidays!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts