Page 6 of 9 FirstFirst ... 4 5 6 7 8 ... LastLast
Results 51 to 60 of 81
  1. #51
    ROG Enthusiast Array
    Join Date
    Dec 2014
    Reputation
    10
    Posts
    45

    No show. I refuse to think I have a bad card. I've come too far. LEt me put in a different slot for giggles and see what happens.

  2. #52
    Moderator Array Nate152 PC Specs
    Nate152 PC Specs
    MotherboardROG Maximus IX Code
    Processori7-7700k 5.2GHz Delidded
    Memory (part number)16GB G.Skill Trident Z 4000MHz 16-16-16-39-2T
    Graphics Card #1Titan Xp - EKFC waterblock
    Graphics Card #2Titan Xp
    Sound CardROG SupremeFX 2015
    MonitorHP ZR30w
    Storage #1Toshiba OCZ VX500 256GB
    CPU CoolerSwiftech Apogee GTZ
    CaseThermaltake Armor+ VH6000
    Power SupplyPC Power & Cooling Turbo Cool 1200w
    Keyboard Cyberpower Skorpion K2
    Mouse Logitech G500
    Headset Sennheiser HD6XX / Modmic 5
    OS Windows 10 Home 64 bit
    Accessory #1 Asus optical drive
    Accessory #2 Koolance ERM-2K3U
    Nate152's Avatar
    Join Date
    Feb 2013
    Reputation
    308
    Posts
    16,353

    All right

    You're getting it narrowed down now.

    To where you are now I'm thinking gpu or motherboard.

    You shouldn't have to change it from igpu to pcie graphics, it's set to auto by default and will detect it by just connecting it, be sure to disconnect the hdmi cable of course.

  3. #53
    ROG Enthusiast Array
    Join Date
    Dec 2014
    Reputation
    10
    Posts
    45

    Also, where in the bios will the card show up if the bios sees it? same advance tab?

  4. #54
    Moderator Array Nate152 PC Specs
    Nate152 PC Specs
    MotherboardROG Maximus IX Code
    Processori7-7700k 5.2GHz Delidded
    Memory (part number)16GB G.Skill Trident Z 4000MHz 16-16-16-39-2T
    Graphics Card #1Titan Xp - EKFC waterblock
    Graphics Card #2Titan Xp
    Sound CardROG SupremeFX 2015
    MonitorHP ZR30w
    Storage #1Toshiba OCZ VX500 256GB
    CPU CoolerSwiftech Apogee GTZ
    CaseThermaltake Armor+ VH6000
    Power SupplyPC Power & Cooling Turbo Cool 1200w
    Keyboard Cyberpower Skorpion K2
    Mouse Logitech G500
    Headset Sennheiser HD6XX / Modmic 5
    OS Windows 10 Home 64 bit
    Accessory #1 Asus optical drive
    Accessory #2 Koolance ERM-2K3U
    Nate152's Avatar
    Join Date
    Feb 2013
    Reputation
    308
    Posts
    16,353

    On my board it's in the gpu dimm post, im not sure if you're board has that. Look on the extreme tweaker tab where Digi+ is, if you have gpu dimm post it will be there with that.

    If not I'm not sure where it is but it's in there and yes look around in the advanced tab too.

  5. #55
    ROG Enthusiast Array
    Join Date
    Dec 2014
    Reputation
    10
    Posts
    45

    i have gpu dimm.

    It says PCIe x 16 NA
    and PCI e x8 NA.

    Could it be that there is a driver still missing and that is why card is not seen?

  6. #56
    Moderator Array Nate152 PC Specs
    Nate152 PC Specs
    MotherboardROG Maximus IX Code
    Processori7-7700k 5.2GHz Delidded
    Memory (part number)16GB G.Skill Trident Z 4000MHz 16-16-16-39-2T
    Graphics Card #1Titan Xp - EKFC waterblock
    Graphics Card #2Titan Xp
    Sound CardROG SupremeFX 2015
    MonitorHP ZR30w
    Storage #1Toshiba OCZ VX500 256GB
    CPU CoolerSwiftech Apogee GTZ
    CaseThermaltake Armor+ VH6000
    Power SupplyPC Power & Cooling Turbo Cool 1200w
    Keyboard Cyberpower Skorpion K2
    Mouse Logitech G500
    Headset Sennheiser HD6XX / Modmic 5
    OS Windows 10 Home 64 bit
    Accessory #1 Asus optical drive
    Accessory #2 Koolance ERM-2K3U
    Nate152's Avatar
    Join Date
    Feb 2013
    Reputation
    308
    Posts
    16,353

    No, it should be detecting the card as we speak.

    Install one of your other working gpu's to see if it shows up. If another working gpu doesn't show up, you have a faulty motherboard.

  7. #57
    ROG Enthusiast Array
    Join Date
    Dec 2014
    Reputation
    10
    Posts
    45

    The one that screams..... :/ ?

  8. #58
    ROG Enthusiast Array
    Join Date
    Dec 2014
    Reputation
    10
    Posts
    45

    That card makes the long, high pitched screech.

  9. #59
    Moderator Array Nate152 PC Specs
    Nate152 PC Specs
    MotherboardROG Maximus IX Code
    Processori7-7700k 5.2GHz Delidded
    Memory (part number)16GB G.Skill Trident Z 4000MHz 16-16-16-39-2T
    Graphics Card #1Titan Xp - EKFC waterblock
    Graphics Card #2Titan Xp
    Sound CardROG SupremeFX 2015
    MonitorHP ZR30w
    Storage #1Toshiba OCZ VX500 256GB
    CPU CoolerSwiftech Apogee GTZ
    CaseThermaltake Armor+ VH6000
    Power SupplyPC Power & Cooling Turbo Cool 1200w
    Keyboard Cyberpower Skorpion K2
    Mouse Logitech G500
    Headset Sennheiser HD6XX / Modmic 5
    OS Windows 10 Home 64 bit
    Accessory #1 Asus optical drive
    Accessory #2 Koolance ERM-2K3U
    Nate152's Avatar
    Join Date
    Feb 2013
    Reputation
    308
    Posts
    16,353

    Are you sure it is a working card?

  10. #60
    ROG Enthusiast Array
    Join Date
    Dec 2014
    Reputation
    10
    Posts
    45

    Yes, both cards do it.

    When I put that card in, the fan doesn't even spin. And actually now the whole thing won't boot up with that card. Its a lessor/cheaper card. I have two of those. I tried them both. Both do the weird thing.

Page 6 of 9 FirstFirst ... 4 5 6 7 8 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •