Results 1 to 5 of 5
  1. #1
    ROG Member Array
    Join Date
    Oct 2014
    Reputation
    10
    Posts
    11

    ASUS ARES III Artefacts When Running Unigine Heaven 4.0

    Hi everyone, I recently received my ARES III and have installed in my newly built rig. After installing all of the drivers, I decided to test the ability of the ARES III by running Unigine Heaven 4.0 Benchmark. To my horror, after running it for one minutes, there seems to appear artefacts and the screen freezes. After that, "Display Driver Have Stopped And Successfully Recovered" pops up. This is a new build, with Windows 8.1 freshly installed.

    I don't think it's the temps because the highest temps before it was freezing was 59c... I just hope it's not the card's VRAM... also, there are 6 PCIE-E Led and only 3 is lighting up. Could that be the problem? Is my PSU not enough? Here' is my spec, Please help this n00b guys.

    Intel Core i7 4790K 4.00Ghz
    ASUS ARES III
    ASUS Maximus VII Formula
    Avexir Blitz 16 GB Ram 1600Mhz
    Intel 730 Series SSD x2 (RAID 0)
    WD Red HDD x2 (RAID 1)
    Corsair AX1200i PSU 1200 Watt
    Koolance Exos 2 (For the ASUS ARES III)
    XSPC Raystorm AX240 (For the CPU and MOBO)

    EDIT: There is no artefacts when running in 2d, hd videos, youtube, etc.
    Last edited by kraizer81; 12-30-2014 at 11:13 AM.

  2. #2
    Helium Chilled Array _ PC Specs
    _ PC Specs
    Laptop (Model)G46VW
    MotherboardRampage IV Gene
    ProcessorIntel Core i7-3930K
    Memory (part number)Corsair Dominator Platinum 32GB (CMD32GX3M4A2133C9)
    Graphics Card #1ROG Matrix GTX 780 Ti
    Sound CardROG SupremeFX III
    MonitorASUS VG248QE with GSync mod
    Storage #1Plextor PX-M2 SSD 120GB
    Storage #2G.Skill Phoenix Blade 480GB PCIe SSD
    CPU CoolerCooler Master Seidon 240M
    CaseCooler Master HAF-X
    Power SupplySeasonic X-750
    Keyboard Corsair K90
    Mouse ROG Gladius
    Headset ROG Orion
    OS Windows 8.1 Update 1
    Network RouterASUS RT-AC66U
    _'s Avatar
    Join Date
    Dec 2011
    Reputation
    119
    Posts
    5,750

    3 LEDs is fine. What about other games or 3D programs? Which drivers are you using?

  3. #3
    ROG Member Array
    Join Date
    Oct 2014
    Reputation
    10
    Posts
    11

    Thank you for replying. First, I used the latest driver which is the Omega Driver if I am not mistaken. It produces the artefacts like I mentioned earlier. So I uninstalled it, did a driver sweeper and rebooted. Next, I used the driver from ASUS Support website, I think it was version 14.2 but still the artefacts persist. Funny because 2D is working normally, I am using Furmark and Unigine for testing. Oh, I haven't tried any games yet.

    EDIT: I updated the bios for the ARES III from ASUS site and installed CCC 14.4. Tested Unigine Heaven at Extreme, "Display Driver Have Stopped And Successfully Recovered" pops up again, but there was no more artifacts this time around. So I figured I will try playing Dragon Age Inqusition... 1 Minute into the game, it hard locks. Had to reset to get back to windows. I monitored the GPU and VRM temps, both are very low, 59c and 47c respectively. I don't understand what is going on... please advice guys!
    Last edited by kraizer81; 12-31-2014 at 07:38 AM.

  4. #4
    ROG Member Array
    Join Date
    Oct 2014
    Reputation
    10
    Posts
    11

    After rigorous testing, trials and errors... I've finally pin pointed the problems to my ARES III;

    1) CPU was overclocked too much causing system instability, I assume overclocking also involves the PCI-E bus. Hence the artifacting.
    2) Unigine and Furmark stresses the GPU too much that it causes artifacting even on stock clocks.

    Today, I installed Assassin's Creed Unity, played with the highest settings for hours. No artifacting occured, smooth and free of errors. So, the conclusion is my ARES III is perfecto! Yay! Scared me the last few days. Hope everything is okay with other ARES III owners

  5. #5
    ROG Guru: Yellow Belt Array xarot PC Specs
    xarot PC Specs
    Laptop (Model)Asus GL504GM
    MotherboardAsus Rampage VI Extreme
    Processori9-7980XE
    Memory (part number)Corsair Dominator Platinum 64GB CL16-18-18
    Graphics Card #1Palit RTX2080TI
    Sound CardIntegrated
    MonitorAsus PG279Q
    Storage #1Intel 750 1.2 TB PCIe
    Storage #2Samsung 960 Pro 1 TB
    CPU CoolerEK Supremacy EVO Full Nickel
    CasePhanteks Enthoo Primo
    Power SupplyCorsair AX1500i
    Keyboard Blackstorm Mech RGB
    Mouse Steelseries Rival 310
    Headset Sennheiser HD555
    Mouse Pad Razer Goliathus Extended
    OS Windows 10 x64
    xarot's Avatar
    Join Date
    Oct 2013
    Reputation
    44
    Posts
    182

    My Ares III is fine. I haven't used Heaven though. I played Alien Isolation and Risen 3 through with my card, after I put it back in the box (I became a father and got rid of my WC).
    Gaming: i9-7980XE H2O - Rampage VI Extreme - 64 GB Corsair Dominator Platinum DDR4-3200 - Palit RTX2080TI H2O - Phanteks Enthoo Primo - Corsair AX1500i - Intel 750 1.2 TB - Samsung 960 PRO 1 TB
    HTPC: i7-6950X - X99-M WS - 32 GB G.Skill RipjawsV DDR4-2400 - GTX1070 - Bitfenix Pandora - Corsair AX860 - Intel 750 400 GB + Samsung 1 TB 850 EVO
    All around: i7-9900X H2O - Rampage VI Extreme - 64 GB G.Skill 4000 CL18-19-19-39 - Strix RTX2060 - In Win 101C - Samsung 960 EVO 512 GB

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •