Results 1 to 3 of 3
  1. #1
    New ROGer Array
    Join Date
    Jan 2015
    Reputation
    10
    Posts
    1

    Please Help me. G56 playing game Framerate (FPS) keep dropping

    Hi,

    Yesterday, I had bought this G56J Notebook.
    1) I had upgrade the latest verison for GTX850M driver.
    I install a game "Worldofwarcraft". When I start playing everything is smooth. The Fps is around 60-fps90fps.
    Around 2-5min the Fps drop til 5fps-10fps and lagging my game.

    Please help me to solve this problem.
    Thank you very much...

  2. #2
    ROG Guru: Platinum Belt Array hmscott PC Specs
    hmscott PC Specs
    Laptop (Model)Asus G750JH-DB71 (legacy)
    MotherboardAsus G750JH Intel HM87
    ProcessorIntel i7-4700HQ XTU Cores 36x/35x/34x/34x Cache 36x -50mV undervolt
    Memory (part number)Hyundai Electronics HMT41GS6AFR8A-PB 1.35v DDR3L-1600MHz
    Graphics Card #1Nvidia 780m Asus GPU Tweak OC 932mhz/6300mhz
    Sound CardRealtek v6.0.1.7469 driver
    MonitorAUO B173HW02 V1 Custom Refresh 85hz
    Storage #1RAID0 2x M.2 SATA Crucial MX200 512GB CT500MX200SSD6
    Storage #2Crucial 512GB 2.5" MX200 CT500MX200SSD1
    Power Supply230w AC Power Adapter 19.5v
    Keyboard Logitech k400 Wireless KB/Trackpad
    Headset Sony MDR-XB500 Wired and Sennheiser RS-220 Wireless TOSLINK
    OS Windows 8.1 + 8 Linux VM's + Windows 10 Technical Preview
    Network RouterAsus RT-AC68U DLINK DIR-655

    Join Date
    Jun 2013
    Reputation
    44
    Posts
    5,357

    Quote Originally Posted by Skyness View Post
    Hi,
    Yesterday, I had bought this G56J Notebook.
    1) I had upgrade the latest verison for GTX850M driver.
    I install a game "Worldofwarcraft". When I start playing everything is smooth. The Fps is around 60-fps90fps.
    Around 2-5min the Fps drop til 5fps-10fps and lagging my game.
    Please help me to solve this problem.
    Thank you very much...
    Probably lagging due to background updates, check out these forum posts for solutions, including removing JAVA - since disabling the Background updates doesn't work for some.

    https://www.google.com/search?q=wow+...utf-8&oe=utf-8

    You could force the updates, and then exit / restart, and start gaming - basically allow the updates to complete before starting to game.

  3. #3
    New ROGer Array
    Join Date
    Jan 2015
    Reputation
    10
    Posts
    1

    i have same problem. my asus g56j used to work properly but now m facing this fps drop problem every time after 5 to 10 min of game. i play dota 2 and i used to get 60 fps now that m having this problem and my fps drops 20 to 35.

    please help me out with this problem. thank you!..

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •