Page 1 of 2 1 2 LastLast
Results 1 to 10 of 14
  1. #1
    ROG Enthusiast Array Karlsap PC Specs
    Karlsap PC Specs
    MotherboardRampage V Extreme
    Processori7-5930K
    Memory (part number)G.Skill Ripjaws 16GB (F4-2400C15Q-16GRR)
    Graphics Card #1Asus GeForce GTX 970 DirectCU II OC Strix
    Graphics Card #2Asus GeForce GTX 970 DirectCU II OC Strix
    MonitorAOC G2460PG
    Storage #1Kingston HyperX 3K SSD 120GB X2 Stripe 0
    Storage #2Samsung SSD 850 EVO 500GB
    CPU CoolerCorsair H105
    CaseCorsair Graphite 780T
    Power SupplyEVGA Supernova 1000 G2
    Keyboard Razer Blackwidow
    Mouse Razer Deathadder Chroma
    Headset/Speakers Creative 5.1
    OS Windows 8.1
    Network RouterRT-AC88U
    Accessory #1 Da Vinci Junior 3D Printer
    Accessory #2 Canon Pixma TS-9050 Printer

    Join Date
    Nov 2014
    Reputation
    13
    Posts
    47

    Ethernet Card in device Manager

    Click image for larger version. 

Name:	Device Manager.PNG 
Views:	187 
Size:	33.0 KB 
ID:	44716

    Hi

    My problem is related to the ethernet. On cold boot the device does not start automatically. I have to disable it and then enable it. After that it works. However in the device manager I noticed the number 2 in the bracket.

    Does this mean that there is another one #1?

    I tried to uninstall it in safe mode but did not work out.

    Anyone encountering the same issue?

    Thanks,
    Karl.


    Just noticed this in event viewer:

    Intel(R) Ethernet Connection (2) I218-V
    PROBLEM: Unable to start the network adapter.
    ACTION: Install the latest driver from "http://www.intel.com/support/go/network/adapter/home.htm".
    Last edited by Karlsap; 12-29-2014 at 11:03 AM.

  2. #2
    ROG Enthusiast Array simfreak101 PC Specs
    simfreak101 PC Specs
    MotherboardRampage V Extreme
    Processor5930K
    Memory (part number)Corsair 2x cmk32gx4m4a2666c16
    Graphics Card #1EVGA 04G-2983-KR
    Graphics Card #2EVGA 04G-2983-KR
    Graphics Card #3EVGA 04G-2983-KR
    Storage #1LSI 9341 PCI3.0 8x12gbs
    Storage #26x OCZ Vertex3
    CPU CoolerEKWB Supremacy EVO
    CaseCooler Master Storm Trooper
    Power SupplyEnermax 1350 Plt
    Keyboard Corsair Vengance K70
    Mouse Roccat Tyon
    OS Windows 8.1

    Join Date
    Dec 2014
    Reputation
    10
    Posts
    53

    I have the same problem; I havent been able to find the root cause for it;

  3. #3
    ROG Enthusiast Array Karlsap PC Specs
    Karlsap PC Specs
    MotherboardRampage V Extreme
    Processori7-5930K
    Memory (part number)G.Skill Ripjaws 16GB (F4-2400C15Q-16GRR)
    Graphics Card #1Asus GeForce GTX 970 DirectCU II OC Strix
    Graphics Card #2Asus GeForce GTX 970 DirectCU II OC Strix
    MonitorAOC G2460PG
    Storage #1Kingston HyperX 3K SSD 120GB X2 Stripe 0
    Storage #2Samsung SSD 850 EVO 500GB
    CPU CoolerCorsair H105
    CaseCorsair Graphite 780T
    Power SupplyEVGA Supernova 1000 G2
    Keyboard Razer Blackwidow
    Mouse Razer Deathadder Chroma
    Headset/Speakers Creative 5.1
    OS Windows 8.1
    Network RouterRT-AC88U
    Accessory #1 Da Vinci Junior 3D Printer
    Accessory #2 Canon Pixma TS-9050 Printer

    Join Date
    Nov 2014
    Reputation
    13
    Posts
    47

    Quote Originally Posted by simfreak101 View Post
    I have the same problem; I havent been able to find the root cause for it;
    I am thinking that this is related to a corrupted bios. Can you check in bios under advance menu if you have a sub menu entry show the ethernet info such as mac address? I have seen this but not anymore

  4. #4
    ROG Guru: Grand Master Array
    Join Date
    Oct 2012
    Reputation
    339
    Posts
    15,255

    1. Uninstall the ethernet drivers.
    2. Disable the ethernet controller in your BIOS.
    3. Shutdown your system for 10 minutes or so.
    4. Enable the ethernet controller in your BIOS.
    5. Download and install latest ethernet drivers from the Intel website.

  5. #5
    ROG Enthusiast Array Karlsap PC Specs
    Karlsap PC Specs
    MotherboardRampage V Extreme
    Processori7-5930K
    Memory (part number)G.Skill Ripjaws 16GB (F4-2400C15Q-16GRR)
    Graphics Card #1Asus GeForce GTX 970 DirectCU II OC Strix
    Graphics Card #2Asus GeForce GTX 970 DirectCU II OC Strix
    MonitorAOC G2460PG
    Storage #1Kingston HyperX 3K SSD 120GB X2 Stripe 0
    Storage #2Samsung SSD 850 EVO 500GB
    CPU CoolerCorsair H105
    CaseCorsair Graphite 780T
    Power SupplyEVGA Supernova 1000 G2
    Keyboard Razer Blackwidow
    Mouse Razer Deathadder Chroma
    Headset/Speakers Creative 5.1
    OS Windows 8.1
    Network RouterRT-AC88U
    Accessory #1 Da Vinci Junior 3D Printer
    Accessory #2 Canon Pixma TS-9050 Printer

    Join Date
    Nov 2014
    Reputation
    13
    Posts
    47

    Quote Originally Posted by Chino View Post
    1. Uninstall the ethernet drivers.
    2. Disable the ethernet controller in your BIOS.
    3. Shutdown your system for 10 minutes or so.
    4. Enable the ethernet controller in your BIOS.
    5. Download and install latest ethernet drivers from the Intel website.
    Did not work and in bios the ethernet controller also shows the nubmer 2 within the bracket.

  6. #6
    ROG Member Array
    Join Date
    Dec 2014
    Reputation
    10
    Posts
    10

    I would also like to know why it's listed as second controller.

  7. #7
    ROG Guru: Grand Master Array
    Join Date
    Oct 2012
    Reputation
    339
    Posts
    15,255

    Quote Originally Posted by Karlsap View Post
    However in the device manager I noticed the number 2 in the bracket.
    Quote Originally Posted by [h+]³ View Post
    I would also like to know why it's listed as second controller.
    The (2) is normal as it actually is part of the controller's model number.

    I have the same thing here.
    Click image for larger version. 

Name:	Captura.PNG 
Views:	155 
Size:	2.3 KB 
ID:	44760



    Quote Originally Posted by Karlsap View Post
    Did not work and in bios the ethernet controller also shows the nubmer 2 within the bracket.
    Link me to the driver that you downloaded. Also upload a screenshot of the version and date of the driver currently installed in your system.

  8. #8
    New ROGer Array Big J PC Specs
    Big J PC Specs
    MotherboardASUS RAMPAGE V EXTREME X99
    ProcessorI7 5820k
    Memory (part number)Corsair Vengeance LPX 16GB (4 x 4GB) DDR4-2133
    Graphics Card #1Asus GeForce GTX 980 4GB STRIX
    CPU CoolerCorsair H105 73.0 CFM Liquid
    CaseNZXT Switch 810 (White) ATX Full Tower

    Join Date
    Dec 2014
    Reputation
    10
    Posts
    4

    Lose internet connection when comp is turned off.

    I also lose my internet connection every time I turn my computer off. I have to put the Asus disk in and load the LAN drivers every time.I have been avoiding this by just leaving my computer on. I have found that the Diagnose thing thinks I have AMD64 I have intel as far as I know. Here are some pic's.Click image for larger version. 

Name:	LAN3.jpg 
Views:	14 
Size:	146.2 KB 
ID:	44906
    Click image for larger version. 

Name:	LAN2.jpg 
Views:	21 
Size:	146.9 KB 
ID:	44907
    Click image for larger version. 

Name:	LAN3.jpg 
Views:	14 
Size:	146.2 KB 
ID:	44906

  9. #9

  10. #10
    New ROGer Array Big J PC Specs
    Big J PC Specs
    MotherboardASUS RAMPAGE V EXTREME X99
    ProcessorI7 5820k
    Memory (part number)Corsair Vengeance LPX 16GB (4 x 4GB) DDR4-2133
    Graphics Card #1Asus GeForce GTX 980 4GB STRIX
    CPU CoolerCorsair H105 73.0 CFM Liquid
    CaseNZXT Switch 810 (White) ATX Full Tower

    Join Date
    Dec 2014
    Reputation
    10
    Posts
    4

    Quote Originally Posted by Chino View Post
    Try updating to the latest LAN driver for your OS.
    I tried that and the updater said I have the latest drivers. I think I have it fixed though I was messing with it for some time. I have turned my computer off a few times even disconnecting the power completely. It connects to the internet every time it's a little slow so it may not be the right fix but it works for now. I have Windows 7 I opened the (network and sharing center) Then I clicked on change adapter settings Click image for larger version. 

Name:	LAN5.jpg 
Views:	5 
Size:	149.6 KB 
ID:	44908
    Then I right clicked Bluetooth network connection then I left clicked disable. Then I did the same for the wireless network connection Click image for larger version. 

Name:	Lan4.jpg 
Views:	6 
Size:	128.7 KB 
ID:	44909

    Like I said earlier in this post it connects a little slow but it does connect. Hope this helps.

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •