Results 1 to 4 of 4
  1. #1
    New ROGer Array
    Join Date
    Mar 2015

    GL551JW-DH71 Some text pixelated/blurry

    Hi! I just purchased GL551jw-dh71. There no other programs installed yet only Windows 8.1 but I noticed some text are blurry, pixelated or over-sharp. How do you fix this? Is this because of the resolution or the display card? Do I need to do some tweaking? Thanks!

  2. #2
    ROG Guru: Orange Belt Array
    Join Date
    Mar 2015

    Check if your display resolution is set to 1920x1080 (native).

  3. #3
    ROG Member Array
    Join Date
    Mar 2015

    Same on mine.

    Most of the time the display is nice and sharp and text is fine but every now and then I get some text (Usually in the installation box that pops up when installing new software) that is soft.

    My resolution is set to 1080P, It is fine 95% of the time so it obviously isn't a resolution thing.
    If anyone can figure out why that would be great!

  4. #4
    ROG Guru: Platinum Belt Array hmscott PC Specs
    hmscott PC Specs
    Laptop (Model)Asus G750JH-DB71 (legacy)
    MotherboardAsus G750JH Intel HM87
    ProcessorIntel i7-4700HQ XTU Cores 36x/35x/34x/34x Cache 36x -50mV undervolt
    Memory (part number)Hyundai Electronics HMT41GS6AFR8A-PB 1.35v DDR3L-1600MHz
    Graphics Card #1Nvidia 780m Asus GPU Tweak OC 932mhz/6300mhz
    Sound CardRealtek v6.0.1.7469 driver
    MonitorAUO B173HW02 V1 Custom Refresh 85hz
    Storage #1RAID0 2x M.2 SATA Crucial MX200 512GB CT500MX200SSD6
    Storage #2Crucial 512GB 2.5" MX200 CT500MX200SSD1
    Power Supply230w AC Power Adapter 19.5v
    Keyboard Logitech k400 Wireless KB/Trackpad
    Headset Sony MDR-XB500 Wired and Sennheiser RS-220 Wireless TOSLINK
    OS Windows 8.1 + 8 Linux VM's + Windows 10 Technical Preview
    Network RouterAsus RT-AC68U DLINK DIR-655

    Join Date
    Jun 2013

    Guys, you might check to make sure the desktop scaling option is set, that can make text seem blurry even with the right resolution set for the display.

    Display Control panel, set to Smaller / 100% view, and check the box that says "Let me choose one scaling level for all my Displays", as shown here:

    Click image for larger version. 

Name:	Display Control Panel 100 percent view.JPG 
Views:	12 
Size:	61.3 KB 
ID:	48058

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts