Results 1 to 6 of 6
  1. #1
    New ROGer Array
    Join Date
    Jan 2015
    Reputation
    10
    Posts
    4

    Question Weird bottom right indicator - how to remove

    ROG swift monitor .Ok so, there seems to be an andicator of some sort, which is definately from the monitor when i am in fullscreen mode. It looks like a white recycling circle with a diagonal red line on it. I have tried on/off gsync and wiggled with the monitor settings but nothing changed.It is the first time i am seeing this. It was not there when i first booted it up but now it is there in every game. Does anyone know how the heck to get rid of it? Thank you all in advance.
    Click image for larger version. 

Name:	20150109_185957.jpg 
Views:	11 
Size:	53.7 KB 
ID:	45320
    Miniatura de Adjuntos Miniatura de Adjuntos 20150109_185957.jpg  

    Last edited by Veftaxop; 01-09-2015 at 05:17 PM.

  2. #2
    ROG Guru: Yellow Belt Array Volt PC Specs
    Volt PC Specs
    MotherboardGIGABYTE G1.Sniper Z97 ATX
    Processori7-4790K 4.0 GHz
    Memory (part number)ADATA 32GB (8GBx4) DDR3/1600MHz
    Graphics Card #1nVidia Gefroce GTX 1080 w/8 GB
    Sound CardMotherboard G1 - Creative Sound Core3D
    MonitorASUS Rog PG348Q Swift
    Storage #1250 GB Samsung 850 Pro
    Storage #22TB Western Digital Caviar Black SATA-III
    CPU CoolerAsetek 550LC 120mm Liquid Cooling
    CaseCorsair Obsidian 750D
    Keyboard Corsair K70 STRAFE
    Mouse Logitech Pro
    OS Win 10
    Network RouterASUS RT-AC88U
    Volt's Avatar
    Join Date
    Nov 2014
    Reputation
    12
    Posts
    172

    It's looks similar to icons I see temporarily in the lower left, and lower right of my screen. When I play games through STEAM, I'll get notifications in the lower left hand, telling em which games my friends are playing. But that icon is only visible for a few seconds. I also have FRAPS running, with the dispalyed FPS counter running in the lower right. Origin games has a pop up in the lower right, that works like STEAM regardig my friends playing such and such game. Although I can't recall if it's only visiable on the Desktop, or during full screen games.

    Perhaps you have some utility/app/game service that is running and that is causing that icon to come on screen?

  3. #3
    New ROGer Array
    Join Date
    Jan 2015
    Reputation
    10
    Posts
    4

    First of all thank you for taking the time to reply. The thing is though, it is not from an application like these, because i have them and since i got the monitor (today) i have not installed anything new. Also, when i press print screen this indicator does not appear. That means that it is from the monitor and not an output of the computer. But again thank you for the reply.

  4. #4
    ROG Guru: Yellow Belt Array Volt PC Specs
    Volt PC Specs
    MotherboardGIGABYTE G1.Sniper Z97 ATX
    Processori7-4790K 4.0 GHz
    Memory (part number)ADATA 32GB (8GBx4) DDR3/1600MHz
    Graphics Card #1nVidia Gefroce GTX 1080 w/8 GB
    Sound CardMotherboard G1 - Creative Sound Core3D
    MonitorASUS Rog PG348Q Swift
    Storage #1250 GB Samsung 850 Pro
    Storage #22TB Western Digital Caviar Black SATA-III
    CPU CoolerAsetek 550LC 120mm Liquid Cooling
    CaseCorsair Obsidian 750D
    Keyboard Corsair K70 STRAFE
    Mouse Logitech Pro
    OS Win 10
    Network RouterASUS RT-AC88U
    Volt's Avatar
    Join Date
    Nov 2014
    Reputation
    12
    Posts
    172

    Your welcome.

    Good idea to print screen to figure out it's the monitor displaying it, and not the graphics card.

    The red light means G-Sync is active. Otherwise it would be a different color (white, or green, or?). Hmmmm what could it be? Maybe it's an icon that means one of the SWIFT's features is disabled for your current settings? Like maybe ULMB, or something like that? Check the quick reference guide fold out paper, it might have a key for the icons.

    I'm at work, and can't look at that information at the moment.

  5. #5
    New ROGer Array
    Join Date
    Jan 2015
    Reputation
    10
    Posts
    4

    Ok so i switched off g sync to enable ulmb and see if it does anything, but it seems i can not tourn ulmb on even if g sync is off. Maybe the monitor tells me there is something wrong with ulmb? weird.... Or simply too obvius for me to see.... Thanks again. Also i read the quick start guide but it doesnt say anything about it.

    NVM the ulmb thing i had the monitor at 144hz where ulmb is unavailable. The "problem" is still there
    Last edited by Veftaxop; 01-09-2015 at 07:19 PM.

  6. #6
    New ROGer Array
    Join Date
    Jan 2015
    Reputation
    10
    Posts
    4

    Well thanks for the help! Something must have went wrong with previous reinstallation of the drivers, bacause after i did the 3rd reinstallation the icon was gone! Cheers and i appreciate vary much that you took the time to reply!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •