Results 1 to 3 of 3

Hybrid View

  1. #1
    New ROGer Array
    Join Date
    Jan 2015
    Reputation
    10
    Posts
    1

    Exclamation Sin sonido analógico Asus Sabertooth 990fx R2.0

    El motivo de este post es por esta consulta que hice a Asus y no me han respondido, espero ustedes me puedan ayudar.

    [Descripción del problema]
    Adquirí una tarjeta gráfica Gigabyte GTX 970 G1 Gaming, anteriormente utilizaba una GTX 750 PNY que funcionaba perfectamente con el equipo y el sonido funcionaba adecuadamente frontal y posterior, todo esto en Windows 8.1 64 bits. El problema fue el cambiar entre la GTX750 y la GTX970 pues al hacerlo la Sabertooth dejo de darme sonido tanto en la parte frontal como posterior. Debido a ello y pensando que era problema por la confusión de drivers me decidí a formatear el equipo volviendo a reinstalar windows 8.1 64 bits con Media Center, para ello hice una instalación limpia borrando archivos y dejando el equipo como nuevo pero el problema persiste. Tengo la GTX 970 conectada a una TV 4k por HDMI y me da el sonido gracias a los drivers de Nvidia pero en el panel de sonido me aparecen una Salida Realtek Digital Audio y otra Realtek HDMI Output sin embargo, no se de donde provengan estas conexiones ya que no tengo conectado nada y si conecto mis auriculares en el panel frontal de mi gabinete o directamente en la parte posterior de la placa me sigue apareciendo desactivado y no me da sonido. Los drivers Realtek que tengo son los que proporciona actualmente la pagina de ASUS aunque ya intente instalar los HD de la pagina de Realtek pero no funciono. Quisiera que me brindaran ayuda para solucionar esto pues he agotado todas las opciones que he leído en foros y no sirve formatear la PC.
    Aunado a ello he modificado la UEFI Bios (Ultima versión de la web de ASUS 2501) y la única opción que he encontrado respecto al sonido es una de Azalia Sound HD, según he visto en algunos foros hay que buscar la opción: Onboard Audio y si esta en Auto ponerla en Enabled, pero esta placa con la uefi bios no la tiene, o por lo menos no la he encontrado. También he formateado con windows 7 de 32 y 64 bits e instalado Ubuntu 14.04 LTS pero sigue sin darme audio [buuuaaaa]

    [Información de producto]
    Tipo de producto : Motherboard
    Modelo de producto : SABERTOOTH 990FX R2.0
    Número de serie del producto : DCM0BX057346
    Fecha de compra : 2014/05/01

    [Especificaciones de la placa base]
    Revisión placa base : 1.XX
    Revisión BIOS : 2501

    [Especificaciones tarjeta VGA]
    Fabricante tarjeta VGA : Gigabyte/NVIDIA
    Modelo tarjeta VGA : GTX 970
    Chipset tarjeta VGA : GTX 970
    Driver tarjeta VGA : 347.09

    [Especificaciones CPU]
    Fabricante CPU : AMD
    Tipo CPU : FX8350
    Velocidad CPU : 4000Mhz

    [Especificaciones memoria]
    Fabricante memoria : Hyundai Electronics
    Modelo memoria : HMT451U6AFR8C-PB
    Capacidad memoria : 4096MB x4 Modulos

    [Especificaciones HDD]

    [Especificaciones tarjeta extra]
    Sistema operativo : Windows 8.1 64bit

  2. #2
    New ROGer Array
    Join Date
    Jun 2016
    Reputation
    10
    Posts
    2

    Tengo el mismo problema, y no he encontrado la solución por internet.

  3. #3
    Lord_Neno@ROG
    Guest
    Al conectar una tarjeta gráfica con sistema de audio por HDMI; por lo general, Windows toma como predeterminada la salida de audio de la gráfica, por lo que el resto de salidas no funcionarán.
    Para escuchar audio por el analógico tendrás que ir al panel de "Dispositivos de Reproducción" (botón derecho en el icono del volumen de la barra inferior derecha), y marcar la salida de tu tarjeta de sonido como predeterminada.

    Ahí te aparecerán todos los dispositivos que tengas disponibles, no significa que tengas que tener nada conectado.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •