Page 3 of 3 FirstFirst 1 2 3
Results 21 to 28 of 28
  1. #21
    ROG Enthusiast Array
    Join Date
    Jan 2015
    Reputation
    10
    Posts
    29

    .....
    Last edited by Gregorian; 01-18-2015 at 05:28 PM.

  2. #22
    ROG Enthusiast Array
    Join Date
    Jan 2015
    Reputation
    10
    Posts
    29

    Picture Screen

  3. #23

  4. #24
    ROG Enthusiast Array
    Join Date
    Jan 2015
    Reputation
    10
    Posts
    29

    no because if it is install i know that the usb not work.

  5. #25
    ROG Enthusiast Array
    Join Date
    Jan 2015
    Reputation
    10
    Posts
    29

    but the last bios say that change the problem

    Maybe i must install the bios before...

  6. #26

  7. #27
    ROG Enthusiast Array
    Join Date
    Jan 2015
    Reputation
    10
    Posts
    29

    yes
    The name is BC... something write like this

  8. #28
    ROG Member Array killer7 PC Specs
    killer7 PC Specs
    MotherboardAsus Rampage V Extreme
    Memory (part number)Gskill 32 G .2133
    Graphics Card #1Msi 970 Gaming
    MonitorSamsung 23. PX2370
    Storage #12T HDD
    Storage #2Kingston 240g SSD
    CPU CoolerCorsair H105
    CaseBitfenix Colossus
    Power Supplycorsair Gs 700 W
    Keyboard Logitech G19
    Mouse Logitech G502
    Headset Logitech G930
    OS windows 8.1 64Bit

    Join Date
    Nov 2014
    Reputation
    10
    Posts
    19

    did you update your bios ? if not try to update bios ? cuz i had same problem after update but i did rest my bios from CMOS and work pefrect now hope it help you
    Last edited by killer7; 01-21-2015 at 01:30 AM.

Page 3 of 3 FirstFirst 1 2 3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •