Results 1 to 6 of 6
  1. #1
    New ROGer Array
    Join Date
    Jan 2015
    Reputation
    10
    Posts
    4

    Phoebus - 2 channel to multispeaker

    Hello Support,
    I have just bought a Xonar Phoebus - and so far so good, except one (somewhat MAJOR) Problem.
    If I have a stereo source (Say youtube) - I can not get it to virtual surround 5.1. When I click soundmax enable.. nothing happens. Dolby 4 doesnt work.

    Please note - your store page say:
    Surround decoder ― converts 2-channel audio sources to multi-channel. Experience immersive audio through multi-channel playback


    Please help!

  2. #2
    New ROGer Array
    Join Date
    Jan 2015
    Reputation
    10
    Posts
    4

    Can anyone assist with this? I am about to rip the card out of this machine

  3. #3
    New ROGer Array
    Join Date
    Jan 2015
    Reputation
    10
    Posts
    4

    Okay, so i'm still looking for some kind of support with this. What else do you guys need to help me?

    Or is it just common knowledge that stereo upmix doesnt work on the asus phoebus

  4. #4
    New ROGer Array
    Join Date
    Jan 2015
    Reputation
    10
    Posts
    4

    Ok... This is rubbish:

    http://rog.asus.com/forum/showthread...1-to-7-1-upmix
    http://rog.asus.com/forum/showthread...rs-are-playing
    http://rog.asus.com/forum/showthread...-SPDIF-and-5-1
    http://rog.asus.com/forum/showthread...problems/page2
    http://rog.asus.com/forum/showthread...compared-to-DX

    Please note the issue I am finding has been reported many times and not fixed. Once again you are advertising that this card can do the function. It can not. I am frustrated at the lack of support from ASUS on their own forums. I am frustrated that this is a flagship card - and the feature set is completely sub par.

    And I will be replacing it with a Creative ZXR sound blaster today.

  5. #5
    ROG Member Array kentukky PC Specs
    kentukky PC Specs
    MotherboardAsus Sabertooth P67
    ProcessorIntel Core i7 2600K (4.4Ghz)
    Memory (part number)Kingston DDR3 8GB (1333Mhz)
    Graphics Card #1Asus GeForce GTX 680 DCII
    Sound CardAsus Xonar Phoebus
    MonitorSamsung P2770H
    Storage #1Samsung 830 SSD (128Gb)
    Storage #2WD Black (1Tb)
    CPU CoolerAlpenfoehn Himalaya
    CaseCooler Master CM620 II Advanced (Nvidia)
    Power SupplyFSP 700W
    Keyboard Genius
    Mouse A4Tech X7
    OS Windows 7 x64 (Ultimate)
    kentukky's Avatar
    Join Date
    Dec 2014
    Reputation
    10
    Posts
    15

    Hmm... that's strange. I tested youtube myself and noticed some weird things.
    Using default Flash Player web-player, the sound comes out of all channels. FL FR C RL RR Sub.
    Using HTML 5 web-player, the sound comes out only in stereo. FL FR +Sub (And that's actually correct)
    In other cases, where I have forced 5.1, I can't turn it off back to stereo! LOL!
    I never use any enhancers from Phoebus control panel or anywhere else, because those are bullsh**. Surround Max works for me, but it cuts bass, and I don't know why. LOL again.
    When playing games, watching a movie or listening to music in special programs, everything is perfect. (For example Foobar2000 - stereo is stereo, multichannel is multichannel. With integrated Channel Mixer I can upmix stereo to 5.1)
    Try to activate Dolby Home Theatre if you are using Win 7. Otherwise "throw that piece of sh** out of your window."

  6. #6
    ROG Enthusiast Array
    Join Date
    Nov 2012
    Reputation
    10
    Posts
    34

    I have this problem as well. Doesn't matter even with the new drivers that came out. I do not get any stereo upmix to 5.1 with my Z5500 speakers. But any other surround source in games works fine. I noticed it doesn't work in Chrome web browser and in Itunes. On Firefox for some reason the upmix works.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •