Results 1 to 6 of 6
  1. #1
    ROG Junior Member Array
    Join Date
    Jun 2014
    Reputation
    10
    Posts
    3

    G750JM Audio Issues on Win10 Build 9926

    So i have persistently been trying to use Windows 10 on my G750JM the past few months with the preview builds but they have always had problems with optimus up until the latest build, build 9926. All problems were fixed by upgrading the Nvidia drivers to the latest one that was released on the 22nd.

    However, even though this may have fixed my GPU problems a new one cropped up in the process.

    Now whenever you install the Realtek audio drivers, the audio only comes out of the sub and it makes a horrible screeching sound that is not pleasant on the ears. It only does this with the driver installed. Has anyone else had this issue? Do we have any workarounds?

    I would use it without the driver, but unfortunately not having a driver installed forces audio to play through the sub rather then the actual speakers which is a bummer. (For anyone that does not know, it has always been like this. even on 8.1).

  2. #2
    ROG Guru: Orange Belt Array
    Join Date
    Feb 2013
    Reputation
    11
    Posts
    265

    Hi same problem here, i've found a "temporary" solution (uninstall driver from device manager) but in some case after a few restart the problem still popup.
    (finally blocknum work hahahhahahahaa)

  3. #3
    ROG Junior Member Array
    Join Date
    Jun 2014
    Reputation
    10
    Posts
    3

    Quote Originally Posted by Dr4g0n36 View Post
    Hi same problem here, i've found a "temporary" solution (uninstall driver from device manager) but in some case after a few restart the problem still popup.
    (finally blocknum work hahahhahahahaa)
    Well crossing my fingers that this works, gonna recreate my dual boot and try. I have been wanting to use W10 only thing preventing me up till now has been the Nvidia graphics issues.

  4. #4
    ROG Guru: Orange Belt Array
    Join Date
    Feb 2013
    Reputation
    11
    Posts
    265

    IMHO the problem seems related to cortana app, that continuosly hear waiting for "hey cortana" call. In a biggest scale, i've found that the large percentage of notebook equipped with realtek mobile has the same issue. Just wait for a Microsoft solution.

  5. #5
    New ROGer Array
    Join Date
    Oct 2014
    Reputation
    10
    Posts
    1

    I have exact same problem with G750JS with Windows 9926 buld.

    Also using Microsoft driver create another issue:
    Muting sound result in not being able to unmute!!!!! until you restart PC.

    Hope that ASUS publish update driver soon.

    Also on not so related meter I have problem with sub wofer in Windows 7, 8.1 that some time turns off during movies playback...
    Last edited by Ljubomir Ivanis; 01-29-2015 at 06:11 PM.

  6. #6
    ROG Guru: Orange Belt Array
    Join Date
    Feb 2013
    Reputation
    11
    Posts
    265

    Try THIS package, uninstalling everything before setup.

    ASUS will never find a solution from an issue related to a beta program. You know, you accept that developing software can have issues. IF in the final version there will be the SAME problem, you will be herared about your issues.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •