Page 2 of 2 FirstFirst 1 2
Results 11 to 18 of 18
  1. #11
    ROG Guru: Gold Belt Array dstrakele's Avatar
    Join Date
    Sep 2011
    Reputation
    89
    Posts
    4,437

    Try this - Go to the Processes tab of Task Manager and sort processes by name. Delete any instance of MSIEXEC.EXE and reattempt the installation. If it fails, do the same thing, but throw a reboot in there after deleting MSIEXEC.EXE. You don't want to see any instances of it prior to starting P4G installation.
    G74SX-A1 - stock hardware - BIOS 202 - 2nd Monitor VISIO VF551XVT

  2. #12
    ROG Guru: Black Belt Array JRd1st's Avatar
    Join Date
    Aug 2011
    Reputation
    28
    Posts
    2,224

    Did you ever try running uninst.bat in the zip file for P4G?

    Also, try to install by clicking the .msi file in Data64 in that zip


    BTW, I'm running version 1.1.43
    Read the User's Manual for more info.



    G74SX-A1 BIOS 203
    Intel 6230 WiFi/BT
    LG E2350 LED LCD Monitor
    Intel Series 510 120 GB SSD

    Drivers, Apps and How To's
    Latest nVidia Drivers

    JRd1st on DeviantArt.com

  3. #13
    elgee
    Guest
    dstrakele - there isn't a msiexec.exe running prior to installation, only during installation

    JRd1st - I ran uninst.bat, and a command prompt window popped up before closing really quickly. I have attempted the install in both Data64 and Data, they encounter the same issue where the install was interrupted. I'm trying to install version 1.1.43 as well.

    Thanks so much for troubleshooting this with me, I wouldn't have covered half the things you guys suggested thus far. Maybe I should just reformat (drastic measures)?

  4. #14
    ROG Guru: Black Belt Array JRd1st's Avatar
    Join Date
    Aug 2011
    Reputation
    28
    Posts
    2,224

    I would do a clean install of windows, at this point. Almost everything you need is it the New Drivers link in my sig. Do windows first, then chipset, then ATO 1.0.0014, then everything else. Download all the drivers first so you don't get stuck.


    You may want to by Acronis TrueImage Home and make a backup of your clean install, and every once in a while after that. It's saved me hundreds of hours in the past 6 years. With all the tweaking I do . . . lol
    Read the User's Manual for more info.



    G74SX-A1 BIOS 203
    Intel 6230 WiFi/BT
    LG E2350 LED LCD Monitor
    Intel Series 510 120 GB SSD

    Drivers, Apps and How To's
    Latest nVidia Drivers

    JRd1st on DeviantArt.com

  5. #15
    ROG Guru: Gold Belt Array dstrakele's Avatar
    Join Date
    Sep 2011
    Reputation
    89
    Posts
    4,437

    Are you running the P4G SETUP.EXE from a folder on a drive created with SUBST? If so, try putting the P4G installation folder in a simple directory on a physical drive, like C:\P4G. If your current path to the install folder is complicated, but on a physical drive, try moving the folder to a simple path.

    Microsoft Installer installations create a log file. Take a look at it to see if it points you in some direction to help further troubleshoot the issue.
    G74SX-A1 - stock hardware - BIOS 202 - 2nd Monitor VISIO VF551XVT

  6. #16
    ROG Guru: Black Belt Array JRd1st's Avatar
    Join Date
    Aug 2011
    Reputation
    28
    Posts
    2,224

    Sometimes a clean install saves time. . .
    Read the User's Manual for more info.



    G74SX-A1 BIOS 203
    Intel 6230 WiFi/BT
    LG E2350 LED LCD Monitor
    Intel Series 510 120 GB SSD

    Drivers, Apps and How To's
    Latest nVidia Drivers

    JRd1st on DeviantArt.com

  7. #17
    elgee
    Guest
    I got the ROG button to work again! I just gave up trying to reinstall or troubleshoot. So I restored my system back to before the ROG button issues came up. Everything works perfectly now, so unless it comes up again I won't be doing a clean install. Thanks for all your help guys, appreciate it!

  8. #18
    ROG Guru: Black Belt Array JRd1st's Avatar
    Join Date
    Aug 2011
    Reputation
    28
    Posts
    2,224

    Well, that's good! You're welcome!
    Read the User's Manual for more info.



    G74SX-A1 BIOS 203
    Intel 6230 WiFi/BT
    LG E2350 LED LCD Monitor
    Intel Series 510 120 GB SSD

    Drivers, Apps and How To's
    Latest nVidia Drivers

    JRd1st on DeviantArt.com

Page 2 of 2 FirstFirst 1 2

Similar Threads

  1. g53sw power4gear problem
    By nocontrol666 in forum G Series Gaming Notebooks
    Replies: 9
    Last Post: 10-06-2011, 08:02 PM
  2. Power 4 Hybrid with Super Hybrid Engine for G73SW
    By jorlanm in forum G Series Gaming Notebooks
    Replies: 2
    Last Post: 09-30-2011, 01:43 AM
  3. Error Reinstalling Win 7 on Asus ROG G53SW Laptop
    By Cykoth in forum G Series Gaming Notebooks
    Replies: 7
    Last Post: 09-26-2011, 07:00 PM
  4. Power4Gear Hybrid v1.1.43 for G73SW-3DE
    By jorlanm in forum G Series Gaming Notebooks
    Replies: 0
    Last Post: 05-17-2011, 08:08 PM
  5. power4gear hybrid issues
    By rfowler30 in forum G Series Gaming Notebooks
    Replies: 9
    Last Post: 01-03-2011, 10:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •