Results 1 to 3 of 3
  1. #1
    New ROGer Array
    Join Date
    Jan 2015
    Reputation
    10
    Posts
    1

    G750jx-rb71SSD Install Gone Bad- Help!

    So I installed an SSD drive, cloned my original C: boot drive to it, went into the BIOS and made it the boot drive. I booted up on the SSD and all was fine. Next step was to make the SSD the 'C:' drive and my old 'C:' drive 'E:'

    Made my old C: drive E: using the Windows Disk Management tool and when I went to change the SSD to C:, it gave an error and wouldn't let me change the drive letter. Stupidly, I thought I needed to reboot to complete the move to E: and of course, when it reboots, all the references to C: in Windows are now gone. So the PC boots up to a black login screen and then it says "Preparing Windows..." forever.

    What I need to do is boot off a USB drive, use the Disk Management tool and make the SSD C: and all should be good. Problem is, I can't get into Windows to do the Shift-Restart to get to recovery mode can't seem to boot directly into the BIOS (tried Shift-F8, F2 during POST...)

    Any ideas?

  2. #2
    ROG Guru: Orange Belt Array
    Join Date
    Sep 2013
    Reputation
    11
    Posts
    320

    to boot into bios keep repeatedly pressing the esc key
    Asus G750JX-CV050H||GTX770M||24GB ram||120hz 3D screen||
    1TB Samsung 840 EVO SSD||500GB Crucial M4 SSD||500GB Crucial M4 SSD in DVD Bay
    free bag and mouse
    win 8.1||win 7||win xp||server 2008||os x mavericks||linux mint 16

  3. #3
    ROG Enthusiast Array
    Join Date
    Jun 2014
    Reputation
    10
    Posts
    47

    you using windows 7?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •