Results 1 to 6 of 6
  1. #1
    New ROGer Array
    Join Date
    Jan 2015
    Reputation
    10
    Posts
    3

    Keyboard lags as i type.

    This problem is only really an issue when i'm inside of a game -- however it has no excuse to suddenly stop accepting characters due to the game i'm playing... The game requires very little power to run as my laptop from 2006 runs it just fine at full settings and i do not experience this lag from typing.
    I'll just throw this out there, this laptop is the G750JM-BSI7N24 running windows 8.1 from a Fresh Factory Install. I've had the laptop since christmas. The problems started as soon as i first opened it even just filling out the information to register the laptop it was lagging my input.
    I've updated all the drivers with the Asus Install - thing and i've installed updates from Microsoft as they come. I don't run a whole lot... maybe pandora and steam together but that's about it.... This machine is a beast in comparison to my old laptop from 06 so I'd like to put this silly keyboard input problem to bed.
    At the moment i don't really have any ideal leads but I do have a pretty extensive background in computers so if you have any information I'll likely be able to figure out something with your advice.
    Thanks.
    Last edited by SubVirus; 01-31-2015 at 05:24 PM.

  2. #2
    ROG Guru: Platinum Belt Array hmscott PC Specs
    hmscott PC Specs
    Laptop (Model)Asus G750JH-DB71 (legacy)
    MotherboardAsus G750JH Intel HM87
    ProcessorIntel i7-4700HQ XTU Cores 36x/35x/34x/34x Cache 36x -50mV undervolt
    Memory (part number)Hyundai Electronics HMT41GS6AFR8A-PB 1.35v DDR3L-1600MHz
    Graphics Card #1Nvidia 780m Asus GPU Tweak OC 932mhz/6300mhz
    Sound CardRealtek v6.0.1.7469 driver
    MonitorAUO B173HW02 V1 Custom Refresh 85hz
    Storage #1RAID0 2x M.2 SATA Crucial MX200 512GB CT500MX200SSD6
    Storage #2Crucial 512GB 2.5" MX200 CT500MX200SSD1
    Power Supply230w AC Power Adapter 19.5v
    Keyboard Logitech k400 Wireless KB/Trackpad
    Headset Sony MDR-XB500 Wired and Sennheiser RS-220 Wireless TOSLINK
    OS Windows 8.1 + 8 Linux VM's + Windows 10 Technical Preview
    Network RouterAsus RT-AC68U DLINK DIR-655

    Join Date
    Jun 2013
    Reputation
    44
    Posts
    5,357

    Quote Originally Posted by SubVirus View Post
    This problem is only really an issue when i'm inside of a game -- however it has no excuse to suddenly stop accepting characters due to the game i'm playing... The game requires very little power to run as my laptop from 2006 runs it just fine at full settings and i do not experience this lag from typing.
    I'll just throw this out there, this laptop is the G750JM-BSI7N24 running windows 8.1 from a Fresh Factory Install. I've had the laptop since christmas. The problems started as soon as i first opened it even just filling out the information to register the laptop it was lagging my input.
    I've updated all the drivers with the Asus Install - thing and i've installed updates from Microsoft as they come. I don't run a whole lot... maybe pandora and steam together but that's about it.... This machine is a beast in comparison to my old laptop from 06 so I'd like to put this silly keyboard input problem to bed.
    At the moment i don't really have any ideal leads but I do have a pretty extensive background in computers so if you have any information I'll likely be able to figure out something with your advice.
    Thanks.
    SubVirus, this problem has 2 solutions, both involve disabling the Trackpad. You can try the BIOS version first, disable the Pointing Device and use a mouse and see if the character lag stops.

    Click image for larger version. 

Name:	G750JH BIOS Advanced Tab 204JHA.jpg 
Views:	2 
Size:	461.6 KB 
ID:	45984

    If that works, then you can try the less disruptive solution, enable the Pointing Device in the BIOS, and use Asus Smart Gesture systray app to set the Trackpad to be Disabled when a mouse is connected. For some this works, for many only the BIOS disablement is effective enough.

    Click image for larger version. 

Name:	disable touchpad when external mouse connected.JPG 
Views:	7 
Size:	84.1 KB 
ID:	45985

    Please let us know how it works for you

  3. #3
    New ROGer Array
    Join Date
    Jan 2015
    Reputation
    10
    Posts
    3

    I'm sorry, I had the Touchpad disabled when writing the Old Post. So something else must be doing it or the driver just really lags.

  4. #4
    ROG Guru: Platinum Belt Array hmscott PC Specs
    hmscott PC Specs
    Laptop (Model)Asus G750JH-DB71 (legacy)
    MotherboardAsus G750JH Intel HM87
    ProcessorIntel i7-4700HQ XTU Cores 36x/35x/34x/34x Cache 36x -50mV undervolt
    Memory (part number)Hyundai Electronics HMT41GS6AFR8A-PB 1.35v DDR3L-1600MHz
    Graphics Card #1Nvidia 780m Asus GPU Tweak OC 932mhz/6300mhz
    Sound CardRealtek v6.0.1.7469 driver
    MonitorAUO B173HW02 V1 Custom Refresh 85hz
    Storage #1RAID0 2x M.2 SATA Crucial MX200 512GB CT500MX200SSD6
    Storage #2Crucial 512GB 2.5" MX200 CT500MX200SSD1
    Power Supply230w AC Power Adapter 19.5v
    Keyboard Logitech k400 Wireless KB/Trackpad
    Headset Sony MDR-XB500 Wired and Sennheiser RS-220 Wireless TOSLINK
    OS Windows 8.1 + 8 Linux VM's + Windows 10 Technical Preview
    Network RouterAsus RT-AC68U DLINK DIR-655

    Join Date
    Jun 2013
    Reputation
    44
    Posts
    5,357

    Quote Originally Posted by SubVirus View Post
    I'm sorry, I had the Touchpad disabled when writing the Old Post. So something else must be doing it or the driver just really lags.
    SubVirus, did you disable pointing device in the BIOS, or via the Asus Smart Gesture method, or both? Some report the BIOS method is the only one that works for them, others say disabling via Smart Gesture is enough.

    What game(s) are you seeing the keyboard lag in? Since you tried an external mouse (disabled the trackpad), have you tried an external keyboard - do you still have lag?

  5. #5
    New ROGer Array
    Join Date
    Jan 2015
    Reputation
    10
    Posts
    3

    Right now I experience lag with keyboard input from google chrome, firefox, internet explorer, world of warcraft, minecraft, starcraft, diablo 3, path of exile, and civ 5.
    I have not tried disabling the touchpad all together from the bios but i'll give it a whirl and update with that - additionally if that doesn't work i'll try the external keyboard.
    thanks for your suggestions. i'll get back with you as soon a i have evidence that something has changed or not.

  6. #6
    ROG Guru: Brown Belt Array Darnassus PC Specs
    Darnassus PC Specs
    Laptop (Model)G752VS -=-=- G750JX
    MotherboardASUSTeK COMPUTER INC. G752VS (U3E1) -=-=- ASUSTeK COMPUTER INC. G750JX (SOCKET 0)
    Processori7 6700HQ @ 2.60GHz -=-=- i7-4700HQ CPU @ 2.40GHz - 3.40GHz
    Memory (part number)2x16gb (M471A2K43BB1-CRC) -=-=- 2x8gb (HMT41GS6AFR8A-PB)
    Graphics Card #1GTX 1070 (8GB) -=-=- GTX 770M (3GB)
    Sound CardRealtek High Definition Audio / NVIDIA High Definition Audio
    MonitorGSync IPS 75HZ -=-=- Chi Mei 60Hz (Overclocked to 85Hz)
    Storage #1Samsung SSD 960 EVO 250GB x2 -=-=- LITEONIT LCS-256M6S
    Storage #2HGST HTS721010A9E630 -=-=- ST1000LM024 HN-M101MBB
    CPU CoolerStock -=-=- Stock
    CaseStock -=-=- Stock
    Power SupplyStock -=-=- Stock
    Keyboard Stock -=-=- Stock
    Mouse Razer Naga Epic 1st Generation
    Headset SPH 2500
    Mouse Pad Razer Goliathus
    OS Winblows 10 Pro -=-=- Winblows 8.1 Pro
    Network RouterCG3000v2
    Darnassus's Avatar
    Join Date
    Dec 2013
    Reputation
    61
    Posts
    1,653

    Hit Charm Bar > Settings > Change PC Settings > PC and Devices > Mouse and Touchpad > Touchpad

    Change the Delay to Short, or off completely.

    Changing the setting to high, then down to low fixed the problem for me, personally.
    Gosh Blue Lady.. ❤

    JOIN THE ASUS T-SHOOT DISCORD <-- Clicky!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •