Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 21

Thread: Boot up times?

  1. #1
    ROG Enthusiast Array
    Join Date
    Oct 2011
    Reputation
    10
    Posts
    46

    Boot up times?

    What are your boot up times without a SSD?
    My boot feels like it's steadily getting longer and longer, it used to be 45 seconds and now it feels like its 60 and longer!

  2. #2
    ROG Member Array
    Join Date
    Nov 2011
    Reputation
    10
    Posts
    9

    Mine are still rather fast but the computer is only 2 months old. Try cleaning up the registry.

  3. #3
    ROG Guru: Gold Belt Array dstrakele's Avatar
    Join Date
    Sep 2011
    Reputation
    89
    Posts
    4,437

    Launch MSCONFIG.EXE and select the Startup tab. UNcheck those apps you don't need running at startup. You can still launch them later if you want. That should help get things going...
    G74SX-A1 - stock hardware - BIOS 202 - 2nd Monitor VISIO VF551XVT

  4. #4
    ROG Enthusiast Array Lorca's Avatar
    Join Date
    Oct 2011
    Reputation
    10
    Posts
    48

    Quote Originally Posted by Panda View Post
    What are your boot up times without a SSD?
    My boot feels like it's steadily getting longer and longer, it used to be 45 seconds and now it feels like its 60 and longer!
    Out of the box, my G74SX booted up and was ready to go in 20 seconds. Now, after 2 months and many installed software and everything optimized(disable startup programs and registry stuff, etc.) my lappy boots between 30-45 seconds. So it doubled the time. But hey, I cant complain because my previous Gateway gaming laptop boots in 3 minutes!!!( I must admit I had a TON of stuff in that laptop)

  5. #5
    ROG Guru: Black Belt Array JRd1st's Avatar
    Join Date
    Aug 2011
    Reputation
    28
    Posts
    2,224

    Mine starts up fast now because I installed an SSD, but now the shutdown time seems too long. Ya can't win . . . . .
    Read the User's Manual for more info.



    G74SX-A1 BIOS 203
    Intel 6230 WiFi/BT
    LG E2350 LED LCD Monitor
    Intel Series 510 120 GB SSD

    Drivers, Apps and How To's
    Latest nVidia Drivers

    JRd1st on DeviantArt.com

  6. #6
    ROG Enthusiast Array Lorca's Avatar
    Join Date
    Oct 2011
    Reputation
    10
    Posts
    48

    Quote Originally Posted by JRd1st View Post
    Mine starts up fast now because I installed an SSD, but now the shutdown time seems too long. Ya can't win . . . . .
    Sort of like the sausage syndrome: Press hard in one end and it bloats on the other end.

  7. #7
    ROG Enthusiast Array
    Join Date
    Sep 2011
    Reputation
    10
    Posts
    45

    If you have also lots of desktop shortcuts does it makes the boot time longer???
    On my desktop computer (An Intel core2duo, e8400, 4gb ram and nvidia 9800gtx+, WD 500gb HD 7200rpm) y got just 3 icons at desktop, black screen and windows classic theme (not the transparent aeros) and the boot in 40-45 secs!! I think you have to clean it up a little bit!

  8. #8
    ROG Guru: Black Belt Array JRd1st's Avatar
    Join Date
    Aug 2011
    Reputation
    28
    Posts
    2,224

    You could create a folder on your desktop and move your lesser used shortcuts into it. But I don't think shortcuts make a lot of difference to bootime. Gadgets do make a.diff, though. So I have none.
    Read the User's Manual for more info.



    G74SX-A1 BIOS 203
    Intel 6230 WiFi/BT
    LG E2350 LED LCD Monitor
    Intel Series 510 120 GB SSD

    Drivers, Apps and How To's
    Latest nVidia Drivers

    JRd1st on DeviantArt.com

  9. #9
    ROG Enthusiast Array Symb's Avatar
    Join Date
    Oct 2011
    Reputation
    12
    Posts
    38

    Lightning fast with ssd, 15 seconds from press of a power button to desktop thru logging in. When the windows actually starts to boot up it's about 10 seconds or even less.
    Lovelovelovelove.
    *** G74SX-TZ226V (European model) | Kingston HyperX SSD 120gb Sata-III
    "STOCK" BIOS 202 (If it's not broken, why fix it.) *** <- Sold

  10. #10
    ROG Enthusiast Array ricksaint's Avatar
    Join Date
    Oct 2011
    Reputation
    11
    Posts
    66

    With the SSD, mine is an amazing 11.4 seconds:



    With the HDD though, it varied between 40 and 50 secs.
    Asus G74SX-DH73-3D, Intel® Core™ i7-2670QM, Windows® 7 Home Premium, 64-bit - 14gb of RAM,
    Clean install on 128gb Crucial M4 SSD + 750gb WD 7200 rpm HDD for storage,
    Blu-ray™ ROM/DVD±RW combo drive, 3 GB (dedicated) NVIDIA GeForce® GTX 560M graphics, driver v. 285.62, 3D Capable.
    BIOS ver 203

Page 1 of 3 1 2 3 LastLast

Similar Threads

  1. First PCI-E X16 works 1/8 times.
    By polarbeardav in forum Other Series Motherboards
    Replies: 4
    Last Post: 10-24-2011, 11:42 PM
  2. Abnormally long boot-up times?
    By sholobes in forum ROG Gaming Notebooks
    Replies: 3
    Last Post: 02-02-2011, 06:21 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •