Page 2 of 2 FirstFirst 1 2
Results 11 to 13 of 13
  1. #11
    ROG Member Array
    Join Date
    Oct 2014
    Reputation
    10
    Posts
    6

    Quote Originally Posted by cl-mark@asus View Post
    Origin is typically problem free, so I am not entirely convinced it is the root of the problem. Maybe Origin is conflicting with another program or driver. I am not sure. I do agree about uninstalling Origin first and then reinstalling though. You never know, right? Please keep us in the loop, and I will try my best to keep looking at this thread. Hopefully soon we can figure out a solution for you.
    Good news, I just tested DAI and the PC shut down fine after the Origin reinstall.
    I re-installed Origin with all of the settings like (Auto Update and Start with Windows) off.

    Seems to have worked!

    Thank you and everyone for all of your time and comments.

  2. #12
    ex-ASUS Support Array Mark@ASUS PC Specs
    Mark@ASUS PC Specs
    Laptop (Model)G771
    MotherboardMaximus Impact VII
    ProcessorIntel Core i7-4790K
    Memory (part number)Corsair DOMINATOR Platinum Series 16GB (2 x 8GB) DDR3 DRAM 2400MHz
    Graphics Card #1STRIX-GTX980-DC2OC-4GD5
    Monitor3xROG SWIFT PG278Q
    Storage #12xSAMSUNG 850 Pro Series MZ-7KE1T0BW 2.5" 1TB SATA III 3-D Vertical Internal Solid State Drive (SSD)
    CPU CoolerCORSAIR Hydro Series H100i Extreme Performance Water/Liquid CPU Cooler. 240mm
    CaseBitfenix Prodigy M
    Power SupplyAX1200i Digital ATX Power Supply — 1200 Watt 80 PLUS® Platinum Certified Fully-Modular PSU
    Keyboard STRIX TACTIC PRO and XBOX One Controller
    Mouse ASUS ROG Gladius 90MP0081-B0UA00 Steel Grey 1 x Wheel USB Wired Optical 6400 dpi Gaming Mouse
    Headset STRIX PRO
    OS Linux (SteamBOX woot) and Windows 7
    Network RouterASUS (RT-AC68U) Wireless-AC1900 Dual-Band Gigabit Router
    Mark@ASUS's Avatar
    Join Date
    Jun 2014
    Reputation
    10
    Posts
    82

    Great news, starvingdan!

    Ah, I am still curious why Origin acted up, but I am glad everything worked as expected. Let us know if you have any other problems.

    Happy gaming!
    Hi, I have now retired from ASUS support, please refer problems to current @ASUS/cl- usernames.

  3. #13
    Moderator Array Nate152 PC Specs
    Nate152 PC Specs
    MotherboardROG Maximus IX Code
    Processori7-7700k 5.2GHz Delidded
    Memory (part number)16GB G.Skill Trident Z 4025MHz 17-17-17-39-2T
    Graphics Card #1Titan Xp - EKFC waterblock
    Graphics Card #2Titan Xp
    Sound CardROG SupremeFX 2015
    MonitorHP ZR30w
    Storage #1Toshiba OCZ VX500 256GB
    CPU CoolerSwiftech Apogee GTZ
    CaseThermaltake Armor+ VH6000
    Power SupplyEVGA Supernova 1600w Titanium
    Keyboard Cyberpower Skorpion K2
    Mouse Razer Basilisk
    Headset Sennheiser HD6XX / Modmic 5
    OS Windows 10 Home 64 bit
    Accessory #1 Asus optical drive
    Accessory #2 Koolance ERM-2K3U
    Nate152's Avatar
    Join Date
    Feb 2013
    Reputation
    308
    Posts
    16,433

    I would like to make a comment about origin, I too have origin and haven't used it in a little while. I been playing the heck out of far cry 4 on uplay. So after reading this I decided to open origin, it ran an update then I proceeded to launch crysis 3. I noticed the game took a little longer to open as well as close but what really puzzled me is I have a 60 hertz monitor. Preciosion x 16 on screen display said I was getting 123 FPS with v-sync enabled and I know that can't be right but the game felt really good.

    far cry 4 shows 60FPS with v-sync enabled so I'm thinking now there may be some sort of problem with Origin's latest update.

    Shutting down my pc was no problem but on reboot It hung on the welcome screen for about 10 seconds which it never did before.

Page 2 of 2 FirstFirst 1 2

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •