Page 1 of 41 1 2 3 11 ... LastLast
Results 1 to 10 of 407
  1. #1
    Banned Array
    Join Date
    Aug 2014
    Reputation
    10
    Posts
    178

    G751 Imbalanced Sound Problem (internal speakers only), FIX IS OUT!

    http://support.asus.com/Download.asp...&m=Audio&os=30

    download the latest Version V6.0.1.7427

    No new UI as promised. lol

    Edit by cl-Albert: Hope it's okay to edit your post Jlieu, but anybody that wants to read more about the original problem and gory history of this issue may want to check this post below which is currently closed while we check out this new *.7432 G751 audio driver version at this post. Thanks.

    G751 Imbalanced Sound Problem OFFICIAL SUPPORT THREAD
    https://rog.asus.com/forum/showthrea...SUPPORT-THREAD
    Last edited by cl-Albert; 02-05-2015 at 06:19 PM.

  2. #2
    Banned Array
    Join Date
    Aug 2014
    Reputation
    10
    Posts
    178

    http://www.asus.com/Notebooks_Ultrab...Desk_Download/

    official version. should include new UI. test now.

  3. #3
    ROG Guru: Orange Belt Array
    Join Date
    Dec 2013
    Reputation
    10
    Posts
    492

    I'm now testing the 7432 drivers . It seems that they are working well but I don't have the Asus AudioWizard anymore because I have made a clean install of the drivers. You can now test these drivers by right clicking on "Sound Icon" in the task bar, selecting "Playback Devices" --> Speakers ---> Properties --> Levels and set the front level to 0 and leave Internal Subwoofer at 50. You will now hear only the low frequencies from the subwoofer. Place the Internal Subwoofer slide between 50-80. At 100 the palm rest starts vibrating.

    Anyone has the AudioWizard along with these drivers ?

    New drivers here, at AUDIO: http://www.asus.com/Notebooks_Ultrab...Desk_Download/

    Later EDIT: Sorry for the typo! I wanted to write 7432 drivers instead of 7437. I've corrected after!
    Last edited by NitroX; 02-06-2015 at 02:16 PM.

  4. #4
    Banned Array
    Join Date
    Aug 2014
    Reputation
    10
    Posts
    178

    I have audiowizard comes along.

  5. #5
    ROG Guru: Platinum Belt Array hmscott PC Specs
    hmscott PC Specs
    Laptop (Model)Asus G750JH-DB71 (legacy)
    MotherboardAsus G750JH Intel HM87
    ProcessorIntel i7-4700HQ XTU Cores 36x/35x/34x/34x Cache 36x -50mV undervolt
    Memory (part number)Hyundai Electronics HMT41GS6AFR8A-PB 1.35v DDR3L-1600MHz
    Graphics Card #1Nvidia 780m Asus GPU Tweak OC 932mhz/6300mhz
    Sound CardRealtek v6.0.1.7469 driver
    MonitorAUO B173HW02 V1 Custom Refresh 85hz
    Storage #1RAID0 2x M.2 SATA Crucial MX200 512GB CT500MX200SSD6
    Storage #2Crucial 512GB 2.5" MX200 CT500MX200SSD1
    Power Supply230w AC Power Adapter 19.5v
    Keyboard Logitech k400 Wireless KB/Trackpad
    Headset Sony MDR-XB500 Wired and Sennheiser RS-220 Wireless TOSLINK
    OS Windows 8.1 + 8 Linux VM's + Windows 10 Technical Preview
    Network RouterAsus RT-AC68U DLINK DIR-655

    Join Date
    Jun 2013
    Reputation
    44
    Posts
    5,357

    Quote Originally Posted by NitroX View Post
    I'm now testing the 7432 drivers . It seems that they are working well but I don't have the Asus AudioWizard anymore because I have made a clean install of the drivers. You can now test these drivers by right clicking on "Sound Icon" in the task bar, selecting "Playback Devices" --> Speakers ---> Properties --> Levels and set the front level to 0 and leave Internal Subwoofer at 50. You will now hear only the low frequencies from the subwoofer. Place the Internal Subwoofer slide between 50-80. At 100 the palm rest starts vibrating.

    Anyone has the AudioWizard along with these drivers ?

    New drivers here, at AUDIO: http://www.asus.com/Notebooks_Ultrab...Desk_Download/
    NitroX, here in the US that link (JY) is only showing .7335, not 7427 or 7432, and the JT site is the same, until the sites sync up inside Asus, please post a direct download link to the latest audio driver package with a version number, so it can be downloaded directly.

    Click image for larger version. 

Name:	G750JT 7335 audio driver showing as available.JPG 
Views:	121 
Size:	62.5 KB 
ID:	46260


    Update: Thanks to Edweird in the other (now closed) thread for this direct link to the 7432 driver:

    http://dlcdnet.asus.com/pub/ASUS/nb/...VER6017432.zip

    Update2: The new 7432 driver is showing up in the G751 support areas now from the US, at least for me
    Last edited by hmscott; 02-06-2015 at 05:48 PM.

  6. #6
    Super Moderator Array
    Join Date
    Jan 2013
    Reputation
    99
    Posts
    2,135

    Quote Originally Posted by hmscott View Post
    NitroX, here in the US that link is only showing .7335, not 7427 or 7437, until the sites sync up inside Asus, please post a direct download link to the latest audio driver package with a version number, so it can be downloaded directly.
    Thanks for checking hmscott.
    Looks like the new audio driver may only be available on the G751JY downloads right now at NitroX's link above, so anybody that is interested may need to get it from that page, but the direct link is below too.

    G751JY Realtek Audio Driver Version V6.0.1.7432
    File Size 200.21 MB

    http://dlcdnet.asus.com/pub/ASUS/nb/...VER6017432.zip

    Edit 2/6/15: The *.7432 audio driver can now be found under the G751JT downloads too.
    Last edited by cl-Albert; 02-07-2015 at 02:48 AM.

  7. #7
    ROG Guru: Orange Belt Array
    Join Date
    Dec 2013
    Reputation
    10
    Posts
    492

    These new drivers really make a big difference. The sound is more balanced and with the MaxxVolume and MaxxLeveler activated on Multimedia Settings, it can go up to 100% without big distorsions (with the MaxxTreble and MaxxBass at 0). Now, I think the sound is even are even better than the one on G75VW.

    I will also test how the new drivers perform with an external 5.1 System and come back with the feedback. I own a Logitech G51 that misses the 5.1 surround due to lack of driver support -_- ... It's good that they have the internal 5.1 virtual surround, but that tends to get messy on the rear speakers.

  8. #8
    ROG Guru: Yellow Belt Array
    Join Date
    Dec 2014
    Reputation
    12
    Posts
    201

    I don't see any new UI on the V6.0.1.7432
    Last edited by Rares95; 02-05-2015 at 06:32 PM.

  9. #9
    ROG Guru: Green Belt Array
    Join Date
    Dec 2014
    Reputation
    25
    Posts
    607

    Did you uninstall completely?
    You should be able to see this setting:

    Click image for larger version. 

Name:	123.PNG 
Views:	4709 
Size:	17.0 KB 
ID:	46265

  10. #10
    ROG Guru: Orange Belt Array
    Join Date
    Dec 2013
    Reputation
    10
    Posts
    492

    Quote Originally Posted by Rares95 View Post
    I don't see any new UI on the V6.0.1.7432

    Download the new drivers, extract them and click on the setup. Next just follow the steps and when it ask for restart just click ok. It will ask you twice to restart your laptop (once for completely uninstalling the old drivers and one for completely installing the new drivers). The first time I installed them I clicked cancel when they asked for restart and the wizard didn't complet the install so I didn't get the AudioWizard at the end. Just follow the instructions as intended and everything will be ok. You GOT to try these new drivers... they are awesome even for the 5.1 System. It can boost it's treble and bass very much, and now it works on real 5.1 surround which will be a pleasure for movies .

Page 1 of 41 1 2 3 11 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •