Results 1 to 5 of 5
  1. #1
    ROG Member Array
    Join Date
    Dec 2014
    Reputation
    10
    Posts
    8

    FPS drop pls help.

    Hello,

    I have not so big problem and I need to advice. During playing the game WoT is huge FPS drop. FPS decreases from 75 to 60 and minimum is 44. The capacity of GPU was always cca 60% and so on, but never 99% when I saw it throught the afterburner. FPS drop occures when the power of GPU sometimes decreases also to 28%. I would like to ask you if you know why the card doesnt work at 99%? And what about FPS drop? Why is it like that? Then the game is still lagging. And I have one more question about 75Hz. After update nvidia the frequency is 75Hz. Is there any chance of damaging of the screen if there was 60Hz before?

  2. #2
    ROG Guru: Orange Belt Array
    Join Date
    Dec 2013
    Reputation
    10
    Posts
    492

    Quote Originally Posted by Cross27 View Post
    Hello,

    I have not so big problem and I need to advice. During playing the game WoT is huge FPS drop. FPS decreases from 75 to 60 and minimum is 44. The capacity of GPU was always cca 60% and so on, but never 99% when I saw it throught the afterburner. FPS drop occures when the power of GPU sometimes decreases also to 28%. I would like to ask you if you know why the card doesnt work at 99%? And what about FPS drop? Why is it like that? Then the game is still lagging. And I have one more question about 75Hz. After update nvidia the frequency is 75Hz. Is there any chance of damaging of the screen if there was 60Hz before?
    No damage will be done if the frequenci is kept at 75Hz. And about the FPS drops, do you run your game on an SSD or a HDD ? If you run it on a HDD you could try to download quietHDD from this thread https://rog.asus.com/forum/showthrea...light=quietHDD . It solved both the clicking sound and the FPS drops in AC Unity for me.

    If the FPS drop comes from lagg during online gameplay then you could try to uninstall ASUS Game FIrst and Asus Gaming Center. Also, I would recommend setting the GPU to Maximum Performance in Nvidia Control Panel like this: Click image for larger version. 

Name:	Maximum Performance.jpg 
Views:	45 
Size:	233.0 KB 
ID:	46338
    Last edited by NitroX; 02-08-2015 at 05:50 PM.

  3. #3
    ROG Member Array
    Join Date
    Dec 2014
    Reputation
    10
    Posts
    8

    I use HHDquiet and my opinion ist that there is not difference between them. I have performance at maximum on nvidia control panel. But it is interesting that if i have afterburner I dont see the graph. card runs more than 70% in game WoT. But there is no reason and it decreases to 24% and so on and there is FPS drop. For example When I play Mafia 2, all is full settings and I have 130+FPS. Crysis 3 I have approximately 40FPS stablility and 99% GPU. But
    only in WoT i s40FPS, 75FPS and so on. Do you play any of these games? I need to solve this poroblem, Thanks.
    Last edited by Cross27; 02-08-2015 at 08:35 PM.

  4. #4
    New ROGer Array
    Join Date
    Feb 2015
    Reputation
    10
    Posts
    3

    Hello i have the same Problem with Wot, i never checked the GPU load so far but the fps is not stable during gameplay. Sometime the game stops for maybe half a second. THis is anoying. That Wot has so a unstable FPS seems to be ok... look at Gameplay Videos from other People. But These Little sudden stops are very anoying.

    I will try to uninstall the Game First things... i even dont know what These programms are doing?!

  5. #5
    ROG Guru: Orange Belt Array
    Join Date
    Dec 2013
    Reputation
    10
    Posts
    492

    Quote Originally Posted by Cross27 View Post
    I use HHDquiet and my opinion ist that there is not difference between them. I have performance at maximum on nvidia control panel. But it is interesting that if i have afterburner I dont see the graph. card runs more than 70% in game WoT. But there is no reason and it decreases to 24% and so on and there is FPS drop. For example When I play Mafia 2, all is full settings and I have 130+FPS. Crysis 3 I have approximately 40FPS stablility and 99% GPU. But
    only in WoT i s40FPS, 75FPS and so on. Do you play any of these games? I need to solve this poroblem, Thanks.
    I played Crysis 3 and everything was ok, 40 fps average. Seems like you've got a problem with WoT which is an online game. Try uninstalling those programs I've listed earlier ASUS Gamefirst and ASUSGaming Center

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •