Results 1 to 4 of 4
  1. #1
    New ROGer Array
    Join Date
    Feb 2015
    Reputation
    10
    Posts
    3

    New build but Ranger will not post, nothing on screen

    Hi All

    I am a new builder apart from a small build a few years back.

    ROG Ranger (Maximus VII) Motherboard
    Aerocool strike x Air case
    Gigabyte GeForce GTX 760 4gb oc
    Gskill ares 16 gB 2400 (2 x 8gb sticks)
    i5 4690K
    EVGA supernova 750 PSU
    eisberg 280L AIO cooler
    Toshiba 1TB HDD

    I put it all together today (apart from the graphics card) and hooked up my screen to the motherboard (no keyboard was hooked up). I powered and the motherboard lit up but no beeps and no error messages. The screen said 'no signal'.

    Here is what I have tried so far...

    Double checked all connections and powered up again - No success
    connected the graphics card and connected the monitor to it and powered up - no success
    Reduced the memory to one stick of 8gb 2400 and powered on - No success
    Swapped memory stick positions - No success
    Took cooler off and removed CPU, put it back in and re-seated the cooler - no success

    I have now only have the motherboard powered up with the RAM , CPU and Cooler in place (nothing else plugged in, no drives, stat devices, etc) - still nothing from the motherboard and no beeps, no error message numbers (stays on 00).


    I am wondering if it is the memory speed (maybe too high???)

    Can anyone help please ? )

  2. #2
    New ROGer Array
    Join Date
    Feb 2015
    Reputation
    10
    Posts
    3

    Updated: I have tried a different PSU but it has not helped. Thinking about taking MB back to the shop I bought it from to see if they can get it too post

  3. #3
    Moderator Array Nate152 PC Specs
    Nate152 PC Specs
    MotherboardROG Maximus IX Code
    Processori7-7700k 5.2GHz Delidded
    Memory (part number)16GB G.Skill Trident Z 4025MHz 17-17-17-39-2T
    Graphics Card #1Titan Xp - EKFC waterblock
    Graphics Card #2Titan Xp
    Sound CardROG SupremeFX 2015
    MonitorHP ZR30w
    Storage #1Toshiba OCZ VX500 256GB
    CPU CoolerSwiftech Apogee GTZ
    CaseThermaltake Armor+ VH6000
    Power SupplyEVGA Supernova 1600w Titanium
    Keyboard Cyberpower Skorpion K2
    Mouse Razer Basilisk
    Headset Sennheiser HD6XX / Modmic 5
    OS Windows 10 Home 64 bit
    Accessory #1 Asus optical drive
    Accessory #2 Koolance ERM-2K3U
    Nate152's Avatar
    Join Date
    Feb 2013
    Reputation
    308
    Posts
    16,359

    Hello metrogeek and welcome

    Code 00 is a tough one to pinpoint because your manual states code 00 is not used.

    What can cause code 00:

    1) A shorted out motherboard, possibly it is making contact with the case.

    2) Bent cpu socket pins. You could remove your cpu cooler and cpu and inspect the cpu socket with a magnifying glass in good light to see if you have any bent pins. Look close and carefully and make sure they are ALL evenly spaced.

    3) A dead cpu will cause code 00.

    4) a dead motherboard will cause code 00.

    5) A faulty psu can cause code 00.

    6) You don't have the 8 pin cpu power cable connected.

  4. #4
    New ROGer Array
    Join Date
    Feb 2015
    Reputation
    10
    Posts
    3

    Thanks for your help Nate. I took the PSU out and replaced the 8 pin cable, and bingo...I am now all up and running. Your help is much appreciated.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •