Page 1 of 2 1 2 LastLast
Results 1 to 10 of 17
  1. #1
    ROG Guru: Brown Belt Array LiveOrDie PC Specs
    LiveOrDie PC Specs
    MotherboardASUS RAMPAGE VI EXTREME OMEGA
    ProcessorIntel Core i9 7980XE Custom IHS @ 4.6Ghz 1.23v
    Memory (part number)G.Skill Trident Z RGB F4-3000C14D 64GB
    Graphics Card #1AORUS GeForce RTX™ 2080 Ti XTREME WATERFORCE WB 11G
    MonitorLG 4k 43inch
    Storage #1Samsung 960 Pro NVME 512gb
    Storage #2Samsung 850 Evo 1TB x 2
    CPU CoolerEK-Velocity , EK-CoolStream PE 360, XSPC TX240 Ultrathin, EK X-RES 140 Revo D5 RGB PWM
    CaseCorsair Obsidian 500D SE ATX-E Modded
    Power SupplyCooler Master Vanguard Series 1000W
    Keyboard Logitech G910
    Mouse Logitech G900
    Headset Razer Tiamat 2.2 v2
    OS Windows 10 x64
    Network RouterNetGear
    LiveOrDie's Avatar
    Join Date
    Dec 2011
    Reputation
    41
    Posts
    1,680

    System turns back on after shutdown ?

    I've had this happen around 3 times in the past 4 months has any one else had this problem, ill shut my system down after a day of running then went to bed and around 10minutes later i see it power its self up like WTF haha.

  2. #2
    ROG Guru: Grand Master Array
    Join Date
    Oct 2012
    Reputation
    339
    Posts
    15,255

    None of that behaviour is present here. Let's see if anyone else is having the same issue.

  3. #3
    ROG Enthusiast Array SB[NL] PC Specs
    SB[NL] PC Specs
    MotherboardRampage V Extreme
    Processor5960X
    Memory (part number)G.Skill Ripjaws 4 16 GB DDR4-3000 Kit
    Graphics Card #1Asus GTX TITAN X
    Graphics Card #2Asus GTX580 DCUII
    Sound CardOn Board Asus RE5
    MonitorEizo CG241W
    Storage #1Samsung 840 Pro 256Gb
    Storage #21 X Seagate 3Tb, 2 X Seagate 2 TB
    CPU CoolerNo Windows Phone App
    CaseSilverstone Fortress FT02
    Power SupplySeasonic X-1250
    Keyboard Razer BlackWidow 2013
    Mouse Razer Black Mamba 2012
    OS Windows 8.1 Pro

    Join Date
    Oct 2014
    Reputation
    17
    Posts
    66

    1. You are sure no Wake On LAN/USB/PCI is activated?
    2. It is completely powered down and not hibernating or in sleep mode, so backup/virusscan kind of programs can wake up your PC to perform a programmed task?

  4. #4
    ROG Guru: Brown Belt Array LiveOrDie PC Specs
    LiveOrDie PC Specs
    MotherboardASUS RAMPAGE VI EXTREME OMEGA
    ProcessorIntel Core i9 7980XE Custom IHS @ 4.6Ghz 1.23v
    Memory (part number)G.Skill Trident Z RGB F4-3000C14D 64GB
    Graphics Card #1AORUS GeForce RTX™ 2080 Ti XTREME WATERFORCE WB 11G
    MonitorLG 4k 43inch
    Storage #1Samsung 960 Pro NVME 512gb
    Storage #2Samsung 850 Evo 1TB x 2
    CPU CoolerEK-Velocity , EK-CoolStream PE 360, XSPC TX240 Ultrathin, EK X-RES 140 Revo D5 RGB PWM
    CaseCorsair Obsidian 500D SE ATX-E Modded
    Power SupplyCooler Master Vanguard Series 1000W
    Keyboard Logitech G910
    Mouse Logitech G900
    Headset Razer Tiamat 2.2 v2
    OS Windows 10 x64
    Network RouterNetGear
    LiveOrDie's Avatar
    Join Date
    Dec 2011
    Reputation
    41
    Posts
    1,680

    Quote Originally Posted by SB[NL] View Post
    1. You are sure no Wake On LAN/USB/PCI is activated?
    2. It is completely powered down and not hibernating or in sleep mode, so backup/virusscan kind of programs can wake up your PC to perform a programmed task?

    I can recall other people talking about this issue but i also thought it wasn't related to the board, I haven't changed any settings or installed any AV programs the system powers down fine 99.9% of the time so its can't be related to that.
    Last edited by LiveOrDie; 02-16-2015 at 03:22 PM.

  5. #5
    ROG Member Array
    Join Date
    Feb 2015
    Reputation
    17
    Posts
    7

    I have experienced the same issue recently. The problem I believe was due to the connector on the back of the OC Panel being not fully seated. Once I pushed it in to ensure a tight connection, I have not experienced the problem anymore although I am still monitoring the situation to see if this is the true root cause. The loose OC panel connection also caused booting issues as well. Possibly this is your issue as well.

  6. #6
    ROG Guru: Yellow Belt Array AdamC PC Specs
    AdamC PC Specs
    MotherboardR5E
    Processori7 5930k
    Memory (part number)8 x G.SKILL Ripjaws F4-3000C15Q-16GRBB
    Graphics Card #1MSI GTX980Ti
    Graphics Card #2MSI GTX980Ti
    Monitor3 x BenQ BL3201PH
    Storage #1SAMSUNG XP941 512G
    Storage #2Too many to list
    CPU CoolerNoctua NH-D15
    CaseRosewill THRONE-W
    Power SupplyEVGA 220-P2-1200-X1
    OS Windows 7 64 Ultimate

    Join Date
    Dec 2014
    Reputation
    27
    Posts
    136

    I have this problem consistently. Last Saturday after hours of gaming I shut my machine down by using Windows button. I knew the machine has a tendency of turning itself back on so I waited. Yup it turned itself back on immediately. So this time I used the power button on the machine. It shut down and powered back on again. I tried again by holding down the button for a few seconds. It still shut down and powered back on again. At last I used the button on the power supply and went to bed.

  7. #7
    ROG Guru: Brown Belt Array LiveOrDie PC Specs
    LiveOrDie PC Specs
    MotherboardASUS RAMPAGE VI EXTREME OMEGA
    ProcessorIntel Core i9 7980XE Custom IHS @ 4.6Ghz 1.23v
    Memory (part number)G.Skill Trident Z RGB F4-3000C14D 64GB
    Graphics Card #1AORUS GeForce RTX™ 2080 Ti XTREME WATERFORCE WB 11G
    MonitorLG 4k 43inch
    Storage #1Samsung 960 Pro NVME 512gb
    Storage #2Samsung 850 Evo 1TB x 2
    CPU CoolerEK-Velocity , EK-CoolStream PE 360, XSPC TX240 Ultrathin, EK X-RES 140 Revo D5 RGB PWM
    CaseCorsair Obsidian 500D SE ATX-E Modded
    Power SupplyCooler Master Vanguard Series 1000W
    Keyboard Logitech G910
    Mouse Logitech G900
    Headset Razer Tiamat 2.2 v2
    OS Windows 10 x64
    Network RouterNetGear
    LiveOrDie's Avatar
    Join Date
    Dec 2011
    Reputation
    41
    Posts
    1,680

    To think of it its only has happened after I've powered down the system after long hours of being on over the weekend both time Saturday night early Sunday morning , it hasn't had the problem after being turned off after being used after work which is under 10 hours run time.

  8. #8
    ROG Enthusiast Array d3a7hpa1n PC Specs
    d3a7hpa1n PC Specs
    Laptop (Model)ASUS G750JH
    MotherboardASUS Rampage V Extreme BIOS 1901
    ProcessorINTEL 5930K
    Memory (part number)GSKILL F4-3000C15-16GO
    Graphics Card #1MSI 4G GTX980
    Graphics Card #2MSI 4G GTX980
    Graphics Card #3MSI 4G GTX980
    Sound CardASUS PHOEBUS SOLO
    MonitorASUS PG278Q
    Storage #1SAMSUNG 950 PRO 256
    Storage #22X840 1X850 SAMSUNG EVO 1TO
    CPU CoolerCORSAIR H110
    CaseCORSAIR 900D
    Power SupplySEASONIC P-1050 PLATINUM
    Keyboard RAZER BLACKWIDOW
    Mouse RAZER OUROBOROS
    Mouse Pad RAZER DESTRUCTOR
    Headset/Speakers CREATIVE S750 7.1
    OS WINDOWS 10 TH2
    d3a7hpa1n's Avatar
    Join Date
    Oct 2014
    Reputation
    10
    Posts
    71

    Hi, same bug here with bios 1103, when i shutdown, suspend or hibernate, system power its self up.

  9. #9
    ROG Guru: Yellow Belt Array Onimax PC Specs
    Onimax PC Specs
    MotherboardRampage V Edition 10
    ProcessorIntel Core i7 6950X
    Memory (part number)G.Skill RipJaws V DIMM Kit 128GB, DDR4-3000, CL14-14-14-34 (F4-3000C14Q2-128GVKD)
    Graphics Card #1NVIDIA TITAN X (Pascal)
    Graphics Card #2NVIDIA TITAN X (Pascal)
    Monitor2* ASUS ROG Swift PG279Q
    Storage #1Samsung 950 Pro 512GiB
    Storage #2Samsung 850 Pro 1TiB
    CPU CoolerEKWB Custom loop
    CaseCaseLabs Magnum SMA8
    Power SupplyCorsair AX1500i
    Keyboard Logitech G910
    Mouse Logitech G900
    Headset SteelSeries H Wireless
    OS Windows 10 x64

    Join Date
    Dec 2014
    Reputation
    11
    Posts
    149

    Hey there,

    I've had the problem with 1001 twice. In both cases the system came back up on it's own during the night, but only if I did a windows update ("Update and shutdown") before.
    With 1103 however it seems this is no longer happening - at least for me.

  10. #10
    ROG Enthusiast Array d3a7hpa1n PC Specs
    d3a7hpa1n PC Specs
    Laptop (Model)ASUS G750JH
    MotherboardASUS Rampage V Extreme BIOS 1901
    ProcessorINTEL 5930K
    Memory (part number)GSKILL F4-3000C15-16GO
    Graphics Card #1MSI 4G GTX980
    Graphics Card #2MSI 4G GTX980
    Graphics Card #3MSI 4G GTX980
    Sound CardASUS PHOEBUS SOLO
    MonitorASUS PG278Q
    Storage #1SAMSUNG 950 PRO 256
    Storage #22X840 1X850 SAMSUNG EVO 1TO
    CPU CoolerCORSAIR H110
    CaseCORSAIR 900D
    Power SupplySEASONIC P-1050 PLATINUM
    Keyboard RAZER BLACKWIDOW
    Mouse RAZER OUROBOROS
    Mouse Pad RAZER DESTRUCTOR
    Headset/Speakers CREATIVE S750 7.1
    OS WINDOWS 10 TH2
    d3a7hpa1n's Avatar
    Join Date
    Oct 2014
    Reputation
    10
    Posts
    71

    Same bug with 1201 bios,
    what i found is when i'm unplugged the rj45 cable, my pc won't power its self up !

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •