Results 1 to 2 of 2
  1. #1
    New ROGer Array
    Join Date
    Feb 2015
    Reputation
    10
    Posts
    1

    Xonar Phoebus sound issues

    Hi,

    I recently built a new computer and decided I wanted to get a great sound card to use in tandem with my Razer Tiamats that I've had for ~ a year now. The headphones I know are not at fault, as I've used them with my old motherboard's on-board outputs. The phoebus is also not entirely faulty, as I've used the software to test the surround sound and each speaker is receiving output from the software. However, every program outside of the software will only play sound through the 'front' speaker channel. I also know for a fact that I have everything plugged in properly. Software-wise, I'm using the CD software that it came with along with the drivers from the website. For setting everything up, I followed the instructions from this amazon comment:

    http://www.amazon.com/review/RDFT5M1...41966&store=pc

    Thanks

  2. #2
    ROG Guru: Orange Belt Array
    Join Date
    Oct 2012
    Reputation
    12
    Posts
    272

    Never install drivers from CDs included with your hardware, the stuff is outdated. Also, you sure you've selected the output to 7.1 on the card? Did you plug everything in properly, and by that i mean you used only the speaker outputs not headphone?
    Last edited by Glasofruix; 02-26-2015 at 01:10 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •