Results 1 to 5 of 5
  1. #1
    ROG Enthusiast Array madmarc69 PC Specs
    madmarc69 PC Specs
    MotherboardASUS Rampage V Extreme BIOS 3501
    ProcessorIntel i7 6950x@4.2Ghz
    Memory (part number)Corsair Dominator Platinum 64GB 3200Mhz CL14
    Graphics Card #1EVGA TITAN X SC@1506Mhz
    Graphics Card #2EVGA TITAN X SC@1506Mhz
    Sound CardASUS Essence STX II 7.1
    MonitorDELL U3818DW
    Storage #1Samsung 960 Pro NVME M.2 512GB
    Storage #2Samsung SM951 AHCI M.2 512GB
    CPU CoolerKoolance CPU-380i
    CaseLian Li PC-A76X
    Power SupplybeQuiet Dark Power Pro 11 1200W
    Keyboard Logitech DiNovo Edge
    Mouse Logitech MX Master
    OS Windows 10 pro 64Bit
    Network RouterDraytek Vigor 2960 450Mbit/s
    Accessory #1 Intel i350-T2V2 Dual Port Server Adapter
    Accessory #2 External water cooling solution
    madmarc69's Avatar
    Join Date
    Jan 2014
    Reputation
    10
    Posts
    53

    Problem with RAM and/or warmboot

    Hello,

    first: excuse me for my bad english.

    second: Here is my configuration:

    ASUS Rampage V Extreme
    Intel 5960x
    Corsair Dominator Platinum 64GB 8x8GB Kit CMD64GX4M8A2666C15
    4x 256GB Samsung 850 PRO (RAID0) as system disk
    1x 512GB Samsung 850 PRO for data
    1x ASUS Essence STX II 7.1 soundcard
    be Quiet Dark Power PRO 10 1200W
    2x EVGA GTX980
    Windows 8.1 x64


    third: Here are the problems:

    Problem (A):
    the following scenario:
    1. PC is restarted (cold start). User is logged on.
    2. PC is put into sleep mode and then waked up again. User logs on to Windows.
    3. The "Restart Windows" Windows function is executed.

    -> PC reboots, you will hear the beep signal. However, the PC remains in / stand before the start of the operating system (only a cursor appears at the screen, no Windows boot logo). In Windows log is an error "event volmgr 46 Initialization of the memory dump failed" to find.
    Various settings regarding. The swap file, etc. did not help. It seems as if the Mainboard does not find the system hard disk (boot disk) after performing a restart after a power-saving state.
    I have tested this with the 1001 BIOS. But here I get after restarting a long beep followed by 3 short ones.
    I believe that with a previously installed 16GB RAM kit, the problem has not occurred.
    If I shutdown the PC and start it manually, everything is OK.
    Installing BIOS 1201 and 1302 brought no improvement.
    What can I do to fix it? The RAM is running with XMP settings 2666 15-17-17 1.35V.


    Problem (B):
    The RAM is not always fully recognized in XMP settings to 2666 15-17-17 1.2V from a cold start. Sometimes it happens that only 48GB are displayed instead of 64GB. I increase the RAM voltage from 1.2V to 1.35V, the problem is gone. The RAM is certified with 1.2V but for the set timing (XMP). Various RAM and CPU test programs provided no errors.
    What can I do to run the RAM at 1.2V?

  2. #2
    ROG Guru: Grand Master Array
    Join Date
    Oct 2012
    Reputation
    339
    Posts
    15,254

    Clear your CMOS and run your RAM at the stock 2133MHz frequency for a while to test your system. See if the issues continue to show up.

    As a sidenote, running 64GB of 2666MHz RAM will put a lot of stress on the CPU's IMC. So not every CPU can handle it. Also you might need to make some manual adjustments to timings and voltages.

  3. #3
    ROG Enthusiast Array madmarc69 PC Specs
    madmarc69 PC Specs
    MotherboardASUS Rampage V Extreme BIOS 3501
    ProcessorIntel i7 6950x@4.2Ghz
    Memory (part number)Corsair Dominator Platinum 64GB 3200Mhz CL14
    Graphics Card #1EVGA TITAN X SC@1506Mhz
    Graphics Card #2EVGA TITAN X SC@1506Mhz
    Sound CardASUS Essence STX II 7.1
    MonitorDELL U3818DW
    Storage #1Samsung 960 Pro NVME M.2 512GB
    Storage #2Samsung SM951 AHCI M.2 512GB
    CPU CoolerKoolance CPU-380i
    CaseLian Li PC-A76X
    Power SupplybeQuiet Dark Power Pro 11 1200W
    Keyboard Logitech DiNovo Edge
    Mouse Logitech MX Master
    OS Windows 10 pro 64Bit
    Network RouterDraytek Vigor 2960 450Mbit/s
    Accessory #1 Intel i350-T2V2 Dual Port Server Adapter
    Accessory #2 External water cooling solution
    madmarc69's Avatar
    Join Date
    Jan 2014
    Reputation
    10
    Posts
    53

    Hello,

    problem (A) seems to be solved. I cleared the bios and just activated the memtest option in the DRAM timing settings for cold and fast boot.
    Then I activated the XMP profile for 2666-15-17-17. Instead of BCKL 125, i used 100 and an CPU multiplier of 40. CPU voltage is set to adaptive 0.001V and 1.184V --> 1,185V. DRAM voltage ist set to 1.35V. CPU and GPUs are watercooled.

    Problem (B) is not really a problem. The RAM runs without problems on 1.35V at 2666-15-17-17. I think i can ignore this.

    Prime95 28.5 tests are all OK. Futuremark Firestrike Ultra gives me 7304 points.
    Thanks MM69

  4. #4
    ROG Enthusiast Array madmarc69 PC Specs
    madmarc69 PC Specs
    MotherboardASUS Rampage V Extreme BIOS 3501
    ProcessorIntel i7 6950x@4.2Ghz
    Memory (part number)Corsair Dominator Platinum 64GB 3200Mhz CL14
    Graphics Card #1EVGA TITAN X SC@1506Mhz
    Graphics Card #2EVGA TITAN X SC@1506Mhz
    Sound CardASUS Essence STX II 7.1
    MonitorDELL U3818DW
    Storage #1Samsung 960 Pro NVME M.2 512GB
    Storage #2Samsung SM951 AHCI M.2 512GB
    CPU CoolerKoolance CPU-380i
    CaseLian Li PC-A76X
    Power SupplybeQuiet Dark Power Pro 11 1200W
    Keyboard Logitech DiNovo Edge
    Mouse Logitech MX Master
    OS Windows 10 pro 64Bit
    Network RouterDraytek Vigor 2960 450Mbit/s
    Accessory #1 Intel i350-T2V2 Dual Port Server Adapter
    Accessory #2 External water cooling solution
    madmarc69's Avatar
    Join Date
    Jan 2014
    Reputation
    10
    Posts
    53

    Problem (B) is solved. I set the RAM to 2667-14-14-14-27-2T 1.35V. This works perfekt.
    Also Setting to 2400-14-14-14-27-2T 1.20V works fine.
    I also OC my CPU to 4.2Ghz 1.244V.
    Last edited by madmarc69; 03-22-2015 at 08:32 AM.

  5. #5

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •