Results 1 to 3 of 3
  1. #1
    New ROGer Array
    Join Date
    Mar 2015
    Reputation
    10
    Posts
    1

    ASUS X99-Pro Ram HELP

    Hi

    I've just tried to upgrade my machine with extra 32Gb Ram, but the doesn't seem to work together with the 16Gb I have alredeady
    installed. I'm using the same type of blocks from same manufacturer. The "only" difference is that, my 16Gb (4x4) is SR and my
    32 (4x8) is DR.

    I've tried to run the machine with the 32Gb alone and it runs smooth, but when I plugin the 16, I get error 53 on my motherboard
    (Memory initialization error. Invalid memory type or incompatible memory speed.)

    Has anyone encountered this problem or anything similar. Please help.

    My original setup is as follows:

    773377 Corsair CX 750M, 750W PSU

    822371 Intel Core i7-5820K, Socket-LGA2011-3

    6-Core,3.3GHz,15MB,140W,22nm,28 PCIe

    769187 Corsair H55 Hydro Series CPU Køler

    828171 ASUS X99-PRO, Socket 2011-3

    822970 Crucial DDR4 2133MHz 8GB (2x4GB)

    8GB Kit (4GBx2) DDR4 2133 MT/s (PC4-17000) CL15

    SR x8 Unbuffered DIMM 288pin

    822970 Crucial DDR4 2133MHz 8GB (2x4GB)

    8GB Kit (4GBx2) DDR4 2133 MT/s (PC4-17000) CL15

    SR x8 Unbuffered DIMM 288pin

    825178 MSI GeForce GTX 980 4GB PhysX CUDA

    773518 Kingston SSDNow V300 240GB 2.5" OEM

    The new block I install is theese:

    100 822980 Crucial DDR4 2133MHz 32GB (4x8GB)

    32GB Kit (8GBx4) DDR4 2133 MT/s (PC4-17000) CL15

    DR x8 Unbuffered DIMM 288pin

  2. #2
    ROG Enthusiast Array Xenocrates PC Specs
    Xenocrates PC Specs
    MotherboardMaximus Formula VI
    Processori5 4670
    Memory (part number)CML4GX3M2A1600C9 / F3-8500CL7-4GBRL
    Graphics Card #1PNY GTX 770 4096 MB edition
    CPU CoolerCM Evo Hyper 212
    CaseNZXT Phantom 630
    Power SupplyCorsair RM1000
    Keyboard Logitech G105
    Mouse R.A.T. 5
    Headset Plantronics Gamecom 780
    OS Windows 7 Professional

    Join Date
    Dec 2014
    Reputation
    10
    Posts
    36

    It's that you are attempting to run multiple kits of memory, which while usually doable (i haven't got a unified kit in my current tower) it does cause issues like this at times. I would suggest just using the 32 GB kit, as it's more than enough for pretty much every application. Give the pair of 8 GB kits to someone in need, or put them into other towers. It's what i do with legacy parts. Hope i'm wrong, and that someone has a better answer. Good luck on getting it to work

    Cheers
    Xeno

  3. #3
    untouched Array Praz's Avatar
    Join Date
    Apr 2011
    Reputation
    137
    Posts
    4,038

    Hello

    The link below covers this.

    https://rog.asus.com/forum/showthrea...atoes-overview

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •