Results 1 to 4 of 4
  1. #1
    ROG Member Array JackSparrow PC Specs
    JackSparrow PC Specs
    MotherboardAsus Maximus VII Ranger
    ProcessorIntel i7 4790K
    Memory (part number)Corsair Vengeance 16GB DDR3-1866MHz
    Graphics Card #1ASUS ROG Strix 1080 Ti OC
    Sound CardCreative X-Fi Titanium
    MonitorAcer X34A
    Storage #1Samsung 850 EVO 500GB
    CPU CoolerBe Quiet! Dark Rock Pro 3
    CaseBe Quiet! Silent Base 800
    Power SupplyEnermax Platimax 750W
    Keyboard Microsoft Natural Ergonomic 4000
    Mouse Logitech G403
    Mouse Pad Coolermaster Storm Swift RX-XL
    Headset/Speakers Edifier S530D
    OS Windows 10 Pro

    Join Date
    Mar 2015
    Reputation
    10
    Posts
    7

    980 Strix ticking noise coming from heatsink?

    a week or 2 after i bought the 980 Strix i noticed this sharp metallic tick noise suddenly coming from the heatsink, its like when you scrape your fingertip on a heatsink fin, it only starts when the card gets warmer (40C+) and its doing it on idle too when the fans arent spinning, its not constant but every 10-20secs, am i the only one experiencing this?

    ive built my new system to be as silent as possible so this sound is quite annoying to be honest
    Last edited by JackSparrow; 03-14-2015 at 10:11 PM.

  2. #2
    ROG Enthusiast Array
    Join Date
    Feb 2015
    Reputation
    10
    Posts
    46

    make sure you've removed all the protection from the card to the material level , and also be sure that the wiring on the ad that the fan is to be clear in the special cable clips so as not to cause irregular noises , if the card is new and you have doubt you can always let it get replaced let me know

  3. #3
    ROG Guru: Black Belt Array Korth PC Specs
    Korth PC Specs
    MotherboardASUS X99 R5E (BIOS2101/1902)
    ProcessorHaswell-EP E5-1680-3 SR20H/R2 (4.4GHz)
    Memory (part number)Vengeance LPX 4x8GB SS DDR4-3000 (CMK32GX4M4C3000C15)
    Graphics Card #1NVIDIA Quadro GP100GL/16GB, 16xPCIe3, NVLink1 (SLI-HB)
    Graphics Card #2NVIDIA Quadro GP100GL/16GB, 16xPCIe3, NVLink1 (SLI-HB)
    Sound CardJDS Labs O2+ODAC (RevB), USB2 UAC1
    MonitorASUS PG278Q
    Storage #1Samsung 850 PRO 512GB SSDs, 4xSATA3 RAID0
    Storage #2Comay BladeDrive E28 3200GB SSD, 8xPCIe2
    CPU CoolerRaijintek NEMESIS/TISIS, AS5, 2xNH-A14
    CaseObsidian 750D (original), 6xNH-A14
    Power SupplyZalman/FSP ZM1250 Platinum
    Headset Pilot P51 PTT *modded*
    OS Arch, Gentoo, Win7x64, Win10x64
    Network RouterActiontec T3200M VDSL2 Gateway
    Accessory #1 TP-Link AC1900 Archer T9E, 1xPCIe
    Accessory #2 ASUS/Infineon SLB9635 TPM (TT1.2/FW3.19)
    Accessory #3 ASUS OC Panel I (FW0501)
    Korth's Avatar
    Join Date
    Mar 2015
    Reputation
    152
    Posts
    2,719

    Is something (a loose wire, piece of plastic or whatnot) intermittently contacting the fan blades while they spin?

    Are the fans securely mounted? The card firmly seated in its slot and properly screwed into place? The chassis itself solid? Other things might be oscillating, vibrating, and wobbling.

    Do they seem kind of imbalanced, especially at lower speeds? Can this "click" be heard or felt when the blades are manually rotated? You might have bad (or dry) bearings.

  4. #4
    ROG Member Array JackSparrow PC Specs
    JackSparrow PC Specs
    MotherboardAsus Maximus VII Ranger
    ProcessorIntel i7 4790K
    Memory (part number)Corsair Vengeance 16GB DDR3-1866MHz
    Graphics Card #1ASUS ROG Strix 1080 Ti OC
    Sound CardCreative X-Fi Titanium
    MonitorAcer X34A
    Storage #1Samsung 850 EVO 500GB
    CPU CoolerBe Quiet! Dark Rock Pro 3
    CaseBe Quiet! Silent Base 800
    Power SupplyEnermax Platimax 750W
    Keyboard Microsoft Natural Ergonomic 4000
    Mouse Logitech G403
    Mouse Pad Coolermaster Storm Swift RX-XL
    Headset/Speakers Edifier S530D
    OS Windows 10 Pro

    Join Date
    Mar 2015
    Reputation
    10
    Posts
    7

    i can rule out the fans making the noise, kept an eye on it and while they were not spinning i keep getting this loud tick, the card is properly mounted and secured (took it out and put it back in again to make sure, turning the fans myself did not produce any noise), the fan cables on it are not touching anything nor the fans being obstructed as you can see here: http://i.imgur.com/jmpsHkl.jpg

    not sure if this a reason to rma it? hard to tell where exactly it is making the noise without disassembling it, which i wont do to not void my warranty

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •