Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
  1. #1
    ROG Member Array
    Join Date
    Mar 2015
    Reputation
    10
    Posts
    16

    Matrix Led and Reset button

    Just installed a new Matrix 980GTX . The led go from blue to speckled orange. Seems to be no safe mode or over OC red mode. When card apparently reached limit and froze up reset button did nothing. Is reset button led supposed to be on. because it is not.
    Temperature seems fine. Using gaming mode max of 66 C. Already had several defective of these from Newegg. Noticed Amazon has a note on there site about customer complaints, do not know if this is related.

  2. #2
    ROG Guru: Grand Master Array
    Join Date
    Oct 2012
    Reputation
    339
    Posts
    15,254

    The LED will change color depending on the load. There is no over OC red mode. When you see the red LED, it's because there is a heavy load.

    As for Safe Mode, you will not see the corresponding green LED unless you put your GPU into that mode. And no, the button doesn't remain lit by default. To recover the factory vBIOS for your GPU, make sure your system is shutdown. Press the Safe Mode button. Then turn on your system. Once inside Windows, launch GPU Tweak. A window will come up indicating the steps.

  3. #3
    ROG Enthusiast Array
    Join Date
    Feb 2015
    Reputation
    10
    Posts
    46

    let me know how it ends for this card , I'm curious to know the outcome of the tests that you have been suggested to do , I asked for my replacement because my only light that illuminates is purple , a color that is not appears in any description. Also the color of LEDs never varies , let me know how it ends

  4. #4
    ROG Enthusiast Array
    Join Date
    Feb 2015
    Reputation
    10
    Posts
    46

    I tried safe mode on my gtx 980 matrix : a pc off I pressed safe mode which it is illuminated in green and never go out , I started opening the pc gpu tweak automatically this did not ask me anything and the card is left with the LED indicator off and the pusalnte safe mode turned green , I tried several times but I always get the same result , advice ?

  5. #5
    ROG Member Array
    Join Date
    Mar 2015
    Reputation
    10
    Posts
    16

    Thanks for the info it partly helps. I did try safe mode using GPU tweak, but light stays blue. When system was rebooted after freeze up LED started blinking green reset button came on but nothing happened. Needed to reset computer to an earlier time to clear everything up. Before shut down was getting out of range notice. Will try OC again in a few days see what happens. Any other advice would be appreciated.

  6. #6
    ROG Guru: Grand Master Array
    Join Date
    Oct 2012
    Reputation
    339
    Posts
    15,254

    Your problem is probably cause by other factors. Unless you intentionally burn your overclock into the GPU, you wouldn't need to use the Safe Mode on the GPU.

  7. #7
    ROG Member Array
    Join Date
    Mar 2015
    Reputation
    10
    Posts
    16

    What other factors are you referring too. Let me know so I can check them out. Thanks

  8. #8
    ROG Enthusiast Array
    Join Date
    Feb 2015
    Reputation
    10
    Posts
    46

    if you want my advice , given the various problems that have this kind of brand of GTX980 'd better let it get replaced , I do not know if you've seen in the topic , which speaks of the problem of the led , but many have encountered various problems , I tell you that my ago and is the only one color purple, non-existent for the charging indicator plus never changes , remains fixed purple and that's why I asked for the replacement let me know bye bye

  9. #9
    ROG Guru: Grand Master Array
    Join Date
    Oct 2012
    Reputation
    339
    Posts
    15,254

    Quote Originally Posted by Kenmal5 View Post
    What other factors are you referring too. Let me know so I can check them out. Thanks
    Well, you mentioned that you were overclocking and your system was freezing up. It can be anything from an unstable overclock to a corrupted OS.

  10. #10
    ROG Member Array
    Join Date
    Mar 2015
    Reputation
    10
    Posts
    16

    Chino ,that all sounds well and good. However there is nothing else wrong in the system. All other 980's Worked fine including Strix. System is stable with all other cards. OS fine Windows Pro 64 bit. Have been into computers and gaming for 35 yrs. Custom building for the last 10 yrs. Used a lot of ASUS products and currently using a Swift monitor which by the way is great. Let's face it there are some issues with this card. Amazon has stopped shipping for the last 3 days because of customer complaints. Let's get on with the show.

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •