Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13
  1. #1
    ROG Guru: Brown Belt Array tistou77 PC Specs
    tistou77 PC Specs
    MotherboardRampage VI Extreme
    Processor7980XE @4.6Ghz
    Memory (part number)G.Skill Trident Z RGB Royal 4x8Gb @4000 C16
    Graphics Card #1EVGA RTX 2080ti XC Ultra
    Sound CardXonar Phoebus
    MonitorDell U2417H
    Storage #1Intel Optane 905P PCIe
    Storage #2Samsung 970 EVO Plus
    CPU CoolerWatercooling
    CaseLian Li A77F
    Power SupplySeasonic Prime Ultra Titanium 1000W
    Keyboard Logitech LIK
    Mouse Logitech MX revolution
    OS Windows 10 Pro x64
    tistou77's Avatar
    Join Date
    Apr 2012
    Reputation
    103
    Posts
    1,551

    Problem with a M2 and Windows 7

    Hello

    I have a problems with the SSD M2 and Windows 7 (UEFI)...

    I did a fresh install," and at each reboot it freeze on the animated logo of Windows 7 and sometimes BSOD 9C
    I stop with the "power" message to boot "OC failed", go into the bios, save and reboot and there it boot without problems

    I installed progressively, software, etc... and suddenly, during a reboot, freeze the animated logo (as usual) but then BSOD B7
    And every reboot, even BSOD

    Is the M2 died?
    I was able to access from Windows Live, no worries to navigate the disc, Crystal Disk Info indicates that all is good

    If I reinstall Windows 7, no problem with the installation and the next reboot.
    I do not understand

    A driver problem?
    The M2 needs what drivers

    If someone has an idea

    Thank you
    Sorry for my english


    Case: Lian Li A77F
    MB: Rampage VI Extreme
    CPU: i9 7980XE
    RAM: G.Skill Trident Z RGB Royal 4x8Gb @4000 C16
    GPU: EVGA RTX 2080ti XC Ultra
    PSU: Seasonic Prime Ultra Titanium 1000W
    OS: Intel Optane 905P PCIe
    DATA: Samsung 970 EVO Plus
    SOUND: Asus Xonar Phoebus

  2. #2

  3. #3
    ROG Guru: Brown Belt Array tistou77 PC Specs
    tistou77 PC Specs
    MotherboardRampage VI Extreme
    Processor7980XE @4.6Ghz
    Memory (part number)G.Skill Trident Z RGB Royal 4x8Gb @4000 C16
    Graphics Card #1EVGA RTX 2080ti XC Ultra
    Sound CardXonar Phoebus
    MonitorDell U2417H
    Storage #1Intel Optane 905P PCIe
    Storage #2Samsung 970 EVO Plus
    CPU CoolerWatercooling
    CaseLian Li A77F
    Power SupplySeasonic Prime Ultra Titanium 1000W
    Keyboard Logitech LIK
    Mouse Logitech MX revolution
    OS Windows 10 Pro x64
    tistou77's Avatar
    Join Date
    Apr 2012
    Reputation
    103
    Posts
    1,551

    Hello

    It's a SM951 and Windows 7 Pro
    I reinstall Windows 7 last night (the 4th time), and for the moment no problem

    I do not understand
    A setting in the bios?

    Thanks
    Sorry for my english


    Case: Lian Li A77F
    MB: Rampage VI Extreme
    CPU: i9 7980XE
    RAM: G.Skill Trident Z RGB Royal 4x8Gb @4000 C16
    GPU: EVGA RTX 2080ti XC Ultra
    PSU: Seasonic Prime Ultra Titanium 1000W
    OS: Intel Optane 905P PCIe
    DATA: Samsung 970 EVO Plus
    SOUND: Asus Xonar Phoebus

  4. #4
    ROG Guru: Grand Master Array
    Join Date
    Oct 2012
    Reputation
    339
    Posts
    15,255

    Perhaps one of your programs is causing conflict with the OS or it can also be a bad Windows install. Happens a lot.

  5. #5
    ROG Guru: Brown Belt Array tistou77 PC Specs
    tistou77 PC Specs
    MotherboardRampage VI Extreme
    Processor7980XE @4.6Ghz
    Memory (part number)G.Skill Trident Z RGB Royal 4x8Gb @4000 C16
    Graphics Card #1EVGA RTX 2080ti XC Ultra
    Sound CardXonar Phoebus
    MonitorDell U2417H
    Storage #1Intel Optane 905P PCIe
    Storage #2Samsung 970 EVO Plus
    CPU CoolerWatercooling
    CaseLian Li A77F
    Power SupplySeasonic Prime Ultra Titanium 1000W
    Keyboard Logitech LIK
    Mouse Logitech MX revolution
    OS Windows 10 Pro x64
    tistou77's Avatar
    Join Date
    Apr 2012
    Reputation
    103
    Posts
    1,551

    Ok, at the moment it's good... To see
    Sorry for my english


    Case: Lian Li A77F
    MB: Rampage VI Extreme
    CPU: i9 7980XE
    RAM: G.Skill Trident Z RGB Royal 4x8Gb @4000 C16
    GPU: EVGA RTX 2080ti XC Ultra
    PSU: Seasonic Prime Ultra Titanium 1000W
    OS: Intel Optane 905P PCIe
    DATA: Samsung 970 EVO Plus
    SOUND: Asus Xonar Phoebus

  6. #6
    ROG Guru: Brown Belt Array tistou77 PC Specs
    tistou77 PC Specs
    MotherboardRampage VI Extreme
    Processor7980XE @4.6Ghz
    Memory (part number)G.Skill Trident Z RGB Royal 4x8Gb @4000 C16
    Graphics Card #1EVGA RTX 2080ti XC Ultra
    Sound CardXonar Phoebus
    MonitorDell U2417H
    Storage #1Intel Optane 905P PCIe
    Storage #2Samsung 970 EVO Plus
    CPU CoolerWatercooling
    CaseLian Li A77F
    Power SupplySeasonic Prime Ultra Titanium 1000W
    Keyboard Logitech LIK
    Mouse Logitech MX revolution
    OS Windows 10 Pro x64
    tistou77's Avatar
    Join Date
    Apr 2012
    Reputation
    103
    Posts
    1,551

    My friend has no problems with SM951 (for now)
    may be a setting in the bios that was done before installing Windows 7
    Sorry for my english


    Case: Lian Li A77F
    MB: Rampage VI Extreme
    CPU: i9 7980XE
    RAM: G.Skill Trident Z RGB Royal 4x8Gb @4000 C16
    GPU: EVGA RTX 2080ti XC Ultra
    PSU: Seasonic Prime Ultra Titanium 1000W
    OS: Intel Optane 905P PCIe
    DATA: Samsung 970 EVO Plus
    SOUND: Asus Xonar Phoebus

  7. #7
    ROG Member Array BrutalAttis PC Specs
    BrutalAttis PC Specs
    MotherboardASUS RAMPAGE V EXTREME, ATX x99 (latest BIOS installed)
    ProcessorIntel Core i7-5930K (@ 4.4)
    Memory (part number)G.SKILL Ripjaws 4 series 16GB DDR4 3000 (PC4 24000) F4-3000C15Q-16GRR
    Graphics Card #1GTX780TI-DC2OC-3GD5
    Graphics Card #2GTX780TI-DC2OC-3GD5
    Sound CardBose Companion 5 Multimedia Speaker System
    MonitorROG Swift 1440p/144
    Storage #1Plextor M6e Series 512GB M.2 PCIe SSD (PX-G512M6e)
    Storage #2x2 generic 4TB HDs
    CPU CoolerCorsair H100i cooler
    CaseCooler Master HAF X
    Power SupplyCorsair RM Series 1000 Watt ATX/EPS 80PLUS
    Keyboard Logitech G19
    Mouse Logitech G700
    Headset Bose QuietComfort + Nady HM-10 Headmic
    OS Win 8.1

    Join Date
    Feb 2015
    Reputation
    10
    Posts
    16

    I've had a similar issue where I got a random freeze at win logo, turned out to be my USB CH Product pedals. I am not sure if more recent BIOS updates fixed that, but it not a bad idea to make sure you only plug in the min. USB devices to make sure its not related to USB. I worked around my issue in the end by just installed and USB card and plugin into any USB devices that were not compatible with this mobo USB implementation. Its was very weird to me that a USB device could cause a freeze at boot logo.

  8. #8
    ROG Guru: White Belt Array
    Join Date
    Sep 2014
    Reputation
    10
    Posts
    96

    Quote Originally Posted by BrutalAttis View Post
    I've had a similar issue where I got a random freeze at win logo, turned out to be my USB CH Product pedals. I am not sure if more recent BIOS updates fixed that, but it not a bad idea to make sure you only plug in the min. USB devices to make sure its not related to USB. I worked around my issue in the end by just installed and USB card and plugin into any USB devices that were not compatible with this mobo USB implementation. Its was very weird to me that a USB device could cause a freeze at boot logo.
    I tend to agree. Unplug every USB device and see if the problem persists. Plug them back in one at a time. Try using a P/S 2 keyboard
    5930K @4.5
    ASUS Rampage 5 Extreme X99
    16 Gbs Corsair Dominator 2666Mhz RAM
    Two, EVGA Nvidia Titan X's in SLI
    Samsung XP941 M2 512 Gb M2 boot drive
    EVGA SuperNOVA P1200 PSU
    Case Labs Merlin Full Tower
    NZXT Kraken X61 AiO CPU cooler with four 140mm Noctura Industrial fans
    Overlord Tempest O27X Monitor @ 118 Hz

  9. #9
    ROG Enthusiast Array Saltgrass PC Specs
    Saltgrass PC Specs
    MotherboardMaximus X Hero (Wi-Fi)
    Processori7 8700K
    Memory (part number)HX433C16PB3K4/32
    Graphics Card #1EVGA GTX 1080 Ti
    Sound CardOn Board
    MonitorLG 34UC89G
    Storage #1Samsung 970 Pro 1 TB
    Storage #2Samsung 860 Pro 1 TB
    CPU CoolerCooler Master Hyper 212X
    CaseCooler Master
    Power SupplyAntec HCP Platinum 1000
    Keyboard Black Widow Ultimate
    Mouse Logitech G600
    Headset/Speakers Logitech wired 5.1
    OS Win 10 Pro
    Network RouterROG Rapture GT-AX11000
    Accessory #1 VR Headset
    Accessory #2 Saitek X53

    Join Date
    Jan 2014
    Reputation
    10
    Posts
    63

    Since you are installing Windows 7 in the UEFI mode, make sure you have the SP1 version.

    I have not tried Windows 7 with the M.2 Drive, however it is running fine for Windows 8.1

  10. #10
    ROG Guru: Brown Belt Array tistou77 PC Specs
    tistou77 PC Specs
    MotherboardRampage VI Extreme
    Processor7980XE @4.6Ghz
    Memory (part number)G.Skill Trident Z RGB Royal 4x8Gb @4000 C16
    Graphics Card #1EVGA RTX 2080ti XC Ultra
    Sound CardXonar Phoebus
    MonitorDell U2417H
    Storage #1Intel Optane 905P PCIe
    Storage #2Samsung 970 EVO Plus
    CPU CoolerWatercooling
    CaseLian Li A77F
    Power SupplySeasonic Prime Ultra Titanium 1000W
    Keyboard Logitech LIK
    Mouse Logitech MX revolution
    OS Windows 10 Pro x64
    tistou77's Avatar
    Join Date
    Apr 2012
    Reputation
    103
    Posts
    1,551

    Now that I think, his cell phone was in charge on the PC (connected to a USB3 port)
    This mean we can not have a device connected to the PC (USB) when we boot or reboot the PC with a M2?
    Sorry for my english


    Case: Lian Li A77F
    MB: Rampage VI Extreme
    CPU: i9 7980XE
    RAM: G.Skill Trident Z RGB Royal 4x8Gb @4000 C16
    GPU: EVGA RTX 2080ti XC Ultra
    PSU: Seasonic Prime Ultra Titanium 1000W
    OS: Intel Optane 905P PCIe
    DATA: Samsung 970 EVO Plus
    SOUND: Asus Xonar Phoebus

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •