Results 1 to 8 of 8

Thread: Matrix Red LED

  1. #1
    ROG Member Array
    Join Date
    Mar 2015
    Reputation
    10
    Posts
    16

    Matrix Red LED

    What would constitute a heavy load to trigger the LED to Red?

  2. #2
    ROG Enthusiast Array
    Join Date
    Feb 2015
    Reputation
    10
    Posts
    46

    hello I too am trying to turn on the red light but over the orange / yellow is wrong, I tried with " Ungine Heaven " with maximum details and monitored with GpuTweak when the GPU is at 99% , the LED is still orange / yellow does not go on red let me know bye bye

  3. #3
    ROG Enthusiast Array mechons PC Specs
    mechons PC Specs
    MotherboardAsus Rampage 3 Extreme
    ProcessorIntel I7 980x Extreme
    Memory (part number)G.Skill Trident DDR3 2000 PC3-16000 6GB 3x2GB
    Graphics Card #1En proceso
    MonitorSamsung P2770HD 27"
    Storage #1WD Caviar Black 1TB SATA3
    Storage #2WD Caviar Green 4TB SATA3
    CPU CoolerSwiftech H2O-220 Ultima XT
    CaseAntec Dark Fleet 85
    Power SupplyTacens Radix 1200w
    Keyboard Logitech G19
    Mouse Saitek Cyborg R.A.T. 7
    Mouse Pad Revoltec light Blue pad Gamer
    Headset/Speakers Logitech G930
    OS Windows 7 Ultimate
    Accessory #1 Logitech G27
    mechons's Avatar
    Join Date
    Jan 2015
    Reputation
    10
    Posts
    35

    I had the same problem with asus gtx 980 platinum matrix.

    1 GPU, the panel came with a yellowish tint, and a GPU using 99%, the LED was yellow. A maximum load gets 60 degrees.

    I made an RMA and sent me another graph with the LED without that has yellowish.

    2nd GPU, GPU usage with 99%, the LED is yellow and it also has a problem with the thermal paste to the maximum load temperature reaches 70 degrees in less than 10 minutes in the game, but since I can not open because I lose the warranty, I have to redo another RMA.

    Wear one month with these problems, and two weeks waiting send me the 3rd GPU and unable to use the computer.



    I think these graphs are coming out with quite failures factory for what they cost and be a top-end product.

    I'm reading a while ago, and I'm having the same problems as you.


    In this thread you can see photos and my problems with these two GPUs.
    -------->https://rog.asus.com/forum/showthrea...Platinum/page9



    I hope to get lucky with the 3rd graph.

    I am forgiven for writing Spanish and I use google translator.
    Last edited by mechons; 03-19-2015 at 08:39 PM.

  4. #4
    ROG Enthusiast Array
    Join Date
    Feb 2015
    Reputation
    10
    Posts
    46

    thank you very much for having answered are really happy with your participation I also use the translator because they are Italian , this is already the 2nd that they send me so you did RMA , then devvo be started again too? The panel off to me is yellow as the previous card and GPU with a maximum of the LED remains yellow / orange .... as we will have to solve this? I hope not to be forced to change the brand ... I forgot to say also that with this second card heats something more...
    Last edited by michele.miele1991; 03-19-2015 at 09:01 PM.

  5. #5
    ROG Guru: Grand Master Array
    Join Date
    Oct 2012
    Reputation
    339
    Posts
    15,255

    The Extreme Preset for 3DMark FireStrike should put enough load on the GTX 980 Matrix to make the LED turn red.

  6. #6
    ROG Enthusiast Array mechons PC Specs
    mechons PC Specs
    MotherboardAsus Rampage 3 Extreme
    ProcessorIntel I7 980x Extreme
    Memory (part number)G.Skill Trident DDR3 2000 PC3-16000 6GB 3x2GB
    Graphics Card #1En proceso
    MonitorSamsung P2770HD 27"
    Storage #1WD Caviar Black 1TB SATA3
    Storage #2WD Caviar Green 4TB SATA3
    CPU CoolerSwiftech H2O-220 Ultima XT
    CaseAntec Dark Fleet 85
    Power SupplyTacens Radix 1200w
    Keyboard Logitech G19
    Mouse Saitek Cyborg R.A.T. 7
    Mouse Pad Revoltec light Blue pad Gamer
    Headset/Speakers Logitech G930
    OS Windows 7 Ultimate
    Accessory #1 Logitech G27
    mechons's Avatar
    Join Date
    Jan 2015
    Reputation
    10
    Posts
    35

    I tried the heaven benchmark, the benchmark valley, with everything on ultra and led only put in yellow, GPU load reached 99%


    I also tried the 3dmarkt fire strike, but I remember that in the normal option and led remained yellow.


    I tried the farcry 4 each in ultra, and leave a picture of the burden of the GPU to 99% and still led yellow.

    http://es.tinypic.com/view.php?pic=x52lts&s=8



    I was checking with MSI after burner, monitored in real time in the game all the parameters that gives you the Usage bus, the FB Usage and VID usage, combined with any operation led. With the unique combination going, but without appearing the red LED is the gpu usage.
    Last edited by mechons; 03-20-2015 at 01:21 PM.

  7. #7
    ROG Enthusiast Array
    Join Date
    Feb 2015
    Reputation
    10
    Posts
    46

    I asked for a refund of the board, I can not send it back every time for replacement also because the product is not available from the seller

  8. #8
    ROG Member Array
    Join Date
    Mar 2015
    Reputation
    10
    Posts
    16

    Put card into fairly high overclock, 1381/1241 1999/1753 1482/ 1342. Ran Fire strike on extreme setting blinked red couple of times for a second but revered back to orange. Strange on Unique Heaven even in gaming mode runs fine but at certain points momentarily blinks into safe mode, otherwise stays orange yellow.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •