Results 1 to 3 of 3
  1. #1
    New ROGer Array
    Join Date
    Mar 2015
    Reputation
    10
    Posts
    4

    Can't open the program

    I just downloaded RealBench 2.41 and it won't open, it shows the loading icon on the mouse then nothing happens. I also downloaded 2.40 and the same thing happens, i'm using a fresh install of win 7 64 bit, an x99-s motherboard.

    How can i open the program?

    Thanks.

  2. #2
    Helium Chilled Array _ PC Specs
    _ PC Specs
    Laptop (Model)G46VW
    MotherboardRampage IV Gene
    ProcessorIntel Core i7-3930K
    Memory (part number)Corsair Dominator Platinum 32GB (CMD32GX3M4A2133C9)
    Graphics Card #1ROG Matrix GTX 780 Ti
    Sound CardROG SupremeFX III
    MonitorASUS VG248QE with GSync mod
    Storage #1Plextor PX-M2 SSD 120GB
    Storage #2G.Skill Phoenix Blade 480GB PCIe SSD
    CPU CoolerCooler Master Seidon 240M
    CaseCooler Master HAF-X
    Power SupplySeasonic X-750
    Keyboard Corsair K90
    Mouse ROG Gladius
    Headset ROG Orion
    OS Windows 8.1 Update 1
    Network RouterASUS RT-AC66U
    _'s Avatar
    Join Date
    Dec 2011
    Reputation
    119
    Posts
    5,750

    Did you extract it to a directory, or are you trying to run it from the zip file?

  3. #3
    New ROGer Array
    Join Date
    Mar 2015
    Reputation
    10
    Posts
    4

    I was trying to open it after extracting it, but I've got it working now. Windows restarted to install the service pack, i guess it needs that to run?

    The video encoding and multitasking test work, but image editing comes up with: Image Processing Error, and the OpenCL test crashes as soon as it opens. Is that the program or instability? I think there's files missing.. odd.
    Last edited by WelshJester; 03-26-2015 at 05:54 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •