Results 1 to 3 of 3
  1. #1
    ROG Guru: Orange Belt Array
    Join Date
    Jan 2013
    Reputation
    9
    Posts
    321

    Using the Shadowplay Button

    Hello,

    The first time I pressed the shadowplay button it opened a panel just with info how to setup shadowplay. I went to shadowplay and even set up the "SHADOWPLAY BUTTON" to be the manual recording button. But then I pressed the key and nothing happens...is something wrong? It only works in game? How can I be sure that the button will work? Thanks

  2. #2
    ROG Guru: White Belt Array
    Join Date
    Mar 2015
    Reputation
    10
    Posts
    115

    You need to configure all your settings first including the position for the recording indicator, and start shadowplay before you open the game. (clicking the button should still work).

    If you don't get your little recording status indicator it can't detect that game.

  3. #3
    ROG Guru: Green Belt Array
    Join Date
    Dec 2014
    Reputation
    32
    Posts
    533

    nVidia disables desktop capture on mobile GPUs for some reason... Check out my how-to over here on enabling desktop capture: https://rog.asus.com/forum/showthrea...d-your-desktop

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •