Results 1 to 8 of 8
  1. #1
    ROG Enthusiast Array
    Join Date
    Feb 2015
    Reputation
    10
    Posts
    62

    ctrl buttons do not work anymore

    hello everybody...I don't know what happened but since my Notebook came back from repair, the ctrl buttons do not work anymore.
    I already installed/uninstalled the atk and Keyboard filter Driver but nothing helped...

    each time I push the ctrl button I get a "nby" for the left and a "mvx@" for the right button in the Explorer/text field or a windows error Sound
    Last edited by Sargatanas; 03-29-2015 at 04:20 AM.

  2. #2
    ROG Guru: Green Belt Array
    Join Date
    Dec 2014
    Reputation
    32
    Posts
    533

    So at first I thought perhaps you where a bit crazy with your strg button and all, but google clued me in that this is the control or Ctrl button on English keyboards.

    You may want to edit your title / post to refect the English equvilent and explain that you have a German keyboard for clarity.

    On the topic of clarity I as perhaps many other have no clue what "nby" in the Explorer would be, please use proper terminology and not slang.

    While this is an English forum, the whole world is represented. Slang, texting abbreviation, etc. are best not to be used to reach a larger audience for your request of assistance as these things can be quite different in different regions.

    It sounds like you may have a stuck key, try pressing a few times every key on the keyboard, rebooting etc.

  3. #3
    ROG Guru: White Belt Array
    Join Date
    Mar 2015
    Reputation
    10
    Posts
    115

    Uh, what button are you talking about?

  4. #4
    ROG Enthusiast Array
    Join Date
    Feb 2015
    Reputation
    10
    Posts
    62

    I'm sorry I totally forgot that, I mean ctrl buttons.

    "nby" or "mvx@" is not slang I get these letters if I push the ctrl buttons instead of the function of the ctrl.
    The keys itself are not stuck but something is wrong with the function itself...so far I've seen that this could be due to the ATK Drivers but I already uninstalled and installed them once again.

  5. #5
    ROG Guru: Green Belt Array
    Join Date
    Dec 2014
    Reputation
    32
    Posts
    533

    Quote Originally Posted by Sargatanas View Post
    I'm sorry I totally forgot that, I mean ctrl buttons.

    "nby" or "mvx@" is not slang I get these letters if I push the ctrl buttons instead of the function of the ctrl.
    The keys itself are not stuck but something is wrong with the function itself...so far I've seen that this could be due to the ATK Drivers but I already uninstalled and installed them once again.
    So if you open notepad and hit control it echos out (types) "nby" or "mvx@"? Your wording previously wasn't very clear and could of been taken a few different ways

    Very strange issue indeed. You may want to try a live boot disk like Ubuntu'shttp://www.ubuntu.com/download/deskt...ick-on-windows Boot off of that and see if the issue persist. This way you can at least determine if it is hardware or software (I suspect the later though).

    Also check out the HID devices in device manager and see if there is anything odd in there for good measure.

  6. #6
    ROG Enthusiast Array
    Join Date
    Feb 2015
    Reputation
    10
    Posts
    62

    it's a hardware Problem, since the repair, the keyboard is broken.
    My USB one works without Problems...and ctrl+alt+f4 does not reboots the system during boot for example

    gonna send it in once again - I'm getting realy tired of the asus Service

  7. #7
    ROG Guru: Green Belt Array
    Join Date
    Dec 2014
    Reputation
    32
    Posts
    533

    Try ctrl+alt+del... ctrl+alt+f4 would not reboot your PC.

  8. #8
    ROG Enthusiast Array
    Join Date
    Feb 2015
    Reputation
    10
    Posts
    62

    yea I know, my fault. actually meant del
    but does not work, so it is no software/Windows fault.

    I will send it to Asus and hope that it won't take that long...seen people waiting 3 weeks to fix a new Notebook...thats kinda insane.
    Last time it took me 1 week and the former problems are still not repaired.

    I never had that many problems with a notebook and the german support is kinda a joke.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •