Results 1 to 9 of 9
  1. #1
    ROG Enthusiast Array
    Join Date
    Mar 2015
    Reputation
    10
    Posts
    28

    G75VW upgraded to Intel 6235 WiFi/Bluetooth - BT not picking up devices?

    Hi all

    recently got a new router with 5G, which led me to the discovery that the standard Atheros card doesn't support it.
    After googling a bit, purchased the Intel 6235 card to replace the Atheros. All went fine, WiFi is working good (although whilst connected to
    the 5G band I get download speeds in speedtest of up to 70Mbps, whereas my phone (!!!!!) gets up to 130!? So not quite sure that's exactly
    as it should either.... got full signal and all though, so don't know.

    Then the Bluetooth... it's picked up in device manager, I installed the drivers from the Intel homepage without problems. But it won't pick up
    any BT devices unless they're right next to the laptop, and even then they won't pair up - they're only visible.

    Did I get a poor specimen of the Intel card, or may there be some other cause? I tried swapping back to the Atheros and when it was back in,
    BT was working fine again.

    Anybody who can help me out with this?

    Best regards
    //Joris

  2. #2
    ROG Guru: Black Belt Array rewben PC Specs
    rewben PC Specs
    Laptop (Model)G55VW-3D
    MotherboardASROCK Z97 EXTREME 6
    ProcessorINTEL 4790K
    Memory (part number)G.SKILL RIPJAWZ 2400MHZ (F3-19200CL10Q-32GBZHD)
    Graphics Card #1ASUS STRIX-GTX980-DC2OC-4GD5
    Graphics Card #2ASUS STRIX-GTX980-DC2OC-4GD5
    MonitorDELL U2713HM
    Storage #1SAMSUNG SM843 480GB X2
    Storage #2WD GREEN 3TB X2
    CPU CoolerSWIFTECH H240-X
    CaseNZXT H440
    Power SupplyTHERMALTAKE TOUGHPOWER XT PLATINUM 1275W
    Keyboard CORSAIR K70 RGB
    Mouse STEELSERIES KINZU V3
    Headset STEELSERIES 9H
    Mouse Pad STEELSERIES QCK+
    Headset/Speakers LOGITECH Z506
    OS WINDOWS 10 PRO AU
    Network RouterASUS RT-AC66U

    Join Date
    Jun 2012
    Reputation
    178
    Posts
    2,229

    hi, the right card should be .ac, not .n. the common ones are intel ac 3160 (433mbps) intel ac 7260 (300/867mbps), intel ac 7265 (normally ngff form, not compatible; 867mbps), broadcom bcm4352, and killer 1525.

    you might need to adjust some advanced settings of the wifi card in device manager to make it run at better speed. i did that to my broadcom card previously as the defaults ran at poor speed with an .ac router. i am not sure what should be done sorry.

    as for the bluetooth part, you can try to disable its power management in device manager and see if it helps. do the same to the wifi also.
    Last edited by rewben; 03-30-2015 at 05:13 PM. Reason: added intel ac 3160 and max speed for intel cards

  3. #3
    ROG Member Array
    Join Date
    Feb 2015
    Reputation
    10
    Posts
    16

    Hey hows it going, So my first question is why did you choose the Intel 6235 card? Im not sure the differences between the Intel 7260ac
    I checked it out here and many opted for the 7260 I just recently did the swap and couldnt get BT working for the life of me!

    With some research i found many said to put tape over the #51 Pin on the card. Im sure the 6235 and 7260 arent very different at all.

    So i followed the advice and cut a thin strip of electrical tape to cover it ( i read someone used scotch tape) and upon next boot poof BT was available in the system tray

    The #51 Pin is the furthest right pin on the label side.

    Picture is not my own! (If its yours I'll credit you for it)
    Ignore all the other stuff just reference this for a visual of the #51 pin
    Click image for larger version. 

Name:	gLr85ob.jpg 
Views:	16 
Size:	227.0 KB 
ID:	47974

    Click image for larger version. 

Name:	MiniPciE_PinDiagram.jpg 
Views:	62 
Size:	12.7 KB 
ID:	47975
    Last edited by bdawwgg; 03-30-2015 at 10:24 PM.

  4. #4
    ROG Member Array
    Join Date
    Feb 2015
    Reputation
    10
    Posts
    16

    So Ive still ran into some problems the 7620 and all Intel wifi BT cards have issues with BT connectivity. I can pair my devices together but there is no signal strength show when paired. I cant even get playback through BT headphones. Its not a huge issue but it shouldn't be a issue at all.

    If anyone has insight to this it would be appreciated

  5. #5
    ROG Enthusiast Array
    Join Date
    Mar 2015
    Reputation
    10
    Posts
    28

    Thanks for the replies guys.

    First off, reason I bought the 6235 was that I did poor research I guess Found some posts about people installing those or the 6230 instead of the standard Atheros, so that's what I went with. Didn't really think or investigate too much further.
    I actually got the BT to work - in my case it was showing up just fine in the device manager, and drivers installed ok. Problem was that I probably had some remains of other and older drivers still roaming freely on the machine; tested with a new installation on another disk and everything was working fine then.
    After some cleaning in registry and whatnot I've now got both WiFi and BT running fine on the actual Win installation (didn't want to reinstall and reconfigure everything).

    That said the WiFi speed isn't all that good, albeit better than the 2G band.
    I'll have a look at the .AC cards. Any one in particular that is recommended and least prone to installation issues?

    I've had a quick search for the above; the Intel 7265 and the Killer are a no-go I think, they seem to have a different format.
    So the 7260 or the Broadcom then... I can pick up the 7260 for around £20, the Broadcom almost twice as much. There are some (understatement!? lol) complaints on the BT part of the Intel card though...
    Keeping in mind the struggle i had with the 6235 I wonder if I dare touch the Intel again Then again, paying around £40 for the Broadcom... not quite sure that's money I want to invest in this laptop, or rather sit it out
    with it as it is (and live without the .ac) and get one of those lovely G751's in due time, once they come down in price somewhat?!

    Cheers
    //Joris
    Last edited by JorisS; 03-31-2015 at 09:43 AM.

  6. #6
    ROG Guru: Yellow Belt Array
    Join Date
    Mar 2012
    Reputation
    33
    Posts
    164

    I got the 7260 in my G55VW and it's working like a champ. I get great speed from my Asus AC router and BT is also working fine. Just make sure you grab the latest drivers from Intel and use those. I've had some issues with BT and earlier drivers.

  7. #7
    ROG Enthusiast Array
    Join Date
    Mar 2015
    Reputation
    10
    Posts
    28

    Cheers, will order one of those then.

    On a side-note: shouldn't I theoretically be able to reach up to 300Mbps with the current 6235N card?
    Just wondering if the AC card will actually improve the speed, seeing as I'm far lower than this currently.

  8. #8
    ROG Guru: Black Belt Array rewben PC Specs
    rewben PC Specs
    Laptop (Model)G55VW-3D
    MotherboardASROCK Z97 EXTREME 6
    ProcessorINTEL 4790K
    Memory (part number)G.SKILL RIPJAWZ 2400MHZ (F3-19200CL10Q-32GBZHD)
    Graphics Card #1ASUS STRIX-GTX980-DC2OC-4GD5
    Graphics Card #2ASUS STRIX-GTX980-DC2OC-4GD5
    MonitorDELL U2713HM
    Storage #1SAMSUNG SM843 480GB X2
    Storage #2WD GREEN 3TB X2
    CPU CoolerSWIFTECH H240-X
    CaseNZXT H440
    Power SupplyTHERMALTAKE TOUGHPOWER XT PLATINUM 1275W
    Keyboard CORSAIR K70 RGB
    Mouse STEELSERIES KINZU V3
    Headset STEELSERIES 9H
    Mouse Pad STEELSERIES QCK+
    Headset/Speakers LOGITECH Z506
    OS WINDOWS 10 PRO AU
    Network RouterASUS RT-AC66U

    Join Date
    Jun 2012
    Reputation
    178
    Posts
    2,229

    Quote Originally Posted by JorisS View Post
    Cheers, will order one of those then.

    On a side-note: shouldn't I theoretically be able to reach up to 300Mbps with the current 6235N card?
    Just wondering if the AC card will actually improve the speed, seeing as I'm far lower than this currently.
    theoretically, yes. in real world, it depends on various factors, including router type and compatibility (e.g. router firmware updates might be needed; different configurations have different outcomes), distance, drivers, system tweaks, etc. if everything is right, you might get close to full speed. i have a 6235-n in my g55 currently, it is connected at minimum 216Mbps to my office .n routers/ap. (.ac cards are not working well in the same environment because they have set the wifi routers/ap's to maximum compatibility)

    all i did was just install the card, then did a fresh windows install (w8.1), grabbed and installed drivers from intel. i also disable power management in all wifi cards.

    at home i use asus.rt-ac66u. even if i have a broadcom card in one of my machines, by default this combo cannot get the full 867mbps. once i set the card up so that it only use 5G, then it's full speed all the way. note that i don't have issues with intel 7260-ac with ac66u. it's as simple as install the card and driver (fresh windows install), and it's running at full speed. (the router is in the same room).

  9. #9
    ROG Enthusiast Array
    Join Date
    Mar 2015
    Reputation
    10
    Posts
    28

    Cheers, will try it for a bit then decide on what I will do.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •