Results 1 to 10 of 10
  1. #1
    ROG Enthusiast Array
    Join Date
    Mar 2015
    Reputation
    10
    Posts
    67

    Spontaneous reporting Irog updating

    Dear fellow gamers

    Today I had a problem with my asus maximus vii impact

    Few days ago made the bios update to 2601 what went well until today.

    Today I am doing my PC back once I get the message irog3 is updating it took quite a while until it was ready.

    After the 100% PC started happily back to windows

    What is going on here: S
    Did the message only had 1x
    Is it wise to go back to 2102? or was this a one-off?

    Sorry for my bad English

  2. #2
    ROG Enthusiast Array
    Join Date
    Mar 2015
    Reputation
    10
    Posts
    67

    Nobody?

  3. #3
    ROG Enthusiast Array
    Join Date
    Mar 2015
    Reputation
    10
    Posts
    67

    reporting rog3 updating was hitherto 1 time
    What was going on here? was ill or is it wise to go back to working bios? As mentioned, the message was only one maalig and the PC continues to work properly

  4. #4
    ROG Member Array jedi1 PC Specs
    jedi1 PC Specs
    MotherboardIMPACT VII
    Memory (part number)Corsair Vengeance 4X2
    Graphics Card #1750TI
    MonitorLG
    Storage #1Samsung SM951
    Storage #2WD RED 2Tb
    CaseThermaltake V1
    Power SupplySeasonic
    OS Win 8.1
    Network RouterTp Link

    Join Date
    Apr 2015
    Reputation
    10
    Posts
    11

    hello
    I also Impact VII
    and I have random Irog 3 update.
    Then everything works fine.
    the bios is 2601.
    You've solved the problem?

  5. #5
    ROG Member Array Balle PC Specs
    Balle PC Specs
    MotherboardAsus Maximus VII Impact
    ProcessorIntel Core i7 4790K
    Memory (part number)Kingston Beast 16 GB Kit HX321C11T3K2/16
    Graphics Card #1Asus Strix GTX-750
    MonitorPhilips LCD TV 55"
    Storage #1Samsung SSD 850 Pro 512GB
    Storage #2WD Red 3 TB x 2
    CPU CoolerCorsair H80i + Noctua 120mm Fan NF-F12-PWM
    CaseCooler Master Elite 130
    Power SupplyCorsair Platinum AX760
    Keyboard Logitech diNovo Edge
    Mouse Logitech MX Air
    Headset Plantronics Gamecom
    Mouse Pad Asus ROG
    Headset/Speakers Sony Home Theater 5.1
    OS Windows 8.1 Pro x64
    Network RouterAsus DSL-N55U

    Join Date
    Jan 2015
    Reputation
    10
    Posts
    5

    Hi, I got the same issue now, while I'm writing.
    Specs: Maximus VII Impact, updated to BIOS 2601 when it came out (beginning of april).
    The message on the screen is:
    ----------------------------
    iROG3 is updating.
    Do not shut down or reset the system to prevent system bootup failure.

    15%% complete
    ---------------------------
    It started updating half an hour ago and it's still at 15% ... !!! It will probably take many hours to complete, and I hope it will start correctly.
    I never got any problem until now. The only thing I could say is that the pc has been correctly shut down and unplugged (without power) for 3 days, it has never been unplugged before. Anyway, I start the pc and shut it down almost every day, but always witch power connected. Could it be the fault has been generated by lack of power? Or BIOS problem? Thank You!

    EDIT: it took about 3 hours to complete the update. Than it booted up successfully, and now pc works fine. I noticed that BIOS lost its configurations, like fan optimizations and everything else. It seemed that BIOS was just updated. Another information is that I used the BIOS version 2401 for about one week, before it was withdrawn and the 2601 version was released and corrected.
    Last edited by Balle; 04-27-2015 at 07:18 AM.

  6. #6
    ROG Member Array jedi1 PC Specs
    jedi1 PC Specs
    MotherboardIMPACT VII
    Memory (part number)Corsair Vengeance 4X2
    Graphics Card #1750TI
    MonitorLG
    Storage #1Samsung SM951
    Storage #2WD RED 2Tb
    CaseThermaltake V1
    Power SupplySeasonic
    OS Win 8.1
    Network RouterTp Link

    Join Date
    Apr 2015
    Reputation
    10
    Posts
    11

    Also today irog3 update .....
    I wrote to Asus,
    let's see what answers

  7. #7
    ROG Member Array Balle PC Specs
    Balle PC Specs
    MotherboardAsus Maximus VII Impact
    ProcessorIntel Core i7 4790K
    Memory (part number)Kingston Beast 16 GB Kit HX321C11T3K2/16
    Graphics Card #1Asus Strix GTX-750
    MonitorPhilips LCD TV 55"
    Storage #1Samsung SSD 850 Pro 512GB
    Storage #2WD Red 3 TB x 2
    CPU CoolerCorsair H80i + Noctua 120mm Fan NF-F12-PWM
    CaseCooler Master Elite 130
    Power SupplyCorsair Platinum AX760
    Keyboard Logitech diNovo Edge
    Mouse Logitech MX Air
    Headset Plantronics Gamecom
    Mouse Pad Asus ROG
    Headset/Speakers Sony Home Theater 5.1
    OS Windows 8.1 Pro x64
    Network RouterAsus DSL-N55U

    Join Date
    Jan 2015
    Reputation
    10
    Posts
    5

    Could it be a problem with bios?
    Please everyone keep us updated, thanks!

  8. #8
    ROG Member Array Balle PC Specs
    Balle PC Specs
    MotherboardAsus Maximus VII Impact
    ProcessorIntel Core i7 4790K
    Memory (part number)Kingston Beast 16 GB Kit HX321C11T3K2/16
    Graphics Card #1Asus Strix GTX-750
    MonitorPhilips LCD TV 55"
    Storage #1Samsung SSD 850 Pro 512GB
    Storage #2WD Red 3 TB x 2
    CPU CoolerCorsair H80i + Noctua 120mm Fan NF-F12-PWM
    CaseCooler Master Elite 130
    Power SupplyCorsair Platinum AX760
    Keyboard Logitech diNovo Edge
    Mouse Logitech MX Air
    Headset Plantronics Gamecom
    Mouse Pad Asus ROG
    Headset/Speakers Sony Home Theater 5.1
    OS Windows 8.1 Pro x64
    Network RouterAsus DSL-N55U

    Join Date
    Jan 2015
    Reputation
    10
    Posts
    5

    I noticed that the problem only occurs when I leave the PC without power for a while. If I turn pc off, leaving the power plugged in, and I power it on the next day, the problem does not occur.
    Do Maximus VII motherboards get angry when left without electricity?

  9. #9
    New ROGer Array
    Join Date
    Sep 2015
    Reputation
    10
    Posts
    1

    I have the same problem, any solutions?

  10. #10
    New ROGer Array
    Join Date
    Sep 2015
    Reputation
    10
    Posts
    2

    Same problem here too, any solution/news??

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •