Results 1 to 3 of 3
  1. #1
    New ROGer Array
    Join Date
    Mar 2015
    Reputation
    10
    Posts
    1

    Angry ASUS Q550L Fan runs all the time

    I have hunted all over the net looking for a fix to my problem. I cam across a thread with a vague comment that it was the GPU fan and not the CPU fan that was running and it was a problem with the BIOS. It doesn't really affect the performance much, but it is really annoying. I work at my computer a lot and the fan noise is not pleasant.

    It seemed to really start when I updated to Adobe Creative Cloud. Does anyone have any ideas on what the problem might be and the possible solution?

    Thanks

  2. #2
    New ROGer Array
    Join Date
    Feb 2015
    Reputation
    10
    Posts
    2

    Quote Originally Posted by ctann2001 View Post
    I have hunted all over the net looking for a fix to my problem. I cam across a thread with a vague comment that it was the GPU fan and not the CPU fan that was running and it was a problem with the BIOS. It doesn't really affect the performance much, but it is really annoying. I work at my computer a lot and the fan noise is not pleasant.

    It seemed to really start when I updated to Adobe Creative Cloud. Does anyone have any ideas on what the problem might be and the possible solution?

    Thanks
    I had the same problem with my Q550LF, update the bios and it should fix it. One of the bios updates is described as "fan fix when NV something" I think its 1.07 or 1.08. But just get the newest update it will have the fan fix. The fans were not throttling at all, just staying max rpm.

  3. #3
    New ROGer Array
    Join Date
    Feb 2015
    Reputation
    10
    Posts
    2

    Oh and Q550 only has 1 fan.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •