Page 3 of 3 FirstFirst 1 2 3
Results 21 to 26 of 26

Thread: Over heating

  1. #21
    I left ASUS, please contact cl-scott Array
    Join Date
    Oct 2010
    Reputation
    15
    Posts
    155

    Sorry to hear you had to sell your 3D monitor. It probably would have been best to replace the TIM compound and reseat the IOH block making sure that it's making proper contact with the TIM and the chip. On the bright side, it's great to hear you're system is working fine now! No more "Overtemp" errors at POST, I take it?

  2. #22
    GIJoe101st
    Guest
    The sad thing about it is I had a LAN this past weekend. I setup my entire loop and when I got there my first pump stopped working. My second pump shorted out. Rokk from Danger Den hooked me up with an EK pump that moves water like a raging river.

  3. #23
    TeamROG Folding@Home Array ottoyu34 PC Specs
    ottoyu34 PC Specs
    MotherboardMaximus IX Hero
    ProcessorIntel Core i7 7700K
    Memory (part number)Trident Z RGB (F4-3600C16D-16GTZR)
    Graphics Card #1ROG Strix GTX1080 Ti OC
    MonitorLG IPS LED 27"
    Storage #1Samsung SSD 850 PRO 1TB
    Storage #2Crucial MX300 525GB SSD
    CPU CoolerCorsair Hydro H115i
    CaseCorsair Obsidian 750D Airflow Ed.
    Power SupplyEVGA SuperNOVA 750 G3
    Keyboard Corsair Vengeance K65
    Mouse Logitech G502
    Mouse Pad Razer Destructor
    Headset/Speakers Logitech Z-2300 2.1
    OS Windows 10 Pro x64
    Network RouterAsus RT-N66U
    ottoyu34's Avatar
    Join Date
    Apr 2010
    Reputation
    10
    Posts
    805

    What pump did you have now and then?

  4. #24
    GIJoe101st
    Guest
    This is the pump I am using now:
    EK-DCP 4.0 (12V DC Pump)

  5. #25
    I left ASUS, please contact cl-scott Array
    Join Date
    Oct 2010
    Reputation
    15
    Posts
    155

    Nice. what kind of temps. are you getting now? have any pix?

  6. #26
    GIJoe101st
    Guest
    My temps are between 30C - 35C at idle and no higher then 47C on load. I do not have pics yet. I'm just waiting for my new ram to get here to replace the tracer ram that doesn't light up correctly, but once it gets here I will make sure I take a few pics and post them.

Page 3 of 3 FirstFirst 1 2 3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •