Results 1 to 2 of 2
  1. #1
    ROG Guru: Yellow Belt Array Yahooligan's Avatar
    Join Date
    Oct 2011
    Reputation
    10
    Posts
    127

    Suddenly no sound out of speakers while in Windows

    So, I don't know what happened or changed but now I'm not getting any sound out of the speakers. There's sound out of the speakers during BIOS POST, but nothing from Windows. I can plug headphones in and get sound fine, unplug them and still no sound from the speakers. What the heck?
    --
    Yahooligan
    ASUS G74SX-XR1

  2. #2
    ROG Guru: Yellow Belt Array Yahooligan's Avatar
    Join Date
    Oct 2011
    Reputation
    10
    Posts
    127

    Speakers are working again...seems hit or miss. Rebooted, didn't work. Rebooted again, worked fine. Rebooted, stopped working again. Rebooted, working ever since.

    Weird...
    --
    Yahooligan
    ASUS G74SX-XR1

Similar Threads

  1. 7.1 Surround Sound Speakers and amplifier.
    By Infinitytimecube in forum Other Series Motherboards
    Replies: 3
    Last Post: 11-18-2011, 09:59 PM
  2. Speakers for an Asus G74S?
    By jaygreg in forum General Discussion
    Replies: 0
    Last Post: 10-18-2011, 11:49 PM
  3. G73H Suddenly Starting to Overheat
    By Lou Chou in forum G Series Gaming Notebooks
    Replies: 1
    Last Post: 08-07-2011, 02:48 AM
  4. Speakers output : Sound out of this laptop sucks!
    By efebatistaarda in forum G Series Gaming Notebooks
    Replies: 7
    Last Post: 02-01-2011, 08:00 AM
  5. Sound Output to speakers sounds horrible :(
    By Photeks in forum G Series Gaming Notebooks
    Replies: 2
    Last Post: 01-21-2011, 07:41 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •