Results 1 to 1 of 1
  1. #1
    ROG Enthusiast Array
    Join Date
    Oct 2011
    Reputation
    10
    Posts
    41

    Solved (before I posted): No sound from speakers or headphones

    I'm an unrepentant tinkerer. I have to press buttons, just to see what happens. I've been exploring around in my G74SX and suddenly realized I was getting no sound from the speakers. I plugged in my headphones and got no sound from there, either. Played a DVD and a BluRay, and got no sound from those. But when I went into Control Panel>Realtek HD Audio Manager and pressed the Play button it sounded loud and clear.

    It took me about an hour to figure it out, and I see nothing posted here about it after a search, so I'm posting it in case someone else does the same thing I did. In the Realtek HD Audio Manager there are two buttons, one on the Speakers tab and one on the Digital Output tab. Both the buttons say "Set Default Device". Apparently I'd hit the button on the Digital Output last, because all the sound was trying to go out the (nonexistent) digital output on the laptop, instead of the speakers. To fix it, all I had to do was go back in and set the default to Speakers. Problem solved, and everything is working the way it's supposed to.

    There's probably a moral lesson here, somewhere, about not pressing buttons when you don't know what they do, but I'll probably keep pressing them.

Similar Threads

  1. G73JH - Headphones not deactivating speakers (and other issues)
    By Shaithis in forum ROG Gaming Notebooks
    Replies: 21
    Last Post: 01-21-2013, 07:22 PM
  2. Suddenly no sound out of speakers while in Windows
    By Yahooligan in forum ROG Gaming Notebooks
    Replies: 1
    Last Post: 11-20-2011, 04:40 PM
  3. 7.1 Surround Sound Speakers and amplifier.
    By Infinitytimecube in forum Other Series Motherboards
    Replies: 3
    Last Post: 11-18-2011, 09:59 PM
  4. Speakers output : Sound out of this laptop sucks!
    By efebatistaarda in forum ROG Gaming Notebooks
    Replies: 7
    Last Post: 02-01-2011, 08:00 AM
  5. Sound Output to speakers sounds horrible :(
    By Photeks in forum ROG Gaming Notebooks
    Replies: 2
    Last Post: 01-21-2011, 07:41 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •