Results 1 to 5 of 5
  1. #1
    ROG Member Array
    Join Date
    Apr 2015
    Reputation
    10
    Posts
    23

    Issues With headphone jack on Asus Rog G751jy

    Earlier today I had to remove my headset to show something to a coworker. When I plugged my headset back in I noticed that my audio output was about half to a 1/3 of the levels beforehand. Will Try redoing the audio driver but I have zero issues with the speakers. Only my headphone jack is messing up and was working fine when I disconnected the jack.

  2. #2
    ROG Guru: Platinum Belt Array hmscott PC Specs
    hmscott PC Specs
    Laptop (Model)Asus G750JH-DB71 (legacy)
    MotherboardAsus G750JH Intel HM87
    ProcessorIntel i7-4700HQ XTU Cores 36x/35x/34x/34x Cache 36x -50mV undervolt
    Memory (part number)Hyundai Electronics HMT41GS6AFR8A-PB 1.35v DDR3L-1600MHz
    Graphics Card #1Nvidia 780m Asus GPU Tweak OC 932mhz/6300mhz
    Sound CardRealtek v6.0.1.7469 driver
    MonitorAUO B173HW02 V1 Custom Refresh 85hz
    Storage #1RAID0 2x M.2 SATA Crucial MX200 512GB CT500MX200SSD6
    Storage #2Crucial 512GB 2.5" MX200 CT500MX200SSD1
    Power Supply230w AC Power Adapter 19.5v
    Keyboard Logitech k400 Wireless KB/Trackpad
    Headset Sony MDR-XB500 Wired and Sennheiser RS-220 Wireless TOSLINK
    OS Windows 8.1 + 8 Linux VM's + Windows 10 Technical Preview
    Network RouterAsus RT-AC68U DLINK DIR-655

    Join Date
    Jun 2013
    Reputation
    44
    Posts
    5,357

    Quote Originally Posted by CrowsRevenge View Post
    Earlier today I had to remove my headset to show something to a coworker. When I plugged my headset back in I noticed that my audio output was about half to a 1/3 of the levels beforehand. Will Try redoing the audio driver but I have zero issues with the speakers. Only my headphone jack is messing up and was working fine when I disconnected the jack.
    CrowsRevenge, did you disable the notification that comes up when plugging in/out the headphones? That mutes the audio until you click to acknowledge the change, and that might mess with the level in/out of the acknowledgement. I have disabled mine so I can plug in/out and it switches to/from headphones immediately, but I still get the notification.

    Open the Realtek HD Audio Manager and right click on the Headphone Jack image shown here on the right side, and select Connector Retasking...
    Click image for larger version. 

Name:	Realtek hd audio manager right click on headphone jack and select Connector Restasking.JPG 
Views:	25 
Size:	92.5 KB 
ID:	48555

    Then uncheck the option to display a dialog when changing the output from Speakers to Headphones
    Click image for larger version. 

Name:	Realtek HD Audio Manager uncheck Enable auto Popup Dialog when device has been plugged in.JPG 
Views:	14 
Size:	67.9 KB 
ID:	48556

    Also, there is a setting in the Sound Control Panel / Communications tab to change the volume by a fixed amount when interruption from another source occurs, like a phone call - but change from speakers to headphone might do it too - so I disable it as well.

    Click image for larger version. 

Name:	Sound control panel disable volume reduction from communication activity.JPG 
Views:	119 
Size:	36.3 KB 
ID:	48557

    And, last and probably least, here for completeness, I disable the Exclusive option for audio devices properties in the Sound Control Panel, (Speakers) Properties, Advanced Tab (I do it for all audio devices btw)
    Click image for larger version. 

Name:	sound properties control panel uncheck exclusive settings.JPG 
Views:	13 
Size:	77.7 KB 
ID:	48558

    Please try those settings and see if the audio drops stop, and please come back and let us know if that worked, or if something else fixes it for you

  3. #3
    ROG Member Array
    Join Date
    Apr 2015
    Reputation
    10
    Posts
    23

    Quote Originally Posted by hmscott View Post
    CrowsRevenge, did you disable the notification that comes up when plugging in/out the headphones? That mutes the audio until you click to acknowledge the change, and that might mess with the level in/out of the acknowledgement. I have disabled mine so I can plug in/out and it switches to/from headphones immediately, but I still get the notification.

    Open the Realtek HD Audio Manager and right click on the Headphone Jack image shown here on the right side, and select Connector Retasking...
    Click image for larger version. 

Name:	Realtek hd audio manager right click on headphone jack and select Connector Restasking.JPG 
Views:	25 
Size:	92.5 KB 
ID:	48555

    Then uncheck the option to display a dialog when changing the output from Speakers to Headphones
    Click image for larger version. 

Name:	Realtek HD Audio Manager uncheck Enable auto Popup Dialog when device has been plugged in.JPG 
Views:	14 
Size:	67.9 KB 
ID:	48556

    Also, there is a setting in the Sound Control Panel / Communications tab to change the volume by a fixed amount when interruption from another source occurs, like a phone call - but change from speakers to headphone might do it too - so I disable it as well.

    Click image for larger version. 

Name:	Sound control panel disable volume reduction from communication activity.JPG 
Views:	119 
Size:	36.3 KB 
ID:	48557

    And, last and probably least, here for completeness, I disable the Exclusive option for audio devices properties in the Sound Control Panel, (Speakers) Properties, Advanced Tab (I do it for all audio devices btw)
    Click image for larger version. 

Name:	sound properties control panel uncheck exclusive settings.JPG 
Views:	13 
Size:	77.7 KB 
ID:	48558

    Please try those settings and see if the audio drops stop, and please come back and let us know if that worked, or if something else fixes it for you
    Thank you for the very helpful advice. These steps definitely addressed my issue. One small thing is that in my version of the real tek audio manager for the first step I was unable to select that option on the button on the analog selection. It's located on the top right section of the app and is under the settings gear icon.
    Last edited by CrowsRevenge; 04-24-2015 at 02:48 AM.

  4. #4
    ROG Guru: Platinum Belt Array hmscott PC Specs
    hmscott PC Specs
    Laptop (Model)Asus G750JH-DB71 (legacy)
    MotherboardAsus G750JH Intel HM87
    ProcessorIntel i7-4700HQ XTU Cores 36x/35x/34x/34x Cache 36x -50mV undervolt
    Memory (part number)Hyundai Electronics HMT41GS6AFR8A-PB 1.35v DDR3L-1600MHz
    Graphics Card #1Nvidia 780m Asus GPU Tweak OC 932mhz/6300mhz
    Sound CardRealtek v6.0.1.7469 driver
    MonitorAUO B173HW02 V1 Custom Refresh 85hz
    Storage #1RAID0 2x M.2 SATA Crucial MX200 512GB CT500MX200SSD6
    Storage #2Crucial 512GB 2.5" MX200 CT500MX200SSD1
    Power Supply230w AC Power Adapter 19.5v
    Keyboard Logitech k400 Wireless KB/Trackpad
    Headset Sony MDR-XB500 Wired and Sennheiser RS-220 Wireless TOSLINK
    OS Windows 8.1 + 8 Linux VM's + Windows 10 Technical Preview
    Network RouterAsus RT-AC68U DLINK DIR-655

    Join Date
    Jun 2013
    Reputation
    44
    Posts
    5,357

    Quote Originally Posted by CrowsRevenge View Post
    Thank you for the very helpful advise. These steps definitely addressed my issue. One small thing is that in my version of the real tek audio manager for the first step I was unable to select that option on the button on the analog selection. It's located on the top right section of the app and is under the settings gear icon.
    CrowsRevenge, the right click on the headphone jack should be ok going way back in versions, I have .7459, but you need to have the Headphones plugged in to use / set it

    When the headphones, or something else analog is plugged into that jack, it will show as Black in the Realtek HD Audio Manager and you can right click to set it, when nothing is plugged in, it will be Grey and right click won't work.
    Last edited by hmscott; 04-24-2015 at 02:50 AM.

  5. #5
    New ROGer Array
    Join Date
    May 2015
    Reputation
    10
    Posts
    1

    This does not work for me, i have had the PC for 4 days, and it does not work.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •