Page 2 of 2 FirstFirst 1 2
Results 11 to 14 of 14
  1. #11
    ROG Member Array
    Join Date
    Nov 2011
    Reputation
    10
    Posts
    9

    Quote Originally Posted by JRd1st View Post
    For the heck of it try nvidia 285.38 beta.
    you know somethin? that got me back to hdmi out. Thanks a bunch

    but it still doesnt like GTA4 tho...
    G73S CORE i7-2630QM
    NVIDIA GEFORCE GTX 460m - CUDA - 1.5GB
    8GB RAM
    Windows7 Ultimate 64 SP1

  2. #12
    ROG Guru: Gold Belt Array dstrakele's Avatar
    Join Date
    Sep 2011
    Reputation
    89
    Posts
    4,437

    Quote Originally Posted by sweetleaf85 View Post
    it starts to screw up around 50c and it just keeps getting worse...
    i wounder if the fans are blowing hard enough..

    and i do have a button that does nothing, in the top left three in between screen button and lights button that has a speedometer on it... whats that for?
    The speedometer key? That tells ya how fast yer goin'! It is a mobile PC after all... ;>{)> Actually this is how it is described:

    "Turbo/Express Gate Key - Pressing this button will launch Express Gate when the Notebook PC is powered off. Refer to the Express Gate User's Manual for details.

    Pressing this button will boost system performance to the turbo mode when the Notebook PC is powered on. Press again to switch back to the previous mode."

    I wish I could answer why your machine is shutting down when the GPU is only at 50c, but I'm outta bullets at the moment... I'm thinking it is NOT a fan issue or overheat issue, however. The 285.38 BETA is optimized for BF3. Other games may exhibit degraded performance. And of course, being a beta version, it is possible to encounter issues.

    UPDATE: Take a look at this thread: http://www.asusrog.com/forums/showth...-how-to-fix-it It may help you with GTA4.
    G74SX-A1 - stock hardware - BIOS 202 - 2nd Monitor VISIO VF551XVT

  3. #13
    ROG Member Array
    Join Date
    Nov 2011
    Reputation
    10
    Posts
    9

    and yeah... the beta drivers really did work well for a while, i got all games to work again.... but now they crash, sometimes to a blue screen.... D:
    maybe ill update to that new "Verde" drivers and give them a try.


    and thank you verrry much again!!
    Last edited by sweetleaf85; 12-27-2011 at 09:27 PM.
    G73S CORE i7-2630QM
    NVIDIA GEFORCE GTX 460m - CUDA - 1.5GB
    8GB RAM
    Windows7 Ultimate 64 SP1

  4. #14
    ROG Guru: Gold Belt Array dstrakele's Avatar
    Join Date
    Sep 2011
    Reputation
    89
    Posts
    4,437

    NVIDIA has a 290.53 BETA out now. There's a link in JR's "Drivers, Apps, and How-to's" thread. I installed it over the 290.36 BETA choosing "Clean Install" from the Custom installation to remove that version. I also followed someone else's advice to run the installation in Safe Mode to help avoid installation conflicts with other running drivers.

    So far, I find it resolved the video corruption issue in Skype and is more stable on my external monitor (i.e. the resolution or configuration to be my extended desktop doesn't change inadvertantly as it did with 290.36). However, a black vertical band with a red stripe now appears on the right edge of my external monitor when the display resumes from a 10 minute inactivity power off, but I can work around that.

    I believe there is also a 290.35 'official' driver from the ASUS web site that you could try.
    G74SX-A1 - stock hardware - BIOS 202 - 2nd Monitor VISIO VF551XVT

Page 2 of 2 FirstFirst 1 2

Similar Threads

  1. G73-JH-A1 audio driver issues
    By GW2 in forum ROG Gaming Notebooks
    Replies: 4
    Last Post: 08-06-2019, 06:07 PM
  2. Need help with display/video issues. Video included!
    By vxspec in forum ROG Gaming Notebooks
    Replies: 2
    Last Post: 08-31-2011, 09:11 PM
  3. Issues with G73S
    By rainspiritdragon13 in forum ROG Gaming Notebooks
    Replies: 5
    Last Post: 06-25-2011, 01:47 PM
  4. g70s win 7 64 bit driver issues
    By kriss in forum ROG Gaming Notebooks
    Replies: 0
    Last Post: 04-23-2011, 09:52 PM
  5. Intel RST driver issues
    By Nakano2k1 in forum ROG Gaming Notebooks
    Replies: 4
    Last Post: 12-29-2010, 10:28 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •