Results 1 to 1 of 1

Hybrid View

  1. #1
    New ROGer Array
    Join Date
    May 2015
    Reputation
    10
    Posts
    1

    Exclamation OC : base clock Offset and GPU tweak problem (g750jz)

    Hi everyone,

    First of all, I'd like to inform you : english is not my usual language (I m french) so please don't be upset
    if my sentences are a lil' bit ... weird. Still, I hope you'll understand my request.

    I'm the owner of a rog gaming laptop (g750jz, gtx880m (4Gb), intel i7 4700hq). The fact is that I tried to OC both
    my CPU and GPU with a relative sucess :

    There is no problem with the CPU which's now OC to 3.6 Ghz (using intel ETU) but i'm facing to an anoying problem with
    the GPU's OC (nvidia inspector/msi afternurn) . Like most of the forum members getting this laptop, i'd first fixed the base
    clock offset to 1054Mhz (+100mhz).
    As you know the base clock offset is "override" by the f****** GPU tweak software when its OC is on ( and finaly, only an
    improvement of 30mhz ... yeepe). So to get around the problem, I desabled GPU tweak's OC
    (and, automatically, full fans speed at the same time).

    Miracle, the OC was achieved but no need to tell you there's an overheating prob without fans. So, i've downloaded an tried this soft
    called Notebook fan control to replace GPU tweak (for the fans) and i found it worked well. But obviously it's not as effective as
    GPU tweak 'cause on full speed the GPU fans are only running to 4000 tr/min for NBFN against 4500+ tr/min for GPU tweak. (wtf ?)

    Therefore, the "cooling system" is not efficient enough with this OC method (i reach quickly 90° when gaming with "loud" games).
    Unfortunately it's the farthest way i can go by my own.
    Then I need a precious piece of advise from you, guys, so I can try to fix this problem.

    I've seen some members's profiles with the same config as mine (especially navis995's) and I wonder how did they manage to
    do their OC exceeding this problem (if they had it).

    Thanks in advance for responding and sorry if a topic on that question has already been created (reading lot of pages in english
    makes me feel tired).


    EDIT : ok I m dumb, to fix the "problem", i just had to override the gpu tweak OC with my custom OC once the
    full speed fans were on...
    Last edited by jiraiya79; 05-11-2015 at 11:15 AM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •