Results 1 to 2 of 2
  1. #1
    New ROGer Array
    Join Date
    Nov 2011
    Reputation
    10
    Posts
    4

    CCC wont start help please

    Folks,

    After vBios update (93a), I proceeded to download the latest from ATI website, however I cant start control center, it just wont show up... I have 11.10, then I also tried with 11.5 and 11.9, with no success.
    Also tried with driver sweeper, same result.

    Also have Visual studio.

    Any ideas please?

  2. #2
    ROG Guru: Blue Belt Array fuzon1337's Avatar
    Join Date
    Sep 2011
    Reputation
    18
    Posts
    878

    Hi

    Which notebook do you have?

    I don't have the AMD/ATI Graphics but I would try to download the driver version that is in Asus Support and see if that helps.
    Uninstall ATI graphics and then reboot, go to safe mode and use driver sweeper/ ATI crap cleaner (if you don't already have done it this way). Reboot again and install graphics driver and then you can upgrade your drivers if the problem doesn't occur any more
    Asus G73SW-91058V 3D
    - Intel Centrino Ultimate-N 6300
    - BIOS 205

Similar Threads

  1. ROG wallpapers & start orb
    By ahlot18 in forum General Discussion
    Replies: 51
    Last Post: 08-10-2015, 07:14 AM
  2. cant start normally by start button..only by GO button..pls help me
    By nuaim in forum Other Series Motherboards
    Replies: 1
    Last Post: 10-24-2011, 07:52 PM
  3. help i keep getting this after i start from asus live
    By Scott Daigle in forum G Series Gaming Notebooks
    Replies: 1
    Last Post: 02-15-2011, 04:15 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •