Results 1 to 1 of 1
  1. #1
    ROG Member Array ALELOCOOO PC Specs
    MotherboardAsus Rampage V Extreme
    Memory (part number)Mushking 2133 64GB
    Graphics Card #1Radeon 295x2
    Graphics Card #2Radeon 295x2
    Storage #1Samsung EVO 850 1TB
    Storage #2Samsung EVO 850 1TB
    CPU CoolerCorsair H100
    Power SupplyCorsair AXi 1500w

    Join Date
    May 2015

    Question Asus X99 Deluxe RAM Slot B1 Broken ?

    I got a brand new Asus X99 Deluxe, along with a i7 5960x and 64gb of Mushkin Blackline ram (this one ). The speed says 2800, but i think thats only with XMP activated, without it its 2133.
    Even though this brand is not listed as supported, works fine except for this:

    The problem is, when i installed all the RAM, only 48 GB were detected, then i realized that CPU Z and Aida were able to see 56 GBs of RAM. Then i realized that the problem was with the slot B1. The slot B2 seems like its working, but since the B1 is not, the other slot can't be used.
    I tried disabling XMP, setting the DRAM voltage to 1.3 isntead of 1.2, putting other rams on that slot, but nothing worked.
    Also, i found this thread**t , where the user SkiMountaineer states that he's having an issue with this sam RAM slot (on another Asus X99 motherboard but still).

    Here's a screencap of the info that AIDA64 shows.
    This is with the ram on Slot B1 installed. Noticed how it doesnt show up .

    Would you reccommend setting the DRAM Voltage value for Channels A-B further than 1.3v? I don't want to burn anything : v.
    Any input is appreciated.
    Last edited by ALELOCOOO; 05-15-2015 at 03:17 PM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts