Page 4 of 5 FirstFirst ... 2 3 4 5 LastLast
Results 31 to 40 of 45
  1. #31
    ROG Enthusiast Array
    Join Date
    May 2015
    Reputation
    10
    Posts
    26

    Hey,

    Look, I set it this way:
    Click image for larger version. 

Name:	bild2.jpg 
Views:	12 
Size:	786.1 KB 
ID:	50685

    Maybe I found the problem; I set the power limit in MSI Afterbruner form 100%, to 90%. Now the PC hasn't crashed yet (played 4 hours, without any ccrashes).


    If the jumpers are incorrect, I'd be glad, if you can do a picture of yours.

  2. #32
    ROG Enthusiast Array
    Join Date
    Jul 2015
    Reputation
    10
    Posts
    46

    Those jumpers are not setup like mine at all. I'll take a picture on Tuesday when I get back from out of town. I'm able to run a 980 TI with no issues so I know for a fact you can run a 970.

  3. #33
    ROG Enthusiast Array
    Join Date
    Jul 2015
    Reputation
    10
    Posts
    46

    All my jumpers are in one straight line btw. I ONLY moved the 3 pin jumper from the rear of the case forwards the front of the case. I think whoever made this picture messed up cause mine runs great only moving the single jumper and I didn't touch the ones in a row. (Btw mine only came with a 180w and I still had to move the single jumper) set all the jumpers back but leave the single jumper as pictured. That should do it. Let me know if it works.

  4. #34
    ROG Enthusiast Array
    Join Date
    Jul 2015
    Reputation
    10
    Posts
    46

    This is how the pins should be
    Click image for larger version. 

Name:	image.jpg 
Views:	141 
Size:	115.6 KB 
ID:	50751
    Also you should be able to have your power limit to 100% and work fine with the 230w PSU.
    Last edited by steele_22; 07-31-2015 at 08:30 AM.

  5. #35
    ROG Enthusiast Array
    Join Date
    May 2015
    Reputation
    10
    Posts
    26

    Could you do a picture, in which I can see it better? It's really small, I can't really see it.

  6. #36
    ROG Enthusiast Array
    Join Date
    Jul 2015
    Reputation
    10
    Posts
    46

    Sorry uploaded that from my phone. Here you go. Click image to enlarge now.

    Click image for larger version. 

Name:	asus_rog_g20_inside1_b.jpg 
Views:	38 
Size:	662.8 KB 
ID:	50776
    Click image for larger version. 

Name:	bild2.jpg 
Views:	117 
Size:	174.5 KB 
ID:	50777
    Click image for larger version. 

Name:	bild1.jpg 
Views:	114 
Size:	156.3 KB 
ID:	50781
    Last edited by steele_22; 07-31-2015 at 05:06 PM.

  7. #37
    ROG Enthusiast Array
    Join Date
    May 2015
    Reputation
    10
    Posts
    26

    Uhmm.. Are you using this formation of pins, with a gtx 970/980? I've to be sure, because opening the pc and taking out the gpu isn't that funny.

  8. #38
    ROG Enthusiast Array
    Join Date
    Jul 2015
    Reputation
    10
    Posts
    46

    I have a GTX 980 TI look at my other posts.

  9. #39
    ROG Guru: Yellow Belt Array Ravenholme PC Specs
    Ravenholme PC Specs
    Laptop (Model)Asus G20AJ-US009S
    MotherboardAsus H97
    ProcessorIntel Core i7 4790
    Memory (part number)16GB - Kingston DDR3 1600MHz CL11 1.35v SODIMM - KVR16LS11/8
    Graphics Card #1Nvidia GeForce GTX 1080 - Founders Edition (ASUS)
    MonitorBenQ BL3201PH (4K/UHD IPS LED)
    Storage #1Samsung 850 Evo 500GB SSD
    Storage #2Seagate SSHD 1TB
    CaseAsus G20AJ
    Power SupplyAsus 180W PSU AC Adapter + Dell Y90RR 330W PSU AC Adapter
    Mouse Razer Ouroboros
    Headset Turtlebeach
    Headset/Speakers (The BenQ)
    OS Windows 10
    Accessory #1 ASUS (SBC-06D2X-U) Slim External 6x Blu-ray Combo Drive
    Accessory #2 Asus GPU Tweak II - OC: 2050 Mhz, 90°C max, 120% Power, vsync off
    Accessory #3 http://rog.asus.com/realbench/show_comment.php?id=8796
    Ravenholme's Avatar
    Join Date
    Mar 2015
    Reputation
    10
    Posts
    169

    heck if you want i'll take apart my tower and take a look take a pic and confirm, I don't mind lol (I actually enjoy taking apart pcs)

  10. #40
    ROG Enthusiast Array
    Join Date
    May 2015
    Reputation
    10
    Posts
    26

    Today, I opened up my G20. Well, I tested out your version of the jumpers, but unfortunately it didn't work. What could be the fault? Is there maybe some who can send me a picture of his jumpers, in combination with a GTX 970, which I use.

    Here are some versions, which the pc worked with:

    Click image for larger version. 

Name:	IMG_6170.jpg 
Views:	10 
Size:	612.0 KB 
ID:	50949

    Click image for larger version. 

Name:	IMG_6172.jpg 
Views:	12 
Size:	719.7 KB 
ID:	50950
    Click image for larger version. 

Name:	IMG_6173.jpg 
Views:	12 
Size:	539.7 KB 
ID:	50951

Page 4 of 5 FirstFirst ... 2 3 4 5 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •