Results 1 to 2 of 2
  1. #1
    New ROGer Array Rmills33 PC Specs
    Rmills33 PC Specs
    MotherboardMaximus vi Extreme
    Processor4790k
    Graphics Card #1GTX970
    Storage #1Samsung 850 pro 256gb
    Storage #2Western digital black 1Tb
    CPU CoolerCorsair H100i
    CaseCorsair Air 540
    Power SupplyEVGA 750w super Nova 80plus
    Keyboard Standard
    OS 8.1
    Network Routercisco 2911

    Join Date
    May 2015
    Reputation
    10
    Posts
    1

    Maximus vi Extreme USB 3.0 issues

    This may be a dumb question but tonight I tried to plug my USB 3.0 western digital passport in and nothing happened at all when using front or back Usb 3.0 ports. The drive would only respond when using the 2.0 ports. I haven't had time to trouble shoot but has anyone else seen this issue and aside from reinstalling drivers is there anything else you can think of. Thanks

  2. #2
    ROG Member Array SgtChow PC Specs
    SgtChow PC Specs
    Laptop (Model)HP DV7 i7win7 - 8gbddr3 240GBssd
    MotherboardAsus MAximus VI Impact
    Processor4770k
    Memory (part number)Gskill Trident 2400mhz @stock
    Graphics Card #1R9-290X-DC2-4GD5
    Monitor32" Sony and x2 24" Asus
    Storage #1Kingston HyperX-3k-240G
    Storage #2WD Black 2TB 7200.1
    CPU CoolerNoctua 120mm
    CaseCorsair Obsidian 450D
    Power SupplyCorsair 750M
    Keyboard Logitec G710
    Mouse Logitec G602 & Razer Naga
    Headset Turtle Beach XP400
    Mouse Pad Razer Vespula
    Headset/Speakers Pyle PCA2 - Campbridge 4 speaker
    OS Win7 64 Ult
    Accessory #1 Razer Orbweaver
    Accessory #2 Belkin N52TE

    Join Date
    Mar 2014
    Reputation
    10
    Posts
    8

    Did you figure it out? Have you checked your USB in the Bios to make sure Full USB support is enabled? What OS? Did you load the drivers separately? With Win7 64 I had to load my 3.0 drivers off the original driver disk to get support then run windows update to get the current set otherwise it didn't enable. I seem to remember having the ports set to legacy mode disabled 3.0 support at setup on a griffon board as well.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •