Results 1 to 1 of 1
  1. #1
    ROG Enthusiast Array
    Join Date
    Jan 2015
    Reputation
    10
    Posts
    27

    AISuite causes problem with DWM.exe on startup in ALL WINDOWS 10 Copies

    Hi team!

    So I finally found a HUGE bug in AISuite causing a dwm.exe graphical UI crash. The problem arises where Aisuite on startup has a conflict with the graphical interface (in machines with 1080 / 1080tis thus far) where you need to force close the process of dwm.exe in the task manager. Otherwise there is a 5-10 second delay in all mouse actions in windows. I have been able to replicate it in 27 machines running Windows 10 PRo, LTSB, Enterprise and Education copies.

    I am not sure how to fix it but I feel that there is a resource conflict with Nvidia GPUS accessing a memory function and with Aisuite. I have not tested this on AMD / other Nvidia gpus but I am not the only one with this problem.

    I am currently using for my setup:
    Asus Rampage Extreme + 5930k + 32GB of Ram on a 4k monitor.

    Would love some feedback since AIsuite has not run properly for me in Windows 10 for a very long time and this is 6 months of problem solving. I would love to be able to run the program but sadly it just does not work and it may simply be that it has not been updated to the latest windows updates. I have tried every update up to 1709 and it still does not work.

    Thanks!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •